2000 V-6 Cranks but won't fire - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-21-2014, 08:42 AM   #1
Registered User
Newbie
 
Join Date: Dec 2014
Location: carlisle
Region: Pennsylvania
Posts: 2
2000 V-6 Cranks but won't fire

Several weeks ago my 2000 v-6 would crank but not fire. Determined there was spark but couldn't hear the pump from inside. I removed the gas cap, turned the key to the on position, ran around to the fuel filler hole to listen and still heard nothing. I thought I wasn't getting to that side in time so asked a helper to turn the key to the on position as I listened. I still didn't hear anything so I resolved myself to going to get a new pump and put the cap back on. As I walked around to retrieve the key, the helper cranked the car and it fired right up. I struck the pump off the list, concluded there was a vapor lock or cap pressure issue and I drove to the nearest parts store and got a new cap. All was well in the world.
Unfortunately, the same thing has started happening again. This time removing and replacing the Fuel Cap didn't work. I have not tried a different "new" cap but before I do that again, replace the filter, or ultimately get in over my head replacing the pump, I was wondering if anyone had any advice.
jbow is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-22-2014, 10:05 PM   #2
Registered Member
Regular
 
baddbradd's Avatar
 
Join Date: Oct 2010
Location: Hueytown, Alabama
Region: Alabama
Posts: 177
I wonder if its the fuel pump module...not sure but maybe you can look into that
__________________
2001 coupe
baddbradd is offline   Reply With Quote
Old 12-25-2014, 10:21 AM   #3
Registered User
Newbie
 
Join Date: Dec 2014
Location: carlisle
Region: Pennsylvania
Posts: 2
Thanks Brad. Checked everything, but I still didn't hear the pump nor did I get any pressure. I removed the filter, replaced it, and it fired right up. I did some experimenting on the old filter and I couldn't get anything to pass through without first banging it around. So, the Pump must have figured it was providing the pressure it should have been and took a union break and that's why I didn't hear it.
jbow is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
89 GT cranks every time but won't start MOST TIMES! HELP!! Red89 1979-1995 Mustang GT 43 01-28-2014 05:35 PM
Cranks but wont start dg3adidas 1996-2004 Mustang GT 6 04-16-2013 07:31 PM
Mustang cranks but doesnt start Jamesgt08 1996-2004 Mustang GT 24 03-13-2011 10:31 AM
1995 GT cranks but no start hot 89beretta 1979-1995 Mustang GT 9 07-26-2009 09:23 PM
68 coupe 289 lights come on but won't turn over and headlights won't come on Sixty8 Coupe Classic Mustangs 2 03-07-2009 08:52 PM

» Like Us On Facebook



09:41 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.