Serious problem... Car jerks lol - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-24-2014, 07:19 PM   #1
Road Trip!
Regular
 
Join Date: May 2013
Location: Phoenix, Az
Region: Arizona
Posts: 1,037
Serious problem... Car jerks lol

So my car has been acting weird lately (2003 v6 auto 130k miles [no mods]) so when I'm driving the car jerks like it moves you back and forth. This happens at highway speeds or when i try to gun it. I checked the transmission fluid while hot and its still red not bright red but its also not black. I read on other forums and mention a bunch of diferrent ideas but nothing solid. Anyways since i took ownership of the car i changed the plugs, wires, belt & air filter about a year & half ago also I changed the fuel filter a couple months ago. Does this sound like a tranny problem or something else
Any help is appreciated
Joser714 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-24-2014, 07:33 PM   #2
Registered Member
Regular
 
Tyoung68's Avatar
 
Join Date: Jun 2011
Location: concord
Region: California
Posts: 3,475
Sounds like my moms expedition right now and it was because her sparkplugs were backing out


Killing time isnt murder, it's suicide
Tyoung68 is offline   Reply With Quote
Old 12-24-2014, 07:45 PM   #3
Road Trip!
Regular
 
Join Date: May 2013
Location: Phoenix, Az
Region: Arizona
Posts: 1,037
Quote:
Originally Posted by Tyoung68 View Post
Sounds like my moms expedition right now and it was because her sparkplugs were backing out


Killing time isnt murder, it's suicide
Sounds possible because it does feel like it misfires
Joser714 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-25-2014, 09:55 AM   #4
Road Trip!
Regular
 
Join Date: May 2013
Location: Phoenix, Az
Region: Arizona
Posts: 1,037
Anyone else have any suggestions
Joser714 is offline   Reply With Quote
Old 12-25-2014, 12:30 PM   #5
Registered Member
Regular
 
rocknbronco's Avatar
 
Join Date: Jul 2006
Region: Tennessee
Posts: 831
Is it throwing any check engine code?
__________________
Mustang wanted for here...
rocknbronco is offline   Reply With Quote
Old 12-25-2014, 02:37 PM   #6
Road Trip!
Regular
 
Join Date: May 2013
Location: Phoenix, Az
Region: Arizona
Posts: 1,037
No light but i haven't had it scanned since i know there might be a code but no light
Joser714 is offline   Reply With Quote
Old 12-25-2014, 03:06 PM   #7
Registered Member
Regular
 
Tyoung68's Avatar
 
Join Date: Jun 2011
Location: concord
Region: California
Posts: 3,475
My moms car didn't have a CEL at first only came on after it got really bad


Killing time isnt murder, it's suicide
Tyoung68 is offline   Reply With Quote
Old 12-25-2014, 03:16 PM   #8
Road Trip!
Regular
 
Join Date: May 2013
Location: Phoenix, Az
Region: Arizona
Posts: 1,037
I'll have to wait till tomorrow the thing is I'm scared it might be the tranny. If it is going to throw a light I need to fix it asap cause its do for emission testing
Joser714 is offline   Reply With Quote
Old 12-26-2014, 08:28 AM   #9
Registered Member
Regular
 
rocknbronco's Avatar
 
Join Date: Jul 2006
Region: Tennessee
Posts: 831
I dislike emissions
__________________
Mustang wanted for here...
rocknbronco is offline   Reply With Quote
Old 12-26-2014, 05:15 PM   #10
Registered Member
Regular
 
EverettsV6Power's Avatar
 
Join Date: Dec 2014
Location: Paducah
Region: Kentucky
Posts: 40
I just took a 1600 mile round trip to fl and my car seemed to be doing the same thing near the very end like it was surging/ stuttering I hope it goes away not sure what it is but haven't been in it since


Sent from my iPhone using Mustang Evolution
EverettsV6Power is offline   Reply With Quote
Old 12-26-2014, 06:01 PM   #11
Registered Member
Regular
 
rocknbronco's Avatar
 
Join Date: Jul 2006
Region: Tennessee
Posts: 831
Probably a bad miss fire I ran two cans of Sea Foam through my truck today and it's doing the same thing. On a humorous note the neighbors came across the field and investigated why it looked like my house was on fire....
__________________
Mustang wanted for here...
rocknbronco is offline   Reply With Quote
Old 12-26-2014, 06:28 PM   #12
Registered Member
Regular
 
Join Date: Aug 2014
Location: Ela
Region: California
Posts: 185
Just try changing the plugs anyway. Or pull one and see what it looks like. It will tell you a lot about what's going on with the car. It's not that much anyways


Sent from my iPhone using Tapatalk
Judge_dredd is offline   Reply With Quote
Old 12-26-2014, 10:11 PM   #13
Road Trip!
Regular
 
Join Date: May 2013
Location: Phoenix, Az
Region: Arizona
Posts: 1,037
I'm trying seafoam tomorrow maybe. Before i washed the car today i pushed the wires in the coil pack just to make sure they're not loose. I also topped off the oil since it has a small leak. Since I live right off the freeway I took it for a drive and pretty much drove it like I stole it and no issues at all. If it acts up again I'll get it scanned, seafoam it, change oil and put 91 since gas is cheap (placebo effect) if all fails then I'll suck it up till next pay period & change the spark plugs since this is rent check lol
Joser714 is offline   Reply With Quote
Old 12-26-2014, 11:02 PM   #14
Registered Member
Regular
 
Tyoung68's Avatar
 
Join Date: Jun 2011
Location: concord
Region: California
Posts: 3,475
You dont necessarily need to change the plugs, my moms literally came unscrewed i just re tightened them


Killing time isnt murder, it's suicide
Tyoung68 is offline   Reply With Quote
Old 12-26-2014, 11:20 PM   #15
Road Trip!
Regular
 
Join Date: May 2013
Location: Phoenix, Az
Region: Arizona
Posts: 1,037
So is it only the V8s that Shoot out of the block?
Joser714 is offline   Reply With Quote
Old 12-26-2014, 11:21 PM   #16
Registered Member
Regular
 
Tyoung68's Avatar
 
Join Date: Jun 2011
Location: concord
Region: California
Posts: 3,475
Idk I never really new about that problem


Killing time isnt murder, it's suicide
Tyoung68 is offline   Reply With Quote
Old 12-27-2014, 12:16 AM   #17
Road Trip!
Regular
 
Join Date: May 2013
Location: Phoenix, Az
Region: Arizona
Posts: 1,037
I've never seen it either but have read about it here
Joser714 is offline   Reply With Quote
Old 12-27-2014, 01:02 AM   #18
Registered Member
Regular
 
Join Date: Aug 2014
Location: Ela
Region: California
Posts: 185
Quote:
Originally Posted by Joser714 View Post
I'm trying seafoam tomorrow maybe. Before i washed the car today i pushed the wires in the coil pack just to make sure they're not loose. I also topped off the oil since it has a small leak. Since I live right off the freeway I took it for a drive and pretty much drove it like I stole it and no issues at all. If it acts up again I'll get it scanned, seafoam it, change oil and put 91 since gas is cheap (placebo effect) if all fails then I'll suck it up till next pay period & change the spark plugs since this is rent check lol

Damn!! Rent is coming up again
I feels like I JUST payed this months rent..



Oh wait...





Sent from my iPhone using Tapatalk
Judge_dredd is offline   Reply With Quote
Old 12-27-2014, 02:00 AM   #19
Road Trip!
Regular
 
Join Date: May 2013
Location: Phoenix, Az
Region: Arizona
Posts: 1,037
🔖
Attached Thumbnails
Click image for larger version

Name:	1419667175749.jpg
Views:	86
Size:	28.9 KB
ID:	172507  
Joser714 is offline   Reply With Quote
Old 12-27-2014, 06:37 PM   #20
Registered Member
Regular
 
Join Date: Aug 2014
Location: Ela
Region: California
Posts: 185
Quote:
Originally Posted by Joser714 View Post

Not trolling at all. Rent blows lol


Sent from my iPhone using Tapatalk
Judge_dredd is offline   Reply With Quote
Old 12-28-2014, 05:32 PM   #21
Road Trip!
Regular
 
Join Date: May 2013
Location: Phoenix, Az
Region: Arizona
Posts: 1,037
So the problem came back and i took it to the autozone lol and no codes showed up except for the abs but thats been ****ed up since i bought it. Can I rule out the transmission? If i will need one can i get one off a GT?
Joser714 is offline   Reply With Quote
Old 12-30-2014, 09:29 PM   #22
Registered Member
Regular
 
Join Date: May 2014
Location: Miami
Region: Florida
Posts: 112
Why would you want a GT tranny for a stock v6?

Does the jerking occur when the car shifts? you should look at your ignition coil if its the original one
__________________
"Joey" 2004 v6: SR CAI, MPT Tuned, 4.10 gears
Miri is offline   Reply With Quote
Old 12-30-2014, 10:14 PM   #23
Road Trip!
Regular
 
Join Date: May 2013
Location: Phoenix, Az
Region: Arizona
Posts: 1,037
Quote:
Originally Posted by Miri View Post
Why would you want a GT tranny for a stock v6?

Does the jerking occur when the car shifts? you should look at your ignition coil if its the original one
Yea its the original one. Oh and i was wondering since most junk yards & people parting out their mustangs are mostly GTs. I wasn't planning on getting it for "performance" reasons but because thats what i could find. I also spoke with a friend that has a 01 civic and said that her car is doing the same and that thr honda dealership told her it could be her torque converter
Joser714 is offline   Reply With Quote
Old 12-30-2014, 10:48 PM   #24
Registered Member
Regular
 
rocknbronco's Avatar
 
Join Date: Jul 2006
Region: Tennessee
Posts: 831
That's a Honda NOT A FORD.
__________________
Mustang wanted for here...
rocknbronco is offline   Reply With Quote
Old 12-30-2014, 11:00 PM   #25
Road Trip!
Regular
 
Join Date: May 2013
Location: Phoenix, Az
Region: Arizona
Posts: 1,037
Yes i know but i figured a transmission is a transmission lol
Joser714 is offline   Reply With Quote
Old 12-30-2014, 11:48 PM   #26
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,412
Do a fuel pressure test.
straybullitt is offline   Reply With Quote
Old 12-31-2014, 12:04 AM   #27
Road Trip!
Regular
 
Join Date: May 2013
Location: Phoenix, Az
Region: Arizona
Posts: 1,037
What psi should it be at
Thanks all for the help. I really like this car and don't want to give it up
Joser714 is offline   Reply With Quote
Old 12-31-2014, 12:24 AM   #28
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,412
The fuel pressure should be between 35 to 55 psi at idle. After the key is turned off, it should lose no more than 5 psi after sitting for 5 minutes.
straybullitt is offline   Reply With Quote
Old 12-31-2014, 12:44 AM   #29
Road Trip!
Regular
 
Join Date: May 2013
Location: Phoenix, Az
Region: Arizona
Posts: 1,037
Ok. I'll post results tomorrow if autozone loans the tool. I looked at a couple youtube videos and it looks pretty straight forward
Joser714 is offline   Reply With Quote
Old 12-31-2014, 06:22 PM   #30
Registered Member
Regular
 
SueK's Avatar
 
Join Date: Oct 2013
Location: meme
Region: Other
Posts: 53
Maybe a bad fuel pump? If you don't have a CEL lit going to Autozone won't help. Unless you have a bulb out for it. Also when you get readings sometimes it'll say for example " EGR" It could not the EGR itself, It could be a component that has to do with it. I hope you find out what it is. How about your fuel filter? If you have a clog it'll buck.
SueK is offline   Reply With Quote
Old 12-31-2014, 06:42 PM   #31
Road Trip!
Regular
 
Join Date: May 2013
Location: Phoenix, Az
Region: Arizona
Posts: 1,037
Well the fuel filter was changed around april or may so I doubt it could be that plus i used a motorcraft brand not an autozone generic filter. Idk how to test a bad fuel pump but the car starts with no problem. I drove it on the streets today with no problem but once i got on the freeway it started again. I have yet to do the pressure test
Joser714 is offline   Reply With Quote
Old 01-16-2015, 04:04 PM   #32
Road Trip!
Regular
 
Join Date: May 2013
Location: Phoenix, Az
Region: Arizona
Posts: 1,037
Ok so update to this. I took it to the mechanic and while inspecting it one of the spark plugs cracked. Also he said that he recommends to do a decarbon the motor. I got quoted 300 including parts and labor. So is the decarbon treatment just seafoam?
Joser714 is offline   Reply With Quote
Old 01-16-2015, 04:08 PM   #33
Registered Member
Regular
 
rocknbronco's Avatar
 
Join Date: Jul 2006
Region: Tennessee
Posts: 831
It is if you use just Sea Foam and it will cost like 40.00 at most if you Sea Foam it yourself.
__________________
Mustang wanted for here...
rocknbronco is offline   Reply With Quote
Old 01-16-2015, 04:11 PM   #34
Road Trip!
Regular
 
Join Date: May 2013
Location: Phoenix, Az
Region: Arizona
Posts: 1,037
Ok then thug life I'd rather do that also he said something about it running high compression cause of this? Anyways this is good news
Joser714 is offline   Reply With Quote
Old 01-16-2015, 04:16 PM   #35
Registered Member
Regular
 
SueK's Avatar
 
Join Date: Oct 2013
Location: meme
Region: Other
Posts: 53
Quote:
Originally Posted by Joser714 View Post
Ok so update to this. I took it to the mechanic and while inspecting it one of the spark plugs cracked. Also he said that he recommends to do a decarbon the motor. I got quoted 300 including parts and labor. So is the decarbon treatment just seafoam?
The same thing. Watch some Youtube video's, That what I did. Parts meaning plugs? Whew. The labor is killing you on that one I bet. Total bull. I'm 55 and I did all that stuff myself.
SueK is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car Jerks, Sluggish Tach Jumps And It Has a Code 56 mike_jay5.0 1979-1995 Mustang GT 2 07-08-2013 08:41 AM
93 Bama Race Tune - Car Jolts/Jerks Buckeye80 1996-2004 Mustang GT 10 03-20-2013 11:02 PM
Car feels like it jerks and makes a clunk noise at low rpms Adamp1 2011-2014 V6 Mustang 4 03-12-2013 01:10 PM
Serious Problems Need Serious Help Red Stallion 11 2011-2014 V6 Mustang 18 08-02-2012 07:30 PM

» Like Us On Facebook



02:46 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.