CAR stalls when put in drive. - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-31-2015, 06:43 AM   #1
Registered Member
Regular
 
Mobley's Avatar
 
Join Date: Sep 2014
Location: Detroit
Region: Michigan
Posts: 49
CAR stalls when put in drive.

Okay my car has been in my family shop for over 2 weeks. And I wont deny they are fking idiots, but I took it there because im broke and will only charge me parts.

I just had to get rear end replaced, then 2 weeks later im getting off the free way and when I came up to a red light my car dies. And now it dies when ever I come to a stop or right before I come to a complete stop.

Starts fine and idles perfectly in neutral or park but when put in drive with out gas it dies.

So far ive, Tested unplugged all sensors to my CAI. They tested my fuel system, and some other stuff.


Also sometimes it doesnt die when cold.

Right now were thinking about thr torque converter..


Any thoughts would be a huge help. I miss my baby

Sent from my SGH-M819N using Mustang Evolution mobile app
Mobley is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-31-2015, 06:49 AM   #2
Registered Member
Regular
 
Mobley's Avatar
 
Join Date: Sep 2014
Location: Detroit
Region: Michigan
Posts: 49
Also their are no check engine lights or error codes

Sent from my SGH-M819N using Mustang Evolution mobile app
Mobley is offline   Reply With Quote
Old 02-14-2015, 02:15 AM   #3
Registered Member
Regular
 
Jmustang78's Avatar
 
Join Date: Oct 2014
Location: Billings
Region: Montana
Posts: 132
Send a message via Yahoo to Jmustang78
Tps or timing?


Sent from my iPhone using Mustang Evolution
Jmustang78 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-14-2015, 02:27 AM   #4
Registered Member
Regular
 
WhiteCali5oh's Avatar
 
Join Date: Jun 2014
Location: Beckley
Region: West Virgina
Posts: 1,396
Maybe a vacuum line unhooked?


Sent from my iPad using Mustang Evolution
WhiteCali5oh is offline   Reply With Quote
Old 02-14-2015, 10:25 AM   #5
Registered Member
Regular
 
Mobley's Avatar
 
Join Date: Sep 2014
Location: Detroit
Region: Michigan
Posts: 49
Needs a new trans

Sent from my SGH-M819N using Mustang Evolution mobile app
Mobley is offline   Reply With Quote
Old 02-16-2015, 05:06 PM   #6
Registered Member
Regular
 
2000v6_Nat's Avatar
 
Join Date: Mar 2014
Location: Mason City
Region: Nebraska
Posts: 68
I'd say torque converter


Sent from my iPhone using Mustang Evolution
__________________
No engine/performance mods (yet). Mach 460 sound system, 2 12" alpine subwoofers in a custom box w/ 1800watt kenwood amplifier. Smoked halo headlights, smoked sequential taillights, black bullitt staggered rims, racing stripes, and plastidipped spoiler. Future exterior mods - Chin spoiler, black fuel door, and demon fender flares (plastidipped).
2000v6_Nat is offline   Reply With Quote
Old 02-16-2015, 09:29 PM   #7
Registered Member
Regular
 
Mobley's Avatar
 
Join Date: Sep 2014
Location: Detroit
Region: Michigan
Posts: 49
They changed it and no luck

Sent from my SGH-M819N using Mustang Evolution mobile app
Mobley is offline   Reply With Quote
Old 02-24-2015, 01:33 AM   #8
Registered Member
Regular
 
Feather_Not_Dot's Avatar
 
Join Date: Feb 2015
Posts: 26
If it has the overdrive then the overdrive gear clutch is out same if it doesn't and just has drive same issue. Have the same issue in my 83 f150. Which you can either rebuild the trans or put a new one in.


Sent from my iPhone using Mustang Evolution
Feather_Not_Dot is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
1998 V6 3.8 Stalls after 15 minute drive Cardmont Pre-2005 V6 Mustang 4 08-27-2014 03:59 PM
87 trans aod stalls engine in drive please help 87302LX 1979-1995 Mustang GT 11 07-29-2013 08:23 PM
car stalls when stopping 86 stang gt 1979-1995 Mustang GT 2 05-20-2011 11:55 AM
Car stalls in drive SeadudeRXP Pre-2005 V6 Mustang 9 12-29-2005 09:40 AM
Code reading? and Car that idle Lobes and stalls stick0014 Pre-2005 V6 Mustang 4 09-03-2004 09:33 PM

» Like Us On Facebook



05:27 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.