Serious problem - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-04-2015, 09:12 AM   #1
Registered Member
Regular
 
phatmike's Avatar
 
Join Date: Aug 2014
Location: Omaha
Region: Nebraska
Posts: 42
Serious problem

I started my car this morning and after letting it warm up for about a minute I backed it out of my driveway, put it in drive, and after about 10 feet the check engine light went on and I immediately lost power steering and almost all ability to brake the car.

Well after i got it in park I turned it off for a few seconds and turned it back on and everything was working fine. I drove it 6 miles to my school and had no problems.

I've never had a check engine light come on and the only problem my car has is that every once in a while when it starts the rpms will fluctuate from about 600-1000 due to what I think is probably a bad coil pack. This will correct itself however after I start driving.

..so what happened??? Any help would be greatly appreciated
phatmike is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-09-2015, 11:05 AM   #2
Registered User
Newbie
 
TwoWhiteGirls's Avatar
 
Join Date: Mar 2015
Location: Alexandria
Region: Virginia
Posts: 16
Quote:
Originally Posted by phatmike View Post
I started my car this morning and after letting it warm up for about a minute I backed it out of my driveway, put it in drive, and after about 10 feet the check engine light went on and I immediately lost power steering and almost all ability to brake the car.

Well after i got it in park I turned it off for a few seconds and turned it back on and everything was working fine. I drove it 6 miles to my school and had no problems.

I've never had a check engine light come on and the only problem my car has is that every once in a while when it starts the rpms will fluctuate from about 600-1000 due to what I think is probably a bad coil pack. This will correct itself however after I start driving.

..so what happened??? Any help would be greatly appreciated

Sounds petty, but are your terminals secure on your batt? I had this happen to me before I replaced a corroded clamp that had shoddy contact. My power accessories would die and stay off but the car would keep running. It would only resume operation on restart.


Sent from my iPhone using Mustang Evolution
TwoWhiteGirls is offline   Reply With Quote
Old 03-09-2015, 07:45 PM   #3
Registered Member
Regular
 
phatmike's Avatar
 
Join Date: Aug 2014
Location: Omaha
Region: Nebraska
Posts: 42
Good call. My buddy's dad tightened one of them and it fixed the problem
phatmike is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-09-2015, 08:06 PM   #4
Registered User
Newbie
 
TwoWhiteGirls's Avatar
 
Join Date: Mar 2015
Location: Alexandria
Region: Virginia
Posts: 16
Click image for larger version

Name:	ImageUploadedByMustang Evolution1425949568.597958.jpg
Views:	75
Size:	36.4 KB
ID:	177067


Sent from my iPhone using Mustang Evolution
TwoWhiteGirls is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Serious electronic problem kyle_rivas 1979-1995 Mustang GT 13 07-10-2014 06:16 PM
**Serious problem** 813floridaracin Pre-2005 V6 Mustang 11 07-30-2013 06:38 PM
06 gt is the hiss normal for the 4.6 or do I have a serious problem Dyllan 2005-2010 Mustang GT 3 09-11-2012 11:04 AM
Serious Problems Need Serious Help Red Stallion 11 2011-2014 V6 Mustang 18 08-02-2012 07:30 PM
Help! Serious problem. Laser02 Pre-2005 V6 Mustang 9 07-19-2004 01:52 PM

» Like Us On Facebook



09:31 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.