Sputtering or misfire or what? - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-21-2015, 01:15 AM   #1
Registered Member
Regular
 
Feather_Not_Dot's Avatar
 
Join Date: Feb 2015
Posts: 26
Sputtering or misfire or what?

So I was driving around with the ole lady the other day and I noticed that my car felt like it had a misfire or sputtering at take off but once it hit about 20 mph it stopped. The next day I pull the plugs thinking maybe it needs a good tune up. Well I found a bigger issue, oil on the plugs. I just had a bunch of wiring worked on but should have nothing to do with the sputtering right? I have not replaced the fuel filter yet either. I contacted the lot where I got my beauty from and they want to look at it themselves. Car has a high pitch tick at start up but once it warms up no more tick. Any advice on what could be wrong? Or how to get it to not sputter?


2002 3.8l v6 automatic
Feather_Not_Dot is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-21-2015, 02:38 AM   #2
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
Quote:
Originally Posted by Feather_Not_Dot View Post
So I was driving around with the ole lady the other day and I noticed that my car felt like it had a misfire or sputtering at take off but once it hit about 20 mph it stopped. The next day I pull the plugs thinking maybe it needs a good tune up. Well I found a bigger issue, oil on the plugs. I just had a bunch of wiring worked on but should have nothing to do with the sputtering right? I have not replaced the fuel filter yet either. I contacted the lot where I got my beauty from and they want to look at it themselves. Car has a high pitch tick at start up but once it warms up no more tick. Any advice on what could be wrong? Or how to get it to not sputter?


2002 3.8l v6 automatic
Sounds like a gasket might be going
natestang07 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Misfire/sputtering Willwyatt627 1996-2004 Mustang GT 7 06-28-2015 10:15 AM
Still sputtering... 04SonicBlueGT 1996-2004 Mustang GT 7 11-30-2009 01:25 AM
Sputtering 04SonicBlueGT 1996-2004 Mustang GT 5 11-15-2009 08:24 PM
sputtering at low rpms eddie1 1996-2004 Mustang GT 28 05-12-2009 09:22 PM
sputtering Stang!! jagger969 1979-1995 Mustang GT 2 04-09-2008 10:02 PM

» Like Us On Facebook



12:26 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.