Codes P1233 and P0442 after fuel filter change - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-04-2015, 02:50 PM   #1
Registered User
Newbie
 
John_04_Zonker's Avatar
 
Join Date: Nov 2013
Location: Grand Haven
Region: Michigan
Posts: 6
Codes P1233 and P0442 after fuel filter change

Greets all. I changed out my fuel filter on my 04 vert yesterday. Sounds innocent enough, right? I got the car onto ramps, pulled the 20 amp fuel pump fuse in the engine bay, started the car until it ran out of fuel pressure, removed the old filter, installed the new one (with it going in the right flow direction), reinstalled the fuse, fired her up, and drove her off the ramp. Now I have a "Service engine soon" light on. Autozone read the codes, which show P1233 (Fuel system disabled; inertia switch tripped or open; probable cause: open or shorted electrical condition) and P0442 (EVAP small leak/no flow condition; probable cause: defective or loose gas cap, EVAP canister or hose cracked-not connected, purge or vent solenoid defective, vacuum leak at engine). How the heck can changing out a fuel filter get me in this fix?
The car starts and runs fine, I had not fueled up since Monday, so the cap shouldn't be an issue, and did get gas today and made sure the cap went back on like it always does. I rechecked the filter for leaks on either side (none), neither hose end was stressed in any way during the removal and reassembly, I've pulled and checked the fuse (looks fine, turned it 180 degrees and reinstalled), pushed the inertia switch several times. Still shows SES light. Any help would be appreciated. I don't want to be driving down U.S. 19 tomorrow on the way to work and have the car die on me. Thanks much. Peace, John
John_04_Zonker is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-04-2015, 07:28 PM   #2
Registered Member
Regular
 
Join Date: Feb 2015
Posts: 23
Did you erase the code then see if it comes back? IME some codes just sit there until erased even if the problem is fixed.

Sent from my Z970 using Mustang Evolution mobile app
Horerczy is offline   Reply With Quote
Old 10-12-2015, 04:38 PM   #3
Registered Member
Regular
 
Join Date: Jun 2015
Location: HARTWELL LAKE AREA
Region: South Carolina
Posts: 435
Quote:
Originally Posted by horerczy View Post
did you erase the code then see if it comes back? Ime some codes just sit there until erased even if the problem is fixed.

Sent from my z970 using mustang evolution mobile app
usually through 10 cycles. Do a battery reset.

Switch off remove, battery cables, short them together for 10 sec, reconnect cables, start engine. Code should be gone

CODE SET BECAUSE YOU STARTED ENGINE WITH FUSE OUT
ALLYDRIVER1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-14-2015, 09:34 PM   #4
Registered User
Newbie
 
John_04_Zonker's Avatar
 
Join Date: Nov 2013
Location: Grand Haven
Region: Michigan
Posts: 6
Good news. Codes are gone. Car runs perfect. Now I just need a new front wheel bearing and I should be good for awhile. Thanks to all for your input. These forums are so great. Peace, John
John_04_Zonker is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
99-04 Fuel Solenoid having trouble with fuel dtc p0442 Ford_guy1984 1996-2004 Mustang GT 0 11-11-2013 07:22 PM
V6 CCRM / PFDM ISSUE SES w/ p1233 code Kenk Pre-2005 V6 Mustang 12 05-30-2013 12:35 AM
Codes p1233 and p0190 help please. Speed_Mister 1996-2004 Mustang GT 2 05-17-2013 01:27 PM
should i have to change fuel.pump and fuel filter?? jmpark527 2005-2010 Mustang GT 11 11-11-2011 10:38 AM
P0442 and P0456PD CEL OsirisGuy 1996-2004 Mustang GT 4 09-01-2009 12:57 PM

» Like Us On Facebook



01:36 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.