Idle issue - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 02-16-2016, 08:00 PM   #1
Registered User
Newbie
 
Join Date: Feb 2016
Location: Colorado Springs
Region: Colorado
Posts: 3
Idle issue

I have a 2002 3.8l and after driving the car around enough for it to fully warm up and then going to let's say a gas station running in and then coming out and starting car it has began to run a little funny... but only when fully warm... and not for long... like 3 min max... Idleso like it's struggling for something... has unmarried exhaust and intake only... car has done fine till a few weeks ago... now idles really ruff in this situation but only for a min or 2 then the idle will catch up it feels like and be fine... heard maybe an cam sensor and shaft or maybe crank sensor or maybe a temp sensor not to the gauge but to the motor...
Charlie8Waffles is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-18-2016, 12:35 AM   #2
Registered Member
Regular
 
JudenInduven's Avatar
 
Join Date: Nov 2015
Location: Fort Collins
Region: Colorado
Posts: 317
Have you tried cleaning the MAF? And the new filter on the intake may have been over-oiled
__________________
Quote:
Originally Posted by natestang07 View Post
The chargers are slugs lol
2001 3.8L - Cheap SR CAI, SF4/X4 w/ 91 Octane Bama Tuning, Pacesetter H-pipe and Borla Stingers, Auburn HP Limited-Slip Diff, FRPP 4.10 gears

Coming EVENTUALLY: BBK headers, Eibach Springs, FRPP Aluminum Driveshaft, Maximum Motorsports Caster Camber Plates
JudenInduven is offline   Reply With Quote
Old 02-18-2016, 01:06 AM   #3
Registered Member
Regular
 
Mile high JDF's Avatar
 
Join Date: Jun 2011
Location: Thronton
Region: Colorado
Posts: 5,989
Holy **** it's another Colorado guy.

I'm curious what your fuel pressure is like when it happens. Maybe you have a failing relay or pump?
__________________
Sold - Black 2000 Mustang GT, gone but definitely not forgotten
- Silver 2007 Corvette
Current - DHG 2001 Bullitt
Mile high JDF is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-18-2016, 07:09 AM   #4
Registered User
Newbie
 
Join Date: Feb 2016
Location: Colorado Springs
Region: Colorado
Posts: 3
The intake and air filter have been on the car almost a year... it is a fender well intake and I have checked to make sure it's staying dry and clean... I'm not sure what's happening to the fuel pressure... but I wonder the same thing except I've been told of the fuel pump was having trouble the problem would get worse as I drive not just go away... and I mean go away like it didn't even do it at all... that is till the next gas station stop... lol... again lasting only a min or 2 but it runs sluggish and the motor is idling hard enough to shake the car like its running a big block... and heck yeah another colorado guy... I'm in the springs... wbu? Green stang with black hood and **** it sticker on windshield is me
Charlie8Waffles is offline   Reply With Quote
Old 02-18-2016, 07:16 AM   #5
Registered Member
Regular
 
Mile high JDF's Avatar
 
Join Date: Jun 2011
Location: Thronton
Region: Colorado
Posts: 5,989
I'm in thornton myself. It couldn't hurt to check fuel pressure and is a good starting point even if it turns out good.
__________________
Sold - Black 2000 Mustang GT, gone but definitely not forgotten
- Silver 2007 Corvette
Current - DHG 2001 Bullitt
Mile high JDF is offline   Reply With Quote
Old 02-22-2016, 08:59 PM   #6
Registered Member
Regular
 
Dillon_fitz16's Avatar
 
Join Date: Jul 2014
Location: Quinlan
Region: Texas
Posts: 48
Following this thread because I'm having the same issues


Sent from my iPhone using Mustang Evolution
Dillon_fitz16 is offline   Reply With Quote
Old 02-29-2016, 06:20 AM   #7
Registered Member
Regular
 
Feather_Not_Dot's Avatar
 
Join Date: Feb 2015
Posts: 26
I'm having the same issue on a 02 v6 without anything done to it.....yet. So it couldn't be because of a air filter or intake.


2002 3.8l v6 automatic
Feather_Not_Dot is offline   Reply With Quote
Old 02-29-2016, 09:43 AM   #8
Registered Member
Regular
 
JudenInduven's Avatar
 
Join Date: Nov 2015
Location: Fort Collins
Region: Colorado
Posts: 317
Quote:
Originally Posted by Feather_Not_Dot View Post
I'm having the same issue on a 02 v6 without anything done to it.....yet. So it couldn't be because of a air filter or intake.


2002 3.8l v6 automatic
Have you replaced your factory air filter? And even without changing your intake, the MAF can still get dirty, which is a common culprit of idling issues
__________________
Quote:
Originally Posted by natestang07 View Post
The chargers are slugs lol
2001 3.8L - Cheap SR CAI, SF4/X4 w/ 91 Octane Bama Tuning, Pacesetter H-pipe and Borla Stingers, Auburn HP Limited-Slip Diff, FRPP 4.10 gears

Coming EVENTUALLY: BBK headers, Eibach Springs, FRPP Aluminum Driveshaft, Maximum Motorsports Caster Camber Plates
JudenInduven is offline   Reply With Quote
Old 03-03-2016, 10:14 AM   #9
Registered Member
Regular
 
Feather_Not_Dot's Avatar
 
Join Date: Feb 2015
Posts: 26
Quote:
Originally Posted by JudenInduven View Post
Have you replaced your factory air filter? And even without changing your intake, the MAF can still get dirty, which is a common culprit of idling issues

Yes I have. I've replaced the air filter and MAF


2002 3.8l v6 automatic
Feather_Not_Dot is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Damn idle. IAC/TPS problems? Idle screw? Help! v8pony 1996-2004 Mustang GT 3 05-22-2015 02:39 PM
Set Idle Screw / Idle problem v8pony 1996-2004 Mustang GT 8 05-15-2015 11:07 PM
95 gt rough idle and bucking issue Napoleon 1979-1995 Mustang GT 15 01-16-2012 05:09 PM
low idle issue Birdcoupe8998 1996-2004 Mustang GT 2 05-19-2008 03:28 PM
Odd idle issue today SpectorV Pre-2005 V6 Mustang 0 05-03-2005 12:42 PM

» Like Us On Facebook



07:09 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.