Engine stalls when hot, need help. - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-03-2016, 03:44 PM   #1
Registered Member
Regular
 
Dasan458's Avatar
 
Join Date: May 2015
Location: Dana
Region: North Carolina
Posts: 95
Engine stalls when hot, need help.

Iv got a 2002 Model Convert. I purchased it a year ago wrecked and just finished fixing it. It wouldn't start at first so I narrowed it down to the fuel pump. I replaced the fuel pump motor, and fuel filter. the gas is a little fermented. Its got new antifreeze and engine oil also. It runs great till it warms up. So here is the issue.

The fuel is at 31 psi @ idle.
It overheats a little.
once the needle is past halfway between C & H, this is when it gets wired:
both ABS and TC light comes on along with the right blinker stays solid and front headlight turn on also. When in park it idles fine but once put in gear it stumbles and dies and when I step on the gas is acts like its getting too much air. And when the engine dies I shut the key off and take it out but the lights still stay on and the Odometer shows all dashes.

I pulled 3 codes:
P1233
P1515
P1285

I can erase the codes and they don't show up till the engine gets hot again. I hope this isn't an electrical short because I have to have this fixed by next weekend. Also I know about the antifreeze bleeder valve and I bled it while putting 2 1/2 gallons in so I'm thinking its the thermostat that makes it get hot. Also could all this be a safety feature to keep the engine from overheating?
__________________
Chevy runs deep, Ford pulls them out
Dasan458 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-03-2016, 03:48 PM   #2
Registered Member
Regular
 
Dasan458's Avatar
 
Join Date: May 2015
Location: Dana
Region: North Carolina
Posts: 95
Forgot to ask what the codes mean; and also I can shut the lights off by turning the key to the on position and off again once it happens. Also the TC light doesn't come on on the dash, just on the switch.
__________________
Chevy runs deep, Ford pulls them out
Dasan458 is offline   Reply With Quote
Old 04-03-2016, 04:21 PM   #3
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
Try that

Sent from my VS985 4G using Mustang Evolution mobile app
Attached Thumbnails
Click image for larger version

Name:	1459718461368.jpg
Views:	67
Size:	71.1 KB
ID:	199205  
natestang07 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-03-2016, 04:44 PM   #4
Registered Member
Regular
 
Dasan458's Avatar
 
Join Date: May 2015
Location: Dana
Region: North Carolina
Posts: 95
It's not the inertia shut off switch. I pressed it many times and it has not been tripped. If it was that, it wouldn't be running at all. I. Thinking it may be the Fuel pump module???
__________________
Chevy runs deep, Ford pulls them out
Dasan458 is offline   Reply With Quote
Old 04-03-2016, 05:15 PM   #5
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
Definetly still fuel pump related though

Sent from my VS985 4G using Mustang Evolution mobile app
natestang07 is offline   Reply With Quote
Old 04-03-2016, 09:23 PM   #6
Registered Member
Regular
 
Dasan458's Avatar
 
Join Date: May 2015
Location: Dana
Region: North Carolina
Posts: 95
I think it might have something to do with the CCRM. I know it has a fuel pump relay, and the fan relay? The symptoms do start when the fan starts and the fan stays on but at a low speed when the vehicle dies. This box was exposed to the weather for some time due to the fender not begin on. Can any one confirm this might be the problem?

__________________
Chevy runs deep, Ford pulls them out
Dasan458 is offline   Reply With Quote
Old 04-03-2016, 09:42 PM   #7
Registered Member
Regular
 
Dasan458's Avatar
 
Join Date: May 2015
Location: Dana
Region: North Carolina
Posts: 95
I think I may have solved the problem. I found someone with the exact same problem.
http://www.svtperformance.com/forums...cuts-out-again

Sent from my XT1254 using Mustang Evolution mobile app
__________________
Chevy runs deep, Ford pulls them out
Dasan458 is offline   Reply With Quote
Old 04-03-2016, 09:43 PM   #8
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
Seems like a good start

Sent from my VS985 4G using Mustang Evolution mobile app
natestang07 is offline   Reply With Quote
Old 04-03-2016, 09:52 PM   #9
Registered Member
Regular
 
Dasan458's Avatar
 
Join Date: May 2015
Location: Dana
Region: North Carolina
Posts: 95
I'll get one tomorrow or Tuesday. If it work or not I'll keep you guys updated. Thanks for the replies @natestang07

Sent from my XT1254 using Mustang Evolution mobile app
__________________
Chevy runs deep, Ford pulls them out
Dasan458 is offline   Reply With Quote
Old 04-06-2016, 06:32 PM   #10
Registered Member
Regular
 
Dasan458's Avatar
 
Join Date: May 2015
Location: Dana
Region: North Carolina
Posts: 95
Update. I still haven't been able to get the parts but now it won't run at all. I took it to the mechanic and he said it was the fuel pump. But idk about that because I can hear it run. He said it sounded like it was gurgling but it shouldn't because there is enough gas it the tank. Also there is 0 fuel pressure at the rails.

Sent from my XT1254 using Mustang Evolution mobile app
__________________
Chevy runs deep, Ford pulls them out
Dasan458 is offline   Reply With Quote
Old 04-07-2016, 07:34 PM   #11
Registered Member
Regular
 
Dasan458's Avatar
 
Join Date: May 2015
Location: Dana
Region: North Carolina
Posts: 95
*Update* I got one from a junkyard and this one is bad too. When the engine stalls the CCRM will click. But the symptoms are also triggered by turning the headlights on. If just the running lights are on I can step on the brakes and the ABS light will blink with the blinker when I turn the blinker on. When I turn it off the lights go out and the engine drives.

Sent from my XT1254 using Mustang Evolution mobile app
__________________
Chevy runs deep, Ford pulls them out
Dasan458 is offline   Reply With Quote
Old 04-07-2016, 07:37 PM   #12
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
Man I'm confused.

Sent from my VS985 4G using Mustang Evolution mobile app
natestang07 is offline   Reply With Quote
Old 04-07-2016, 08:51 PM   #13
Registered Member
Regular
 
Mile high JDF's Avatar
 
Join Date: Jun 2011
Location: Thronton
Region: Colorado
Posts: 5,989
It sounds like you may have a bad ground somewhere
__________________
Sold - Black 2000 Mustang GT, gone but definitely not forgotten
- Silver 2007 Corvette
Current - DHG 2001 Bullitt
Mile high JDF is offline   Reply With Quote
Old 04-07-2016, 09:35 PM   #14
Registered Member
Regular
 
Dasan458's Avatar
 
Join Date: May 2015
Location: Dana
Region: North Carolina
Posts: 95
Well if that's the case then the problem is "where" this bad ground is

Sent from my XT1254 using Mustang Evolution mobile app
__________________
Chevy runs deep, Ford pulls them out
Dasan458 is offline   Reply With Quote
Old 04-07-2016, 10:38 PM   #15
Registered Member
Regular
 
Dasan458's Avatar
 
Join Date: May 2015
Location: Dana
Region: North Carolina
Posts: 95
*Problem Solved!!!* Mile high JDF was right. The ground wire on the right side wire harness was not grounded. It's the one that bolts into the radiator support in front of the air box and behind the hood prop. Thanks to all you guys help!!

Sent from my XT1254 using Mustang Evolution mobile app
__________________
Chevy runs deep, Ford pulls them out
Dasan458 is offline   Reply With Quote
Old 04-07-2016, 10:55 PM   #16
Registered Member
Regular
 
Mile high JDF's Avatar
 
Join Date: Jun 2011
Location: Thronton
Region: Colorado
Posts: 5,989
Glad to hear you found it! Does that solve your overheating issue as well?
__________________
Sold - Black 2000 Mustang GT, gone but definitely not forgotten
- Silver 2007 Corvette
Current - DHG 2001 Bullitt
Mile high JDF is offline   Reply With Quote
Old 04-07-2016, 11:09 PM   #17
Registered Member
Regular
 
Dasan458's Avatar
 
Join Date: May 2015
Location: Dana
Region: North Carolina
Posts: 95
The overheating issue was because I did t have enough antifreeze

Sent from my XT1254 using Mustang Evolution mobile app
__________________
Chevy runs deep, Ford pulls them out
Dasan458 is offline   Reply With Quote
Old 04-07-2016, 11:14 PM   #18
Registered Member
Regular
 
Mile high JDF's Avatar
 
Join Date: Jun 2011
Location: Thronton
Region: Colorado
Posts: 5,989
Ah ok, I was thinking that the fans weren't turning on
__________________
Sold - Black 2000 Mustang GT, gone but definitely not forgotten
- Silver 2007 Corvette
Current - DHG 2001 Bullitt
Mile high JDF is offline   Reply With Quote
Old 04-07-2016, 11:33 PM   #19
Registered Member
Regular
 
Dasan458's Avatar
 
Join Date: May 2015
Location: Dana
Region: North Carolina
Posts: 95
Well they were, but we're just turning really slowly. After I replaced the CCRM the fans spin normally. Also the reason why there wasn't enough antifreeze was I filled it up along with the bleeder valve but drove it right away and didn't wait till the water cycled through the engine.

Sent from my XT1254 using Mustang Evolution mobile app
__________________
Chevy runs deep, Ford pulls them out
Dasan458 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help car still stalls. rollo1987 1996-2004 Mustang GT 20 08-06-2014 07:12 PM
2003 gt auto stalls. Need help rollo1987 1996-2004 Mustang GT 2 06-30-2014 11:37 AM
87 trans aod stalls engine in drive please help 87302LX 1979-1995 Mustang GT 11 07-29-2013 08:23 PM
i start the engine and it runs for 5 seconds but then stalls out Pascullon Pre-2005 V6 Mustang 16 03-18-2011 11:41 AM
Rebuilt AOD stalls engine in reverse and only has 1st gear 91StangGT5.0 1979-1995 Mustang GT 5 11-12-2009 05:02 PM

» Like Us On Facebook



06:52 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.