'01 bogs down and backfires - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-13-2016, 10:05 AM   #1
Registered Member
Regular
 
Dasan458's Avatar
 
Join Date: May 2015
Location: Dana
Region: North Carolina
Posts: 95
'01 bogs down and backfires

So I just solved the CCRM problem and now I have a new one. When I press on the gas more than normal, it bogs down and backfires. This has gotten worse to the extent that it started misfiring and just a simple tap on the gas caused the episode. Now im stuck on the side of the road cause it died and it won't start. It wants to start but won't.

Sent from my XT1254 using Mustang Evolution mobile app
__________________
Chevy runs deep, Ford pulls them out
Dasan458 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-13-2016, 10:07 AM   #2
Registered Member
Regular
 
Dasan458's Avatar
 
Join Date: May 2015
Location: Dana
Region: North Carolina
Posts: 95
Also I have replaced the fuel pump and fuel filter

Sent from my XT1254 using Mustang Evolution mobile app
__________________
Chevy runs deep, Ford pulls them out
Dasan458 is offline   Reply With Quote
Old 04-13-2016, 11:23 AM   #3
Registered Member
Regular
 
Dasan458's Avatar
 
Join Date: May 2015
Location: Dana
Region: North Carolina
Posts: 95
I was able to get it running and drive it home. Forgot to mention that in neutral or park it's fine but when Im driving it seems to do it when it's in a higher gear and trying to downshift. Also the misfiring is random. At times it won and at times it will misfire almost constantly. I tried unplugging the MAF sensor and it started missing really bad a almost died. I plugged it back in but it didn't change anything

Sent from my XT1254 using Mustang Evolution mobile app
__________________
Chevy runs deep, Ford pulls them out
Dasan458 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-13-2016, 05:31 PM   #4
Registered Member
Regular
 
Dasan458's Avatar
 
Join Date: May 2015
Location: Dana
Region: North Carolina
Posts: 95
Ran the scanner. Got code p0113. Intake Air Temperature High Input

Sent from my XT1254 using Mustang Evolution mobile app
__________________
Chevy runs deep, Ford pulls them out
Dasan458 is offline   Reply With Quote
Old 04-13-2016, 06:30 PM   #5
Registered Member
Regular
 
Dasan458's Avatar
 
Join Date: May 2015
Location: Dana
Region: North Carolina
Posts: 95
So I cleaned the MAF and the IAT sensor and erased the codes. It at least starts up faster but it still bogs down. Not as much. Ran the scanner again several times and the code has not shown up again. Im banking on the catalytic converter being clogged? cause it backfires on the right engine bank

Sent from my XT1254 using Mustang Evolution mobile app
__________________
Chevy runs deep, Ford pulls them out
Dasan458 is offline   Reply With Quote
Old 04-14-2016, 08:18 PM   #6
Registered Member
Regular
 
Dasan458's Avatar
 
Join Date: May 2015
Location: Dana
Region: North Carolina
Posts: 95
I feel like I'm talking to myself. I did a fuel pressure test and it was running 12-15 psi and when the engine revs, it drops. Also when the engine shuts off it drops to 0 psi.

Sent from my XT1254 using Mustang Evolution mobile app
__________________
Chevy runs deep, Ford pulls them out
Dasan458 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine bogs down over 2500 RPM aforceman 1979-1995 Mustang GT 11 07-02-2015 11:32 AM
Backfires when cold tonyjuan 2005-2010 Mustang GT 7 02-19-2013 04:12 PM
95 v6 mustang bogs down when it gets warmed up stevens005 Pre-2005 V6 Mustang 5 03-10-2009 09:08 PM
Plan backfires: Porn for every child wiarumas The Bar 7 07-20-2007 09:49 PM

» Like Us On Facebook



03:35 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.