2001 cyl 3 and 4 misfire. - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-21-2016, 07:18 PM   #1
Registered Member
Regular
 
Dasan458's Avatar
 
Join Date: May 2015
Location: Dana
Region: North Carolina
Posts: 91
2001 cyl 3 and 4 misfire.

I haven't had trouble with the stang in a while. I drove to College this morning and everything seemed fine. I parked it for 50 min then drove to another parking spot and turned it off for another 10 min. I came back to the car and started it and it ran slightly rough. I checked the codes and cyl 3 was misfiring first, only intermittently. Then cyl 4 started misfiring after a few min intermittently then both 3 and 4 were completely missing. I know a lot of people heard that even after changing coil pack, wires and plugs that it still misfires. I want to hear some opinions before I drop several hundred on those things and it not fix the problem. I replaced the plugs about 10k miles ago.

Sent from my XT1254 using Mustang Evolution mobile app
__________________
Chevy runs deep, Ford pulls them out
Dasan458 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-22-2016, 07:09 PM   #2
Evolution's Finest
Supporter
 
Project Pony's Avatar
 
Join Date: Jan 2011
Location: Aiken
Region: South Carolina
Posts: 3,268
First check all your plugs and wires. Try switching the plugs that are missing onto cylinders that arn't missing. See if the miss follows. If it does then problem solved. If not there are a few other things to look at.

Sent from my SAMSUNG-SM-G920AZ using Mustang Evolution mobile app
__________________
[SIGPIC][/SIGPIC]
Project Pony is offline   Reply With Quote
Old 09-22-2016, 07:11 PM   #3
Evolution's Finest
Supporter
 
Project Pony's Avatar
 
Join Date: Jan 2011
Location: Aiken
Region: South Carolina
Posts: 3,268
Quote:
Originally Posted by Project Pony View Post
First check all your plugs and wires. Try switching the plugs that are missing onto cylinders that arn't missing. See if the miss follows. If it does then problem solved. If not there are a few other things to look at.

Sent from my SAMSUNG-SM-G920AZ using Mustang Evolution mobile app
How many miles are on the car? Could be a bad pack, but I'd start with the plugs and wires, then move onto checking voltages on the coil pack.

Sent from my SAMSUNG-SM-G920AZ using Mustang Evolution mobile app
__________________
[SIGPIC][/SIGPIC]
Project Pony is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-22-2016, 07:41 PM   #4
Registered Member
Regular
 
Dasan458's Avatar
 
Join Date: May 2015
Location: Dana
Region: North Carolina
Posts: 91
It has 202,XXX miles. I did what you said switched plug wires and plugs. Misfire didn't change cyl. Got new coil pack and it cleared Up, post 3 & 4 were bad. Also installed new plugs and wires. I drove it home and it started and on cyl 2. Turns out that was a bad injector. Luckily I have a spare mustang and put a new injector on and it works perfectly again. Thanks for the suggestion, helped me out a lot and saved a few hundred bucks from having a mechanic misdiagnose it.😁 Hope this post helps someone else out in the future.

Sent from my XT1254 using Mustang Evolution mobile app
__________________
Chevy runs deep, Ford pulls them out
Dasan458 is offline   Reply With Quote
Old 09-23-2016, 06:28 PM   #5
Evolution's Finest
Supporter
 
Project Pony's Avatar
 
Join Date: Jan 2011
Location: Aiken
Region: South Carolina
Posts: 3,268
Awsome, it's always nice to have a donor car to test stuff. Glad to hear you got it squared away.

Sent from my SAMSUNG-SM-G920AZ using Mustang Evolution mobile app
__________________
[SIGPIC][/SIGPIC]
Project Pony is offline   Reply With Quote
Old 09-23-2016, 11:03 PM   #6
Registered Member
Regular
 
Revvv's Avatar
 
Join Date: Apr 2016
Location: Augusta
Region: Georgia
Posts: 2,027
The Pony has solved the mystery.
Revvv is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 V6 3.8L - Cyl. 1 misfire code badwolf2010 Pre-2005 V6 Mustang 5 12-28-2014 10:25 PM
Clutch replacement #4 cyl misfire gregtommy 2011-2014 Mustang GT 29 05-22-2012 08:52 AM
Grommet between Master brake cyl. and resevoir duals 1996-2004 Mustang GT 6 04-01-2009 06:16 PM
88 notchback.. 4 cyl.. MonteCitan Mustangs for Sale and Wanted 4 05-19-2006 01:13 PM
4 Cyl to a V-8 Firaboy 1979-1995 Mustang GT 9 07-16-2004 09:07 AM

» Like Us On Facebook



03:49 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.