My car's idle is all screwed up. - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-28-2004, 04:13 PM   #1
Registered Member
Regular
 
Join Date: Jun 2003
Region: Iowa
Posts: 414
Send a message via AIM to Horse Send a message via Yahoo to Horse
My car's idle is all screwed up.

Sometimes my car will randomly decide that it needs to idle at anywhere from 2500-3800 RPM. If you blip the throttle all the way open, the rpm's spike, drop to normal then go back to where they were. I.E. 3500 to 4500 to 1400 back to 3600. I've messed with the throttle linkage, and that's fine. The butterfly closes all the way, but the idle is unreal.
__________________
4.2L , CAI, BBK 65MM throttle body, 30lb injectors, SSM ported intakes, FLEX 1/2" spacer, RPM big valve heads, Comp roller rockers and cam, ASP-underdrive pulley, GT rear swaybar, & Quad Shocks, Full MM Coilover conversion, 17" Grey Torque Thrust wheels, FMS Aluminum driveshaft 8.8 rear w/ 3.73 gears, Tri-Ax Shorthrow shifter & SPEC stage II clutch w/ aluminum flywheel
Horse is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-28-2004, 04:16 PM   #2
Legacy Member
Legacy
 
Monkey's Avatar
 
Join Date: Jun 2003
Posts: 1,286
either a vacuum leak or a manifold leak.
__________________
**I have sigs turned off, so if you're asking for advice based on your mods, I can't see them**
Monkey is offline   Reply With Quote
Old 01-28-2004, 04:51 PM   #3
Registered Member
Regular
 
Join Date: Jun 2003
Region: Iowa
Posts: 414
Send a message via AIM to Horse Send a message via Yahoo to Horse
But wouldn't that always do it? This is an intermittent. I just drove for about 5 min and it was freakin out the whole time. I shut it off, let it sit for 5 min while I got a burger, and when I came back out, it was fine.
__________________
4.2L , CAI, BBK 65MM throttle body, 30lb injectors, SSM ported intakes, FLEX 1/2" spacer, RPM big valve heads, Comp roller rockers and cam, ASP-underdrive pulley, GT rear swaybar, & Quad Shocks, Full MM Coilover conversion, 17" Grey Torque Thrust wheels, FMS Aluminum driveshaft 8.8 rear w/ 3.73 gears, Tri-Ax Shorthrow shifter & SPEC stage II clutch w/ aluminum flywheel
Horse is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-28-2004, 04:59 PM   #4
Legacy Member
Legacy
 
Monkey's Avatar
 
Join Date: Jun 2003
Posts: 1,286
yes and no. i would do it most of the time, but there are freak occurances when it wouldnt. if its a vacuum leak, if the hose is loose and it hits metal obstructing its flow for a min, it wont. etc

pop your hood and make sure every hose goes somewhere.
__________________
**I have sigs turned off, so if you're asking for advice based on your mods, I can't see them**
Monkey is offline   Reply With Quote
Old 01-28-2004, 05:20 PM   #5
Registered Member
Regular
 
Join Date: Jun 2003
Region: Iowa
Posts: 414
Send a message via AIM to Horse Send a message via Yahoo to Horse
About 90% of the time it runs fine. If it's a gasket is there an easy way to find it with out just replacing it?
__________________
4.2L , CAI, BBK 65MM throttle body, 30lb injectors, SSM ported intakes, FLEX 1/2" spacer, RPM big valve heads, Comp roller rockers and cam, ASP-underdrive pulley, GT rear swaybar, & Quad Shocks, Full MM Coilover conversion, 17" Grey Torque Thrust wheels, FMS Aluminum driveshaft 8.8 rear w/ 3.73 gears, Tri-Ax Shorthrow shifter & SPEC stage II clutch w/ aluminum flywheel
Horse is offline   Reply With Quote
Old 01-28-2004, 06:37 PM   #6
Registered Member
Regular
 
tire's Avatar
 
Join Date: Jul 2003
Posts: 941
Send a message via AIM to tire
check all the lines man before you go ripping into her. i had a rough idle when i had a leak but not freaky high like you. when did your new intakes go on? if it's been a while i really doubt it's an intake gasket problem but brandon would know bette rthan me. you haven't messed with your maf or piping recently right?
tire is offline   Reply With Quote
Old 01-28-2004, 06:53 PM   #7
Legacy Member
Legacy
 
Monkey's Avatar
 
Join Date: Jun 2003
Posts: 1,286
you can turn the engine on and actually spray a little water near the intakes if it is them. but i would put money on it being just one of the vacuum hoses came loose
__________________
**I have sigs turned off, so if you're asking for advice based on your mods, I can't see them**
Monkey is offline   Reply With Quote
Old 02-11-2004, 07:27 PM   #8
Registered Member
Regular
 
Join Date: Jan 2004
Posts: 113
has it gotten progressively worse over time, if so you should checkc you ivs and make sure it's workin properly.
__________________
All pigs are useless!
widowvirgin is offline   Reply With Quote
Old 02-12-2004, 01:41 PM   #9
Registered Member
Regular
 
Join Date: Jan 2004
Posts: 34
Send a message via AIM to Mach_Mustang_R
My car idles at 2500 rpms when I turn my car on, but after I tap on the gas it runs fine, I never thought to check the hoses. Could that be the problem
__________________
<B>Current Mods</B>
Dual cat-back exhaust
V-6 cold air induction kit
Mach_Mustang_R is offline   Reply With Quote
Old 02-12-2004, 06:44 PM   #10
Registered Member
Regular
 
Join Date: Jan 2004
Posts: 113
my car idles at around 1500 but i think that's the choke working fine...i don't press the gas pedal though, i just let it idle down by itself.
__________________
All pigs are useless!
widowvirgin is offline   Reply With Quote
Old 02-12-2004, 07:35 PM   #11
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
When you first crank your car it idles higher...
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Old 02-13-2004, 02:41 PM   #12
Registered Member
Regular
 
Join Date: Jan 2004
Posts: 34
Send a message via AIM to Mach_Mustang_R
aight, thanx for the tip man
__________________
<B>Current Mods</B>
Dual cat-back exhaust
V-6 cold air induction kit
Mach_Mustang_R is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
my car's new look hottcobra 2005-2010 Mustang GT 68 03-11-2009 10:12 PM
My car's birthday! SpectorV The Bar 26 05-30-2006 05:20 PM
Idle all screwed up johnwayneismyda Pre-2005 V6 Mustang 14 11-26-2005 11:02 AM
Our car's biography.. wiarumas The Bar 49 03-22-2005 04:43 PM
My car's future. I think. WhiteStang99 Mustang Audio & Video 32 12-29-2004 11:47 AM

» Like Us On Facebook



04:49 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.