Need Help Problems with down shifts - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 06-29-2004, 12:23 PM   #1
Registered User
Newbie
 
Join Date: Jun 2004
Posts: 3
Question Need Help Problems with down shifts

Hello,

I own a 2000 Mustang 3.8L auto and whenever I come to a stop and then let go of the brake I hear a clunk noise. Any suggestions ????? Also I find that when I take my foot off the gas pad and let the car down shift itself its feels like the car hesitates.

If you have any ideas please let me know.

Paul
Riggs is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-29-2004, 03:15 PM   #2
Legacy Member
Legacy
 
Monkey's Avatar
 
Join Date: Jun 2003
Posts: 1,286
have you ever changed the transmission fluid? Try getting a full flush and see if that helps. You might have something moving in there that isnt. While under there, either yourself or your mechanic, check the rear seal (where the driveshaft goes into the tranny) to make sure it's not leaking.

I'm also moving this to Suspension and Drivetrain since this is a drivetrain issue
__________________
**I have sigs turned off, so if you're asking for advice based on your mods, I can't see them**
Monkey is offline   Reply With Quote
Old 06-29-2004, 06:07 PM   #3
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
could be a bad U joint... when you first take off the tq from the motor will pull up on the rear end and might have some issues with a bad U joint..... can you describe it to us any better? what area doea it sound like its comming from?
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-29-2004, 06:50 PM   #4
Legacy Member
Legacy
 
Falcon's Avatar
 
Join Date: Oct 2003
Region: Michigan
Posts: 1,438
Send a message via AIM to Falcon Send a message via MSN to Falcon Send a message via Yahoo to Falcon
could it be the driveshaft goin in and out of the tranny? on my parents denali it makes a clunk/shake as someone lets go of the brake and starts to go forward. Is that what is happening to you? I thought it was just a chevy problem but maybe not
__________________
-Derek
1999 Trans Am WS6
Full Stainless Magnaflow Exhaust, Stainless Longtubes/Off Road Y-Pipe, QTP E-Cutout, HP Tuners, Super Sucker Ram Air Kit, BMR Tunnel Brace/Driveshaft Safety Loop, Hotchkis Panhard Bar, Hypertech 160 Thermostat, CF Whisper Air Lid, Corvette FRCs, K&N, !AIR, !EGR
Falcon is offline   Reply With Quote
Old 06-30-2004, 06:11 AM   #5
Registered User
Newbie
 
Join Date: Jun 2004
Posts: 3
Falcon,

You are right that is what is happening to me but it only happens maybe out of ten times once or twice. I do not think it has ever had a tranny flush I will have to ask the place where I bought the car. Also I will let the mechanic know what all you guys told me. Today I had the car on the highway and I was doing 120KM (I live in Canada) and the car started to shake. The tires look pretty bald and I think I need new once which tires do you suggest there 15 inch factory rims.
Riggs is offline   Reply With Quote
Old 06-30-2004, 11:25 AM   #6
Legacy Member
Legacy
 
Monkey's Avatar
 
Join Date: Jun 2003
Posts: 1,286
just get yokohomos. I had them and they are a bit wider than the factory ones, but for 15" tires, you can't get really great performance tires.

is it shaking any when you press on the brakes? you might need your rotors turned too
__________________
**I have sigs turned off, so if you're asking for advice based on your mods, I can't see them**
Monkey is offline   Reply With Quote
Old 07-03-2004, 09:29 AM   #7
Registered User
Newbie
 
Join Date: Jun 2004
Posts: 3
Thanks Guys

Hey guys you were totally right its was the U Joint, also that's all I need was a balance and the car stop shaking. Also my mechanic is going to be putting on dual flow master exhaust and going to chip it with a superchip, also I was wondering if you guys could suggest a good tubro to put on my car and air intake to put on.

Paul
Riggs is offline   Reply With Quote
Old 07-03-2004, 12:35 PM   #8
Legacy Member
Legacy
 
Monkey's Avatar
 
Join Date: Jun 2003
Posts: 1,286
ask again in the v6tech section. just keep this thread about suspension or drivetrain.
__________________
**I have sigs turned off, so if you're asking for advice based on your mods, I can't see them**
Monkey is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
4:10 gears problem/shifts The Darkside Pre-2005 V6 Mustang 15 06-17-2009 10:33 AM
got some problems noslow5ohh 1979-1995 Mustang GT 0 06-05-2008 01:04 PM
Problems Once Again... MyStangStanks Pre-2005 V6 Mustang 3 11-20-2006 07:25 PM
more problems charkelly9 Mustang Audio & Video 18 05-19-2005 08:22 PM
More Problems Toxinz The Bar 4 05-01-2004 11:09 PM

» Like Us On Facebook



06:54 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.