problem with ported upper installation. HELP!!! - Page 3 - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-10-2004, 01:06 PM   #71
Legacy Member
Legacy
 
Danger Dude's Avatar
 
Join Date: May 2003
Region: South Carolina
Posts: 5,187
Send a message via AIM to Danger Dude
The MAF will compensate for the increased flow characteristics. Not to mention if you dont P&P the lower you really are not gaining much. The engine will only use the air that it needs and nothing more on a NA engine.

The throttle body consist of a shaft couple of O-rings and a throttle plate with 2 screws in it. That would not most likely be a problem.
__________________
Danger Dude is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-10-2004, 02:18 PM   #72
Zim
You want to **** me?
Legacy
 
Zim's Avatar
 
Join Date: Jun 2003
Location: Kansas City
Region: Missouri
Posts: 4,043
Ok i got a call and one of the codes isnt being tripped anymore. He did tell me that my transmission could be shot... but hes putting a new TBS on it and is callin me after that. Hopefully that fixes whats goin on with the transmission, but if not and the trannys history, that means 5 speed for me!
__________________

I like toys
Zim is offline   Reply With Quote
Old 08-10-2004, 04:11 PM   #73
Zim
You want to **** me?
Legacy
 
Zim's Avatar
 
Join Date: Jun 2003
Location: Kansas City
Region: Missouri
Posts: 4,043
HOLY CRAP, JUST GOT A CALL FROM THE DEALER AND MY CARS DONE AND WORKING OK!!!

now the only problem is my chips not in there

Im gonna try puttin it back in when i get my car here and see what happens... any suggestions for me while im doin that?
__________________

I like toys
Zim is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-10-2004, 05:35 PM   #74
Zim
You want to **** me?
Legacy
 
Zim's Avatar
 
Join Date: Jun 2003
Location: Kansas City
Region: Missouri
Posts: 4,043
FIXED!!!!

Corey you ended up being right, it was the TPS. It must have been damaged when the TB was half shafted, but at any rate... the bastard is fixed now. Thanks a ton for all your input in my difficulties... you all helped out a ton and now I know a lot more about that section of my engine. I spose it was a learning experience that ended with a 232.00 price tag. Kinda funny how the price is the same CI displacement as my engine lol
__________________

I like toys
Zim is offline   Reply With Quote
Old 08-10-2004, 05:39 PM   #75
I liek gramer
Legacy
 
WhiteStang99's Avatar
 
Join Date: Jan 2004
Region: Florida
Posts: 8,537
Send a message via AIM to WhiteStang99
haha yeah, that is kinda funny about the price.

Glad to hear it's fixed man.
WhiteStang99 is offline   Reply With Quote
Old 08-10-2004, 05:48 PM   #76
Legacy Member
Legacy
 
Danger Dude's Avatar
 
Join Date: May 2003
Region: South Carolina
Posts: 5,187
Send a message via AIM to Danger Dude
Quote:
Originally Posted by ZimStang
FIXED!!!!

Corey you ended up being right, it was the TPS. It must have been damaged when the TB was half shafted, but at any rate... the bastard is fixed now. Thanks a ton for all your input in my difficulties... you all helped out a ton and now I know a lot more about that section of my engine. I spose it was a learning experience that ended with a 232.00 price tag. Kinda funny how the price is the same CI displacement as my engine lol
Hey with the TPS fixed the computer might not act up anymore either. The computer needs the TPS information to run the car.

I bet the computer is OK
__________________
Danger Dude is offline   Reply With Quote
Old 08-10-2004, 05:53 PM   #77
Zim
You want to **** me?
Legacy
 
Zim's Avatar
 
Join Date: Jun 2003
Location: Kansas City
Region: Missouri
Posts: 4,043
certainly is... ive picked the car up and driven it around and its back to its normal state... finally, im so happy lol... looks like i leave for school first thing in the mornin!
__________________

I like toys
Zim is offline   Reply With Quote
Old 08-10-2004, 05:55 PM   #78
Legacy Member
Legacy
 
Danger Dude's Avatar
 
Join Date: May 2003
Region: South Carolina
Posts: 5,187
Send a message via AIM to Danger Dude
Well good Glad it all worked out. I enjoyed our conversation yesterday on phone
__________________
Danger Dude is offline   Reply With Quote
Old 08-10-2004, 05:58 PM   #79
Zim
You want to **** me?
Legacy
 
Zim's Avatar
 
Join Date: Jun 2003
Location: Kansas City
Region: Missouri
Posts: 4,043
yeah me too, i defanitely learned a lot listening to you
__________________

I like toys
Zim is offline   Reply With Quote
Old 08-10-2004, 06:56 PM   #80
Legacy Member
Legacy
 
97Stallion's Avatar
 
Join Date: Nov 2003
Region: Missouri
Posts: 1,461
Send a message via AIM to 97Stallion Send a message via MSN to 97Stallion
cool
Quote:
Originally Posted by ZimStang
FIXED!!!!

Corey you ended up being right, it was the TPS. It must have been damaged when the TB was half shafted,
Hey I orginally said that too!! Didn't you learn anything from me?
__________________

60' ~ 2.1, 1/8 ~ 9.61 @ 73.4mph
Living one day at a time!

DAMN Those are some old *** numbers!!! I need updated ones!!
97Stallion is offline   Reply With Quote
Old 08-10-2004, 07:12 PM   #81
Zim
You want to **** me?
Legacy
 
Zim's Avatar
 
Join Date: Jun 2003
Location: Kansas City
Region: Missouri
Posts: 4,043
of course i did... i just didnt spend over an hour on the phone with ya like i did with corey
__________________

I like toys
Zim is offline   Reply With Quote
Old 08-10-2004, 07:32 PM   #82
Legacy Member
Legacy
 
Danger Dude's Avatar
 
Join Date: May 2003
Region: South Carolina
Posts: 5,187
Send a message via AIM to Danger Dude
Hey it is all good and we are all friends. Its not about who is right more it is about giving members and guest the best information without any hype. Here at Mustang-Forums we we strive to be the best and give the best info with the least amount of Bull or spin. In the end it is about making your own decisions, we just inform people along the way so they have the best possible solutions and keep away from the trash and scams that plague our industry. We are more honest than any mustang mag out there.
__________________
Danger Dude is offline   Reply With Quote
Old 08-10-2004, 07:37 PM   #83
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
:grouphug:
__________________

Reddit
Brent is offline   Reply With Quote
Old 08-10-2004, 07:40 PM   #84
Legacy Member
Legacy
 
Danger Dude's Avatar
 
Join Date: May 2003
Region: South Carolina
Posts: 5,187
Send a message via AIM to Danger Dude
Back away there Huggy Bear and nobody will get hurt
__________________
Danger Dude is offline   Reply With Quote
Old 08-10-2004, 08:21 PM   #85
Zim
You want to **** me?
Legacy
 
Zim's Avatar
 
Join Date: Jun 2003
Location: Kansas City
Region: Missouri
Posts: 4,043
You know corey i got to thinking and I think that my car was being starved of fuel as well... I think it happened by the computer always feeding it the idle amount of fuel and as soon as i started driving and got above a certain RPM range, that fuel wasnt sufficient anymore and that was part of the reason i couldnt go faster than 35mph. I think you were right with that assumption, it just happened in a different manner than having a bad fuel pump
__________________

I like toys
Zim is offline   Reply With Quote
Old 08-10-2004, 08:37 PM   #86
Legacy Member
Legacy
 
Danger Dude's Avatar
 
Join Date: May 2003
Region: South Carolina
Posts: 5,187
Send a message via AIM to Danger Dude
Quote:
Originally Posted by ZimStang
You know corey i got to thinking and I think that my car was being starved of fuel as well... I think it happened by the computer always feeding it the idle amount of fuel and as soon as i started driving and got above a certain RPM range, that fuel wasnt sufficient anymore and that was part of the reason i couldnt go faster than 35mph. I think you were right with that assumption, it just happened in a different manner than having a bad fuel pump
With the TPS out the computer did not know the position of the throttle nor the amount fuel required
__________________
Danger Dude is offline   Reply With Quote
Old 08-10-2004, 08:38 PM   #87
Legacy Member
Legacy
 
97Stallion's Avatar
 
Join Date: Nov 2003
Region: Missouri
Posts: 1,461
Send a message via AIM to 97Stallion Send a message via MSN to 97Stallion
I don't think is was leaning out, you'd hear it ping. Well i guess you can call it leaning out more but more in an manner that almost no fuel was being delivered. I think the A/F ratio was getting to like 20:1 or more when you open the throttle. Nothing to worry about really because you're still mostly stock and were running N/A.

And I know we're all friends, I was just messing around. Now we can all group hug again, just leave your hands on my shoulders and not my arse.
__________________

60' ~ 2.1, 1/8 ~ 9.61 @ 73.4mph
Living one day at a time!

DAMN Those are some old *** numbers!!! I need updated ones!!
97Stallion is offline   Reply With Quote
Old 08-10-2004, 10:34 PM   #88
Registered Member
Regular
 
KrazyPony's Avatar
 
Join Date: Jul 2003
Region: South Carolina
Posts: 800
So after all this hugging and ****....

did the chip get put back in, and was the head swap still in tact, or was it back to stock?
__________________
http://i201.photobucket.com/albums/aa307/KrazyPony/KrazyPonysigBlue.jpg
KrazyPony is offline   Reply With Quote
Old 08-11-2004, 01:10 AM   #89
Zim
You want to **** me?
Legacy
 
Zim's Avatar
 
Join Date: Jun 2003
Location: Kansas City
Region: Missouri
Posts: 4,043
chips in, new upper is on, everything is good.
__________________

I like toys
Zim is offline   Reply With Quote
Old 08-11-2004, 01:13 AM   #90
n8r
Legacy Member
Legacy
 
n8r's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 3,216
Good to hear, now get back to school and get those new tail lights on, I want to see how sweet it looks!
__________________
Quote:
Originally Posted by Brent
Nothing is ever official until its official
n8r is offline   Reply With Quote
Old 08-11-2004, 01:43 AM   #91
Zim
You want to **** me?
Legacy
 
Zim's Avatar
 
Join Date: Jun 2003
Location: Kansas City
Region: Missouri
Posts: 4,043
i used to have tail light covers that just covered the bezels but someone stole them and i dont have any pictures of them. They defanitely look good though, i cant wait to get them on
__________________

I like toys
Zim is offline   Reply With Quote
Old 08-11-2004, 07:08 AM   #92
Legacy Member
Legacy
 
MarkuzLS1's Avatar
 
Join Date: Jul 2004
Region: Alabama
Posts: 1,426
Send a message via AIM to MarkuzLS1
Did the porting make a difference you can feel?
__________________

I like turtles.
MarkuzLS1 is offline   Reply With Quote
Old 08-11-2004, 07:30 AM   #93
Zim
You want to **** me?
Legacy
 
Zim's Avatar
 
Join Date: Jun 2003
Location: Kansas City
Region: Missouri
Posts: 4,043
yeah it feels a bit stronger now... it feels like i put my CAI on for a second time
__________________

I like toys
Zim is offline   Reply With Quote
Old 08-11-2004, 08:13 AM   #94
Legacy Member
Legacy
 
97Stallion's Avatar
 
Join Date: Nov 2003
Region: Missouri
Posts: 1,461
Send a message via AIM to 97Stallion Send a message via MSN to 97Stallion
you still have the stock TB correct? It's just half shafted and polished right? How big is the opening for the TB on the new intake?
__________________

60' ~ 2.1, 1/8 ~ 9.61 @ 73.4mph
Living one day at a time!

DAMN Those are some old *** numbers!!! I need updated ones!!
97Stallion is offline   Reply With Quote
Old 08-11-2004, 08:24 AM   #95
Zim
You want to **** me?
Legacy
 
Zim's Avatar
 
Join Date: Jun 2003
Location: Kansas City
Region: Missouri
Posts: 4,043
i dont know exactly, but it looked a WHOLE lot better than the stock one
__________________

I like toys
Zim is offline   Reply With Quote
Old 08-11-2004, 08:38 AM   #96
Registered Member
Regular
 
Join Date: Jun 2003
Region: Iowa
Posts: 414
Send a message via AIM to Horse Send a message via Yahoo to Horse
I'm glad to hear that the car is running again. I'm sorry this turned out, not so good. Does anyone know how the TPS could have been damaged? Or do you think that it's just odd ball luck that it died at the same time we worked on the TB?
__________________
4.2L , CAI, BBK 65MM throttle body, 30lb injectors, SSM ported intakes, FLEX 1/2" spacer, RPM big valve heads, Comp roller rockers and cam, ASP-underdrive pulley, GT rear swaybar, & Quad Shocks, Full MM Coilover conversion, 17" Grey Torque Thrust wheels, FMS Aluminum driveshaft 8.8 rear w/ 3.73 gears, Tri-Ax Shorthrow shifter & SPEC stage II clutch w/ aluminum flywheel
Horse is offline   Reply With Quote
Old 08-11-2004, 09:31 AM   #97
Legacy Member
Legacy
 
Danger Dude's Avatar
 
Join Date: May 2003
Region: South Carolina
Posts: 5,187
Send a message via AIM to Danger Dude
Actuallt the TPS itself is really tuff. It is a bakelite type material and can take a shock. Unfortunately the wiring to it becomes the weekest link. I have cut apart a few sensors to make wire adaptors so the 87-93 GT 60mm throttle body works with the 94-94 wire harness. They are made to last, the wiring however is not
__________________
Danger Dude is offline   Reply With Quote
Old 08-13-2004, 09:06 AM   #98
Registered Member
Regular
 
Join Date: Jun 2003
Region: Iowa
Posts: 414
Send a message via AIM to Horse Send a message via Yahoo to Horse
well, that makes be feel better then. I was afraid that I broke it.
__________________
4.2L , CAI, BBK 65MM throttle body, 30lb injectors, SSM ported intakes, FLEX 1/2" spacer, RPM big valve heads, Comp roller rockers and cam, ASP-underdrive pulley, GT rear swaybar, & Quad Shocks, Full MM Coilover conversion, 17" Grey Torque Thrust wheels, FMS Aluminum driveshaft 8.8 rear w/ 3.73 gears, Tri-Ax Shorthrow shifter & SPEC stage II clutch w/ aluminum flywheel
Horse is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ported and Polished lower and upper intakes danstang Pre-2005 V6 Mustang 15 07-19-2005 03:00 PM
Ported Upper or Lower first? ntc432 Pre-2005 V6 Mustang 20 05-06-2005 08:04 AM
Stage 3 Ported Upper Intake from RGR Brent Mustang Parts for Sale and Wanted 4 02-08-2005 01:56 PM
Powdercoated & Ported 99+ Upper Intake stangin99 Mustang Parts for Sale and Wanted 5 04-28-2004 11:29 AM
Pro Ported upper intake plenum on my 4.6L 99+.... Rick0636 The Bar 8 01-15-2004 08:43 AM

» Like Us On Facebook



01:53 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.