Wierd-*** problem. - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-22-2004, 05:12 PM   #1
Registered Member
Regular
 
Join Date: Sep 2004
Posts: 58
Send a message via AIM to CakeOrDeath?
Wierd-*** problem.

For the past few months when I have been filling my tank at the gas station, the freaking pump will randomly shut off after a few seconds of pumping. Sometimes a little gas will even overflow around the top of the filler. The only way I can keep it from shutting off is by just barely squeezing the handle and waiting forever for the tank to get full.

(and no, my tank isn't full, this is happening on a nearly empty tank )

Is something wrong with my filler tube or something? Has anyone else ever heard of this happening?

Thanks.
CakeOrDeath? is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-22-2004, 05:36 PM   #2
15.3 Second V8 Killer Yo
Legacy
Regular
 
PureVenom's Avatar
 
Join Date: Aug 2004
Region: Louisiana
Posts: 7,212
Send a message via AIM to PureVenom Send a message via MSN to PureVenom Send a message via Yahoo to PureVenom
Quote:
Originally Posted by CakeOrDeath?
For the past few months when I have been filling my tank at the gas station, the freaking pump will randomly shut off after a few seconds of pumping. Sometimes a little gas will even overflow around the top of the filler. The only way I can keep it from shutting off is by just barely squeezing the handle and waiting forever for the tank to get full.

(and no, my tank isn't full, this is happening on a nearly empty tank )

Is something wrong with my filler tube or something? Has anyone else ever heard of this happening?

Thanks.
I have it happen every once in a while. All I do is kind of shift the position of the handle of the filler and adjust the angle of the filler tube and try again. Sometimes I have to adjust it more than once...but eventually it works. It all depends on the back pressure. Now, this might not be related to your problem, but I have the same symptoms every now and then and that is what I do to fix it.

EDIT: And when I have a nearly empty tank and this happens, I have to let it pump slow for a gallon or so and then it is all happy.
PureVenom is offline   Reply With Quote
Old 10-22-2004, 10:41 PM   #3
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
Yeh..something about the angle it's put in at...
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-22-2004, 11:53 PM   #4
Legacy Member
Legacy
 
Monkey's Avatar
 
Join Date: Jun 2003
Posts: 1,286
If the angle of the gas nozzle is rubbing against the inlet pipe then you won't get a good pressure flow. What I always do is put it and lift the nozzle as i pull it out just a tad. This will get the flow going which will make continuing it easier.

hopefully that makes sense
__________________
**I have sigs turned off, so if you're asking for advice based on your mods, I can't see them**
Monkey is offline   Reply With Quote
Old 10-23-2004, 07:43 AM   #5
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
Whatever you do..be sure to finish before pulling out...
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Old 10-23-2004, 10:54 AM   #6
I liek gramer
Legacy
 
WhiteStang99's Avatar
 
Join Date: Jan 2004
Region: Florida
Posts: 8,537
Send a message via AIM to WhiteStang99
Quote:
Originally Posted by lowflyn
Whatever you do..be sure to finish before pulling out...
Hell NAW! You better pull out before you finish!
WhiteStang99 is offline   Reply With Quote
Old 10-23-2004, 12:12 PM   #7
Legacy Member
Legacy
 
Falcon's Avatar
 
Join Date: Oct 2003
Region: Michigan
Posts: 1,438
Send a message via AIM to Falcon Send a message via MSN to Falcon Send a message via Yahoo to Falcon
Quote:
Originally Posted by WhiteStang99
Hell NAW! You better pull out before you finish!
better safe than sorry!!
__________________
-Derek
1999 Trans Am WS6
Full Stainless Magnaflow Exhaust, Stainless Longtubes/Off Road Y-Pipe, QTP E-Cutout, HP Tuners, Super Sucker Ram Air Kit, BMR Tunnel Brace/Driveshaft Safety Loop, Hotchkis Panhard Bar, Hypertech 160 Thermostat, CF Whisper Air Lid, Corvette FRCs, K&N, !AIR, !EGR
Falcon is offline   Reply With Quote
Old 10-23-2004, 08:29 PM   #8
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
Mine has a auto shut-off lol
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Old 10-23-2004, 10:51 PM   #9
Registered Member
Regular
 
03redfire cobra's Avatar
 
Join Date: May 2004
Region: Maryland
Posts: 166
Send a message via AIM to 03redfire cobra
you have a "Wierd-*** problem"

You might want to go see an "***" doctor!
__________________
~Evan~ This smiley was named after me-->:evan:

2008 Cadillac Escalade ESV
2006 Chrysler 300c SRT8
03redfire cobra is offline   Reply With Quote
Old 10-23-2004, 11:02 PM   #10
Registered Member
Regular
 
Join Date: Sep 2004
Posts: 58
Send a message via AIM to CakeOrDeath?
Quote:
Originally Posted by 03redfire cobra
you have a "Wierd-*** problem"

You might want to go see an "***" doctor!
No, hence the hyphen.

If I had a "Wierd *** problem" then I would see an "***" doctor.
CakeOrDeath? is offline   Reply With Quote
Old 10-23-2004, 11:35 PM   #11
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
*** doctor? I'd rather go without..the doctor that is, not my ***
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Old 10-24-2004, 02:33 PM   #12
Legacy Member
Legacy
 
Danger Dude's Avatar
 
Join Date: May 2003
Region: South Carolina
Posts: 5,187
Send a message via AIM to Danger Dude
Unlike the filler tubes of old that had a big tube with a reduced size hole for the pump nozzle to fit in the 94 and up stangs use a very small tube going to the tank not much bigger than the nozzle. This causes the pump to get a back pressure sensing and shuts off. It is a safety feature so you need to make adjustments to the position of the nozzle. I think what causes it more than anything is the shape or bend of the pump nozzle and how it fits doen the filler tube
__________________
Danger Dude is offline   Reply With Quote
Old 10-24-2004, 02:51 PM   #13
Registered Member
Regular
 
Join Date: Sep 2004
Posts: 58
Send a message via AIM to CakeOrDeath?
Grrrrr......

It did it again today at the same gas station.

It took like 15 minutes to fill my tank......

It's ok tho, the joy of my new Sylvania Silverstars and my new CAI (when it gets back from the powdercoaters) will cancel out the insane rage brewing becuase of this gas tank thing.

Maybe it is just their pumps, I suppose I should try a different station. I swear I never had this problem when fueling at this station when I first got my car, I dunno.
CakeOrDeath? is offline   Reply With Quote
Old 10-24-2004, 03:00 PM   #14
Legacy Member
Legacy
 
Danger Dude's Avatar
 
Join Date: May 2003
Region: South Carolina
Posts: 5,187
Send a message via AIM to Danger Dude
Next time you go there take a tape measure and measure the length of the nozzle and notice the curve or bend of the nozzle and compare it to stations you dont have probelms with. Also the pump back pressure sensing unit my be set to sensitive
__________________
Danger Dude is offline   Reply With Quote
Old 10-24-2004, 05:34 PM   #15
Registered Member
Regular
 
Join Date: Sep 2004
Posts: 58
Send a message via AIM to CakeOrDeath?
Quote:
Originally Posted by Danger Dude
Next time you go there take a tape measure and measure the length of the nozzle and notice the curve or bend of the nozzle and compare it to stations you dont have probelms with. Also the pump back pressure sensing unit my be set to sensitive
Yeah, I've taken it to another station before, so I'll have to try that out.
CakeOrDeath? is offline   Reply With Quote
Old 01-14-2005, 01:51 PM   #16
Registered Member
Regular
 
Join Date: Sep 2004
Posts: 58
Send a message via AIM to CakeOrDeath?
Ok.

I'm still having the same problem and now it has finally gotten to the point where it is annoying me enough that I'm going to try and fix it.

It doesn't matter what gas station I go to , it has the same problem.

I'm thinking that maybe one of the vent lines is kinked because I had the rubber gasket between the fuel filler neck and the tank replaced a few months ago (not at a Ford dealership) and maybe when they put the tank back on they ****ed up and bent the line.

I'm going to try and take my car in to the Ford dealership to see if they can take a look at it.

Any idea how long it will take them to do this? Can i get my car back before Monday? (assuming they only have to drop the tank and straighten out the line or something like that)
CakeOrDeath? is offline   Reply With Quote
Old 01-14-2005, 02:05 PM   #17
Registered Member
Regular
 
red herring's Avatar
 
Join Date: Dec 2004
Region: California
Posts: 298
Send a message via AIM to red herring
I know some people's cars that do this but only at specific gas stations. Sometimes it's annoying as hell cause it takes like 15 minutes sometimes. I've had mine do it at some 76 stations. Let us know what the problem was after it's fixed
red herring is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wierd clank v6stang04 Pre-2005 V6 Mustang 2 10-10-2009 12:28 PM
Wierd Sound Justin 1979-1995 Mustang GT 15 12-11-2006 12:35 PM
Wierd Noise SeadudeRXP Pre-2005 V6 Mustang 6 02-13-2006 03:55 PM
A wierd little kit. Dom Mustang Audio & Video 14 06-30-2004 04:25 PM
Wierd Noise badazzstang Pre-2005 V6 Mustang 3 12-11-2003 02:27 PM

» Like Us On Facebook



04:11 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.