Found it! - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 06-10-2009, 08:35 PM   #1
Registered Member
Regular
 
Otlaw80's Avatar
 
Join Date: May 2009
Region: Illinois
Posts: 504
Found it!

As my transmission saga continues. I recently came to the conclusion that my problem was the 1-2 shift accumulator. After reading about common problems with the aod-e and reading peoples personal problems they've experienced, and then finding a TSB about the accumulator sticking and breaking springs causing the transmission to just rev past 2nd gear and go into 3rd. Today at work i put her up on the hoist and took down the pan. Sure enough right there the seal for the accumulator was stuck at an angle in the bore causing fluid to bypass and not build up enough pressure to shift into 2nd. I tapped it straight and put a new snap ring in, along with changing the filter and flushing the trans. Seems to be working good now, but i ordered a new one from ford just in case it happens again. They redesigned them to stop this from happening. Crappy pics as i only had my phone with me, but you can see what happened
Attached Thumbnails
Click image for larger version

Name:	img014.jpg
Views:	105
Size:	199.5 KB
ID:	20733   Click image for larger version

Name:	img015.jpg
Views:	103
Size:	230.8 KB
ID:	20734  

Click image for larger version

Name:	img016.jpg
Views:	85
Size:	169.2 KB
ID:	20735  
__________________
1986 GT T-Top. Driving Project
Otlaw80 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-10-2009, 08:53 PM   #2
Registered Member
Regular
 
hottcobra's Avatar
 
Join Date: May 2007
Region: Louisiana
Posts: 2,638
Re: Found it!

congrats on fixing the problem with a little DIY

sometimes it's the little things that can give you the most hell.
__________________

2006 Mustang GT lots of mods ex wife has it
1979 corvette stingray #'s matching 47K org. miles
1970Chevelle SS 454 big block Old School 500hp Sold
hottcobra is offline   Reply With Quote
Old 06-11-2009, 09:25 AM   #3
Legacy Member
Legacy
 
MonteCitan's Avatar
 
Join Date: Aug 2004
Region: California
Posts: 2,506
Send a message via AIM to MonteCitan
Re: Found it!

I love it when there's an easy fix!
__________________
2012 IS F Blue IS F Sport
2006 Mustang V6 wannabe
MonteCitan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-14-2011, 12:43 AM   #4
Registered Member
Regular
 
94 Mustang GT's Avatar
 
Join Date: Jan 2011
Region: Minnesota
Posts: 165
Re: Found it!

Quote:
Originally Posted by Otlaw80 View Post
As my transmission saga continues. I recently came to the conclusion that my problem was the 1-2 shift accumulator. After reading about common problems with the aod-e and reading peoples personal problems they've experienced, and then finding a TSB about the accumulator sticking and breaking springs causing the transmission to just rev past 2nd gear and go into 3rd. Today at work i put her up on the hoist and took down the pan. Sure enough right there the seal for the accumulator was stuck at an angle in the bore causing fluid to bypass and not build up enough pressure to shift into 2nd. I tapped it straight and put a new snap ring in, along with changing the filter and flushing the trans. Seems to be working good now, but i ordered a new one from ford just in case it happens again. They redesigned them to stop this from happening. Crappy pics as i only had my phone with me, but you can see what happened
I had the same issue on my 96 4.6L Grand marquis! Drove it that way for 10,000 miles! lol
94 Mustang GT is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
I think I have found my GT I am getting next Brent The Bar 29 02-09-2006 12:55 PM
I found it... bluemustang The Bar 11 04-25-2005 12:31 PM
HA! Look what I found! n8r The Bar 18 04-07-2005 09:55 PM
A little something I've found :) Rellik The Bar 13 12-04-2003 10:25 AM
Found a 98 Stang It was Sold but i found a White 97!! Black95GT The Bar 43 07-23-2003 09:34 AM

» Like Us On Facebook



01:35 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.