1995 GT cranks but no start hot - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-25-2009, 04:15 PM   #1
Registered User
Newbie
 
Join Date: Jul 2009
Region: Minnesota
Posts: 3
1995 GT cranks but no start hot

Hello,
I have a 1995 GT 5 speed. It cranks but doesn't start, but only after driving it for at least 3 miles and stopping. It would continue to run all day after you start it cold. If you let it cool down for an hour, it starts. I changed the cap and rotor, makes no difference. I don't have a service manual. The problem must be with something that only sends a signal when the car is starting. Like a crank or cam position sensor, and this sensor fails once it becomes warm. Just wondering if anyone else out there had this problem, and fixed it. Thanks
89beretta is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-25-2009, 06:02 PM   #2
Registered Member
Regular
 
Join Date: Mar 2009
Region: Louisiana
Posts: 291
Re: 1995 GT cranks but no start hot

fuel? fire? whats it not getting when it doesnt start? places id start looking at power to coil and distributor. time to whip out a wiring diagram
iamdat is offline   Reply With Quote
Old 07-25-2009, 06:03 PM   #3
Registered Member
Regular
 
Join Date: Mar 2009
Region: Louisiana
Posts: 291
Re: 1995 GT cranks but no start hot

fyi, your car doesnt havea crank sensor. it does however have a cam sensor/pickup in the distributor assembly
iamdat is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-25-2009, 10:05 PM   #4
Registered Member
Regular
 
Otlaw80's Avatar
 
Join Date: May 2009
Region: Illinois
Posts: 504
Re: 1995 GT cranks but no start hot

and thats what the problem is most likely. The pickup coil inside the distributor. Its a fairly common problem. at least for me. lol Have had 3 engines do it. Starts great cold, runs fine. Turn it off and it won't start for about an hour. Then everything is fine again till you shut it off.
__________________
1986 GT T-Top. Driving Project
Otlaw80 is offline   Reply With Quote
Old 07-25-2009, 10:34 PM   #5
Registered User
Newbie
 
Join Date: Jul 2009
Region: Minnesota
Posts: 3
Re: 1995 GT cranks but no start hot

Wow that's great. I knew someone would have fixed it before. I did dig up a 1994 service manual, and in the procedure for changing the camshaft sensor, it talks about using a special tool to align the sensor. But I can't tell if they are talking about the procedure for the 3.8 or the 5.0. It would be great if the part came with instructions. Thanks again.
89beretta is offline   Reply With Quote
Old 07-26-2009, 02:13 AM   #6
Registered Member
Regular
 
Join Date: Mar 2009
Region: Louisiana
Posts: 291
Re: 1995 GT cranks but no start hot

no thanks for me?
they're prolly talking about the 3.8 which had a camshaft synchonizer which is used for injector timing. the tool they're refering to is a circular piece with a half moon looking deal on 1 end
iamdat is offline   Reply With Quote
Old 07-26-2009, 07:27 AM   #7
Registered User
Newbie
 
Join Date: Jul 2009
Region: Minnesota
Posts: 3
Re: 1995 GT cranks but no start hot

Sorry man, I thought 1 "thanks button" thanked both posters. <Ahem, newbie, Ahem> Anyway you are correct, the illustration shows something like that for the 3.8, but it really doesn't talk about the cam sensor for the 5.0. So, by looking at the manual I was unclear if there even IS a cam sensor for the 5.0. And if there is, I can't tell how difficult it would be to replace it.
89beretta is offline   Reply With Quote
Old 07-26-2009, 01:39 PM   #8
Registered Member
Regular
 
Join Date: Mar 2009
Region: Louisiana
Posts: 291
Re: 1995 GT cranks but no start hot

the cam sensor is built in to the distributor. the cam sensor for the 3.8 is mounted on top the synchronizer assy.

to replace to cam sensor in the 5.0, you replace the distributor assembly.
iamdat is offline   Reply With Quote
Old 07-26-2009, 06:12 PM   #9
Registered Member
Regular
 
Otlaw80's Avatar
 
Join Date: May 2009
Region: Illinois
Posts: 504
Re: 1995 GT cranks but no start hot

u can replace the pickup coil without replacing the distributor, and its much cheaper
__________________
1986 GT T-Top. Driving Project
Otlaw80 is offline   Reply With Quote
Old 07-26-2009, 09:23 PM   #10
Registered Member
Regular
 
Join Date: Mar 2009
Region: Louisiana
Posts: 291
Re: 1995 GT cranks but no start hot

Quote:
Originally Posted by Otlaw80 View Post
u can replace the pickup coil without replacing the distributor, and its much cheaper
hmm, ive never seen it serviced sperately. learn something new everyday.
iamdat is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hot start idle issues Scorpion1 Pre-2005 V6 Mustang 12 04-07-2009 05:58 PM
1995 GT iwannagofast 1979-1995 Mustang GT 5 01-14-2008 06:31 PM
Travis Barker Cranks This n8r Pictures and Videos 9 10-16-2007 10:32 PM
Will not start when hot SJLOGAN 1979-1995 Mustang GT 7 06-03-2007 10:02 AM
1995 GT a00v6stang 1979-1995 Mustang GT 9 01-29-2006 02:03 AM

» Like Us On Facebook



07:03 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.