Interesting problem.... - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-11-2005, 12:10 PM   #1
Registered User
Newbie
 
Join Date: Jul 2005
Posts: 5
Interesting problem....

well first off let me tell you bout the ride. i have an 88 gt conv. it has bbk intake, h pipe with flows and thats all rite now. i just got it not too long ago but the mods are already startin. but first i have to fix some things to make it a lil more reliable. now onto the probs...

first of all, if the car has been sitting over nite it starts fine even in pretty cold, which it doesnt get that cold considering im in cali. but then if i drive it enough to get the engine warm (like 45-hour) and park it for like 30 min or more it wont start until it cools completely off like 2 or more hours. if i try to start it less than 30 min parked it starts sometimes even if its hot. so this confuses me cuz i dont kno if its an ign prob or a fuel prob. on to the next prob...

in first gear when i first start driving if i press the gas too much the car stalls for a few secs then starts and runs again on its own. it also does this everytime i make a rite turn basically no matter what. usually it stops doin it in first gear if the engines warm and every once in awhile on rights. but the wierd thing is it starts itself back up and runs. now i dont know if this is pre-detonation of what. im just gettin into mustangs again and know some stuff but now a ton.

any help on either of these probs would be much appreciated. thanks

chris
stangedout916 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-11-2005, 12:54 PM   #2
Legacy Member
Legacy
 
Danger Dude's Avatar
 
Join Date: May 2003
Region: South Carolina
Posts: 5,187
Send a message via AIM to Danger Dude
Ok let me get this straight. Are you saying once it is hot it will turn over but not start
__________________
Danger Dude is offline   Reply With Quote
Old 07-11-2005, 02:01 PM   #3
Registered Member
Regular
 
Join Date: Aug 2003
Posts: 567
the starting problem sounds like a starter issue.

I know that if they're on their way out, they will work when cold but once they get hot they stop working and you have to let them cool down.
__________________
1998 Subaru Legacy L Sedan
New Hottness

1999 V6 5-speed
14.6 @ 95 w/ 2.22 60'
Wrecked
stangin99 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-11-2005, 02:15 PM   #4
Legacy Member
Legacy
 
Danger Dude's Avatar
 
Join Date: May 2003
Region: South Carolina
Posts: 5,187
Send a message via AIM to Danger Dude
He has not said if it was turning over or not. if it does not turn over it is definately either the Starter or wiring in between it and the battery. If it does turn over it is probably a fuel issue. I had a Mazda truck that would start fine it would get hot and turn over and not start. Found the fuel line was getting hot cause vapor lock
__________________
Danger Dude is offline   Reply With Quote
Old 07-11-2005, 02:43 PM   #5
Road Trip!
 
Tbird232ci's Avatar
 
Join Date: Jun 2003
Region: Maryland
Posts: 1,170
Send a message via AIM to Tbird232ci
sounds like a possible fuel issue to me, check you fuel pressure when its hot, and see if the pressure is dropping off as your pump is getting hot, mine did the same thing
Tbird232ci is offline   Reply With Quote
Old 07-11-2005, 04:02 PM   #6
Legacy Member
Legacy
 
Bane-'s Avatar
 
Join Date: Jul 2004
Region: Maryland
Posts: 614
Send a message via AIM to Bane-
my starter did the same thing to me though to lol, drove an hour came, parked came back to the car a hour later and gave me a fit trying to start...got it home and was messing with getting everything out and the motor kept trying to start on it own, (keys werent even in or nothing) would just crank and the belt would spin maybe a inch or 2 then it would stop and do it again...did this a few times, new starter is in and no starting problems also for the studdering problem whens the last time you did a tuneup?
__________________
'04 Roush F150 ( totalled while parked )
'89 Gt Hatchback H/C/I, 1.6 rockers, 75mm maf, 24lb, 70mm tb, cai, udp, full exhaust, msd ignition, 373s, Eibach Springs, Lakewood 50/50 rears, Adj Rear Control arms, A/C Delete, Smog Delete, EGR Delete,
Bane- is offline   Reply With Quote
Old 07-12-2005, 09:31 AM   #7
Registered User
Newbie
 
Join Date: Jul 2005
Posts: 5
yea danger it sounds like wat was goin on with your truck. when it gets hot its cranks but wont turn. its not the starter im almost positive. iv had some people tell me its the ignition, and others say its the tpi or tfi sensor? but i thought it might be a fuel issue also. so wat did you have to do for your fuel prob? i was gonna get a full aeromotive fuel system at some point but dont have that kind of money right now so whats a budget way to do this? thanks for all the input.

chris
stangedout916 is offline   Reply With Quote
Old 09-17-2005, 01:00 PM   #8
Registered User
Newbie
 
Join Date: Sep 2005
Region: New York
Posts: 14
Re: Interesting problem....

is timing off or advance sticking?
headers near starter?

broken wire in distributor that makes and breaks contact during vacuum advance rotation internally to distributor? this was a common gm problem in early hei systems
under high vacuum full throttle- the distributor plate rotates internally and a wire is stressed and breaks until rpms or vacuum drop and wire makes contact again
kurt herold is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Interesting problem? braumab 2005-2010 Mustang GT 13 01-09-2009 04:00 PM
Interesting computer problem PureVenom The Bar 10 01-25-2006 06:13 PM
Interesting, very interesting.....hmmm Rick0636 The Bar 6 05-04-2004 12:06 PM
Interesting problem ASSEMbler Pre-2005 V6 Mustang 2 03-05-2004 06:55 PM

» Like Us On Facebook



06:30 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.