NEW PROBLEM - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-11-2006, 02:38 PM   #1
Registered User
Newbie
 
Join Date: Feb 2006
Region: Texas
Posts: 8
NEW PROBLEM

Allright....i just put a new tranny in my stang and was running fine. Later that night the car started to sputter and pop. Like it was really out of time. The tach, during the sputter, is eratic. But when i first start it it runs fine then after about 3-5 min it starts the problem. If you gas at the right time...it runs really good. I tried reconnecting grounds and power wires...and when i unhook the ground coming off the switch for the ignition box, the illumination light for the tach comes on. Cant seem to find the problem.
The car is a carb conversion:
msd 6al
blaster 2 coil
Painless switch plate....(they all have the same power/ground wire)
1: Ignition
2: Fuel pump
3: Gauge power
4: Electric Fan
thanks
jason
fsst93gt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-13-2006, 11:02 AM   #2
Legacy Member
Legacy
 
MonteCitan's Avatar
 
Join Date: Aug 2004
Region: California
Posts: 2,506
Send a message via AIM to MonteCitan
Re: NEW PROBLEM

The tach gets its readings off the coil driver circuit (at least mine does)my first thought would be TFI module
__________________
2012 IS F Blue IS F Sport
2006 Mustang V6 wannabe
MonteCitan is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
97 A/C problem phaw16 1996-2004 Mustang GT 7 07-20-2009 01:39 PM
a/c problem 02MustangV6 Pre-2005 V6 Mustang 0 12-26-2006 03:44 PM
Problem.. lowflyn Pre-2005 V6 Mustang 15 07-25-2005 01:52 PM

» Like Us On Facebook



03:21 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.