Starting Problems - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-03-2006, 11:23 PM   #1
Registered User
Newbie
 
Join Date: Apr 2006
Region: Arkansas
Posts: 9
Starting Problems

Whats up guys I cant seem to figure out whats wrong with my 92 5.0 LX.
When i put the key in and turn it all the way forward to start it does nothing. I replaced the solenoid(sp) and it does the same thing? Whats next? I have had the car about a week and this is one of the many things it needs.
Zak Attack is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-04-2006, 06:24 AM   #2
Legacy Member
Legacy
 
Bane-'s Avatar
 
Join Date: Jul 2004
Region: Maryland
Posts: 614
Send a message via AIM to Bane-
Re: Starting Problems

replace your starter would be next, but before that...check your battery.
__________________
'04 Roush F150 ( totalled while parked )
'89 Gt Hatchback H/C/I, 1.6 rockers, 75mm maf, 24lb, 70mm tb, cai, udp, full exhaust, msd ignition, 373s, Eibach Springs, Lakewood 50/50 rears, Adj Rear Control arms, A/C Delete, Smog Delete, EGR Delete,
Bane- is offline   Reply With Quote
Old 05-04-2006, 06:35 AM   #3
Legacy Member
Legacy
 
Danger Dude's Avatar
 
Join Date: May 2003
Region: South Carolina
Posts: 5,187
Send a message via AIM to Danger Dude
Re: Starting Problems

Check the battery cables. There could be a break somewhere. If a cut or hole gets in the battery cable outer covering it can corrode right there, and you would never see it. It has happen to me more than once.
__________________
Danger Dude is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-04-2006, 09:13 AM   #4
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
Re: Starting Problems

definatly start with the battery cables
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Old 05-04-2006, 09:27 AM   #5
Legacy Member
Legacy
 
bbunt302's Avatar
 
Join Date: Jun 2004
Region: Texas
Posts: 2,459
Send a message via AIM to bbunt302
Re: Starting Problems

Figuring out if it is the battery or cables should be very simple. Turn the key to the on position without cranking it. If you're radio doesn't work, it's the battery.

However, if the radio does work, it could still actually be something wrong with the cables. I've had this happen to me before. My terminals were corroded. The radio would work, but when I tried to start the car all I got was a strange clicking noise. It was still getting enough power through to run the radio, but didn't have enough to fire off the car.

So the first thing I would do is clean your battery posts and terminals. They make a little cleaner tool, which is basically a wire brush... sort of... You can get it at any auto shop if you don't have one already. Also, make sure they are clamped on good and tight.
__________________

Scary stuff.
bbunt302 is offline   Reply With Quote
Old 05-04-2006, 11:32 AM   #6
Registered Member
Regular
 
12second5.0's Avatar
 
Join Date: Mar 2006
Region: Texas
Posts: 138
Send a message via AIM to 12second5.0
Re: Starting Problems

First off check all the basics.Could be something as simple as a bad battery,starter,starter solenoid,ignition switch.
12second5.0 is offline   Reply With Quote
Old 05-04-2006, 03:42 PM   #7
Registered Member
Regular
 
bullitt482's Avatar
 
Join Date: Apr 2006
Region: Mississippi
Posts: 1,106
Re: Starting Problems

Had the same problem the other morning. The battery terminal just needed a little sweet loving...
bullitt482 is offline   Reply With Quote
Old 05-04-2006, 06:35 PM   #8
Registered User
Newbie
 
Join Date: Apr 2006
Region: Arkansas
Posts: 9
Re: Starting Problems

Alright I will the post do look a little nasty so I will clean them off and the people that had the car before me ended up taking the radio out so as of now it has no radio. Does it still draw current?

Also could the parts store have sold me the wrong solenoid, the one that came off the car looked like this:
o
O O

The one they sold me looked like this:
o
O O
o

I had the wire with the boot on the top one and nothing on the bottom post. Should there have been a wire on the bottom? Ground maybe?
Zak Attack is offline   Reply With Quote
Old 05-04-2006, 08:26 PM   #9
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
Re: Starting Problems

Can you hear your fuel pump cut on when you turn the key to the on position? This will verify whether or not you have power from the battery. Also...it might be as simple as tapping on the starter itself while someone else turns the key. This happens all the time with my ford work truck.
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Old 05-05-2006, 10:42 AM   #10
Legacy Member
Legacy
 
Bane-'s Avatar
 
Join Date: Jul 2004
Region: Maryland
Posts: 614
Send a message via AIM to Bane-
Re: Starting Problems

Im assuming you have a solenoid that looks like this:

you have the right solenoid, I replaced mine and the bottom terminal is not used. They are like a reproduction type solenoid. I just put a wirenut over it just incase the metal of the cables touched it.
__________________
'04 Roush F150 ( totalled while parked )
'89 Gt Hatchback H/C/I, 1.6 rockers, 75mm maf, 24lb, 70mm tb, cai, udp, full exhaust, msd ignition, 373s, Eibach Springs, Lakewood 50/50 rears, Adj Rear Control arms, A/C Delete, Smog Delete, EGR Delete,
Bane- is offline   Reply With Quote
Old 05-16-2006, 07:35 PM   #11
Registered User
Newbie
 
Join Date: Apr 2006
Region: Arkansas
Posts: 9
Re: Starting Problems

MOTHER F*CKER that was a pain in the ***. I had some wires in the steering column short out causing the ignition relay and the solenoid go out. Replaced the wires, battery cables which looked like someoned sprayed yellow spray paint on. But I got it back running yesterday. Found out that I have a C-4, wrong flywheel, and stall in my tranny. New set of Nankang tires on the rear and got a LX wing off of ebay.
Zak Attack is offline   Reply With Quote
Old 05-16-2006, 09:16 PM   #12
Legacy Member
Legacy
 
Bane-'s Avatar
 
Join Date: Jul 2004
Region: Maryland
Posts: 614
Send a message via AIM to Bane-
Re: Starting Problems

I have a c4 flexplate for the stock 50oz imbalance...
__________________
'04 Roush F150 ( totalled while parked )
'89 Gt Hatchback H/C/I, 1.6 rockers, 75mm maf, 24lb, 70mm tb, cai, udp, full exhaust, msd ignition, 373s, Eibach Springs, Lakewood 50/50 rears, Adj Rear Control arms, A/C Delete, Smog Delete, EGR Delete,
Bane- is offline   Reply With Quote
Old 05-17-2006, 03:47 PM   #13
Registered User
Newbie
 
Join Date: Apr 2006
Region: Arkansas
Posts: 9
Re: Starting Problems

Whats that mean. A guy just told me to get another flywheel and he would do the work. I was thinking of getting a 157 from Jegs, Stock is like 164 or something right. I dont understand the weights and oz. thing?
Zak Attack is offline   Reply With Quote
Old 05-17-2006, 04:43 PM   #14
Legacy Member
Legacy
 
Danger Dude's Avatar
 
Join Date: May 2003
Region: South Carolina
Posts: 5,187
Send a message via AIM to Danger Dude
Re: Starting Problems

Quote:
Originally Posted by Zak Attack
Whats that mean. A guy just told me to get another flywheel and he would do the work. I was thinking of getting a 157 from Jegs, Stock is like 164 or something right. I dont understand the weights and oz. thing?
Think of the engine as a wheel if you just add weight to any area of the wheel what happens, it becomes off balanced. On the front and back you attachments to the crank. The front Harmonic balancer and the back a Flex plate. If they are not balanced to the engine the engine will not be balanced and the result is premature engine failure. This is very critical.
__________________
Danger Dude is offline   Reply With Quote
Old 05-17-2006, 06:27 PM   #15
Registered User
Newbie
 
Join Date: Apr 2006
Region: Arkansas
Posts: 9
Re: Starting Problems

So the weights are on the flywheel to help the crank not wobble. I kinda understand. The Flexplate though? is that the same thing as the flywheel? What are the advantages of running one with lesser teeth or are their more disadvantages?
Zak Attack is offline   Reply With Quote
Old 05-17-2006, 08:39 PM   #16
Legacy Member
Legacy
 
Danger Dude's Avatar
 
Join Date: May 2003
Region: South Carolina
Posts: 5,187
Send a message via AIM to Danger Dude
Re: Starting Problems

Automatics transmissions - Flexplates
Manual transmissons - Flywheels
__________________
Danger Dude is offline   Reply With Quote
Old 05-17-2006, 08:54 PM   #17
Registered User
Newbie
 
Join Date: May 2006
Region: California
Posts: 8
Re: Starting Problems

also check your alternator... your alternator could be bad which in turn could have drained your battery. If you jump it, will it start? once u take the jumper cables off n if it shuts off, its the battery... if you take them off n it still runs try taking the ground cable off the battery.. if it shuts off then your alternator is bad.
93stanger is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting problems! 99 SVT Cobra 1996-2004 Mustang GT 2 01-10-2010 05:47 PM
Just starting need help V8HUNTER Pre-2005 V6 Mustang 20 08-08-2008 03:01 PM
1989 5.0 starting problems tellico40 1979-1995 Mustang GT 5 10-19-2006 06:21 PM
1998 Ford Mustang Starting Problems redv6stang Pre-2005 V6 Mustang 4 09-25-2005 03:17 PM

» Like Us On Facebook



05:08 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.