Fixed my belt contact problem - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-18-2006, 10:21 PM   #1
Legacy Member
Legacy
 
MonteCitan's Avatar
 
Join Date: Aug 2004
Region: California
Posts: 2,506
Send a message via AIM to MonteCitan
Fixed my belt contact problem



The Combo:

Removed smog pump, removed AC, with ford racing A/C delete bracket (moves power steering pump), I was having a problem with the tensioner pushing the belt down onto the stretch of belt going from the water pump pulley to the alternator pulley, causing the belt to burn up.

--
Here's how it looked at its limit, which with the smaller belt is where it was held.



I needed a fix, so..

Removed the alternator, tensioner, then the bracket for the two (3 bolts in the heads)

matched a drill bit size up to the size of the locator tab on the tensioner, (can get the size drill bit used, if requested) marked a new location for it (which would raise the tensioners lowest point about an inch to an inch and a half from its original location, still applies as much tension, just to a different part of the belt.

Used a vice and an electric drill, it was easy..

I marked/located the hole by using touch up paint on the end of the locator tab, and pressing the tensioner into the place I wanted it, marking the exact size and location of the hole to be drilled

after marking the point, I tapped a punch into the center, indenting it (to guide the drill bit)

Started with a much smaller bit, then switched to the required size, was no problem at all,



put the tensioner back on the car



Belt used was a gates.. # was 60705, its the smallest I can go and still fit around the alternator and power steering pump pulleys- belt now has proper tension on it and has no risk of burning up


--- hope this helps, if you are having issues with the belt, and have removed the smog pump..

And be sure to not go too far, or the tensioner will not reach the belt at all.
__________________
2012 IS F Blue IS F Sport
2006 Mustang V6 wannabe
MonteCitan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-18-2006, 10:22 PM   #2
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
Re: Fixed my belt contact problem

Nice dude.
__________________

Reddit
Brent is offline   Reply With Quote
Old 09-18-2006, 10:24 PM   #3
Road Trip!
 
Cajun JungleBoy's Avatar
 
Join Date: Dec 2005
Region: Louisiana
Posts: 1,147
Send a message via AIM to Cajun JungleBoy Send a message via Yahoo to Cajun JungleBoy
Re: Fixed my belt contact problem

very nice indeed
Cajun JungleBoy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-18-2006, 10:25 PM   #4
Legacy Member
Legacy
 
Fishers Stang's Avatar
 
Join Date: May 2003
Region: Indiana
Posts: 1,507
Send a message via AIM to Fishers Stang
Re: Fixed my belt contact problem

sweet!
__________________
Charles
2006 F150 4x4 with the 5.4L V8
Fishers Stang is offline   Reply With Quote
Old 09-23-2006, 10:41 PM   #5
Registered Member
Regular
 
Vinnietbird's Avatar
 
Join Date: Oct 2005
Region: Oklahoma
Posts: 64
Re: Fixed my belt contact problem

I've got to swap head gaskets,so this is a good time to try that.Great tip.
Vinnietbird is offline   Reply With Quote
Old 09-24-2006, 05:58 AM   #6
Registered Member
Regular
 
powerhungry966's Avatar
 
Join Date: Aug 2005
Region: California
Posts: 231
Send a message via AIM to powerhungry966
Re: Fixed my belt contact problem

how much hp do u get out of removing the smog (pain in my ***) pump
__________________

1989 coupe 5.0 yeessur.
"Shake n bake"
powerhungry966 is offline   Reply With Quote
Old 09-24-2006, 08:03 AM   #7
Legacy Member
Legacy
 
MonteCitan's Avatar
 
Join Date: Aug 2004
Region: California
Posts: 2,506
Send a message via AIM to MonteCitan
Re: Fixed my belt contact problem

I have no clue, all I know is I didn't need it, the heads were already plugged off, and the tube going down to the exhaust was removed also.. so the pump came off..
__________________
2012 IS F Blue IS F Sport
2006 Mustang V6 wannabe
MonteCitan is offline   Reply With Quote
Old 09-27-2006, 09:00 AM   #8
Registered Member
Regular
 
Vinnietbird's Avatar
 
Join Date: Oct 2005
Region: Oklahoma
Posts: 64
Re: Fixed my belt contact problem

I don't think you gain much horsepower,but removing all of that smog crap really cleans up the engine compartment,and,makes plug changing and header removal/installation on the passenger side a breeze.To remove everything from start to finish only takes 10 or 15 minutes.Get to it.
Vinnietbird is offline   Reply With Quote
Old 09-27-2006, 09:51 PM   #9
Registered Member
Regular
 
powerhungry966's Avatar
 
Join Date: Aug 2005
Region: California
Posts: 231
Send a message via AIM to powerhungry966
Re: Fixed my belt contact problem

butbut... i live in cali.. they will put me on the guillotine..
__________________

1989 coupe 5.0 yeessur.
"Shake n bake"
powerhungry966 is offline   Reply With Quote
Old 09-27-2006, 10:53 PM   #10
Legacy Member
Legacy
 
MonteCitan's Avatar
 
Join Date: Aug 2004
Region: California
Posts: 2,506
Send a message via AIM to MonteCitan
Re: Fixed my belt contact problem

Quote:
Originally Posted by powerhungry966 View Post
butbut... i live in cali.. they will put me on the guillotine..
That's the truth!!
__________________
2012 IS F Blue IS F Sport
2006 Mustang V6 wannabe
MonteCitan is offline   Reply With Quote
Old 09-28-2006, 07:09 AM   #11
Legacy Member
Legacy
 
bbunt302's Avatar
 
Join Date: Jun 2004
Region: Texas
Posts: 2,459
Send a message via AIM to bbunt302
Re: Fixed my belt contact problem

Quote:
Originally Posted by powerhungry966 View Post
butbut... i live in cali.. they will put me on the guillotine..
I wouldn't even think about removing it then. It's not worth the hassle.
__________________

Scary stuff.
bbunt302 is offline   Reply With Quote
Old 09-28-2006, 07:58 AM   #12
Registered Member
Regular
 
Vinnietbird's Avatar
 
Join Date: Oct 2005
Region: Oklahoma
Posts: 64
Re: Fixed my belt contact problem

Luckily,here in Oklahoma,no safety inspections,no smog checks.They just raised the cost of our driver's liscences to $15.00.Fair trade for me.
Vinnietbird is offline   Reply With Quote
Old 10-01-2006, 09:37 PM   #13
Registered Member
Regular
 
silverstangboy's Avatar
 
Join Date: Jan 2005
Region: Alabama
Posts: 583
Re: Fixed my belt contact problem

I dunno, but hearsay claims that 302 fords generally run cleaner without the smog pumps... after the correct tune
__________________


93 mustang notch
~450hp 331 stroker - Sold
silverstangboy is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
contact list for jax trip? tedness Regional Mustang Discussion 9 07-12-2005 07:25 PM
Fixed my "rubbing problem" greenflash00 The Bar 2 02-18-2004 11:51 AM
Some Items for Sale for a friend...Look at Contact Info KrazyPony Mustang Parts for Sale and Wanted 1 01-28-2004 10:16 PM

» Like Us On Facebook



12:09 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.