my fox won't start - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-19-2010, 12:58 PM   #1
A.K.A. Baby-D!
 
Join Date: Jan 2010
Region: Louisiana
Posts: 1,871
my fox won't start

hey guys. yep, having problems with the fox too. but she won't even start

won't turn over... nothing. only get a 'click' when i turn the key. we've changed the starter solenoid, tested the battery, tested the alternator, and tested the starter. i had been having a problem with my bolts backing out from the starter from all the vibration of the engine, but i resolved that problem and the bolts are still there. except for the fact that one of the heads of a bolt broke off.. bolt is still stuck in there. i'm thinking it could be the wires going to the starter but not sure yet.

any other ideas?

EDIT: also wanted to ask, could it be something with my ignition switch?
__________________
Current:
2011 V6 MCA Premium--the daily
1989 GT--the project
Previous:
2004 V6--my first pony
1988 GT--July 2010 MOTM
04TRV6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-19-2010, 04:44 PM   #2
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
Re: my fox won't start

Check your ground going from the battery to the engine block. I had a bad spot on the one on the 90 and it caused the same issues. 15 bucks will get you both power and ground lines just to ensure that's not the issue.
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Old 11-19-2010, 05:04 PM   #3
A.K.A. Baby-D!
 
Join Date: Jan 2010
Region: Louisiana
Posts: 1,871
Re: my fox won't start

Thx man. I'll have to check that out. Makes perfect sense. Guess sometimes you look over the small stuff. Lol
__________________
Current:
2011 V6 MCA Premium--the daily
1989 GT--the project
Previous:
2004 V6--my first pony
1988 GT--July 2010 MOTM
04TRV6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-19-2010, 10:56 PM   #4
Registered Member
Regular
 
04DSGM1's Avatar
 
Join Date: Oct 2010
Region: Louisiana
Posts: 78
Re: my fox won't start

Have u checked the leads to the starter yet?
__________________
2004 Dark Shadow Gray Metallic Mach 1
K&N Air Intake
04DSGM1 is offline   Reply With Quote
Old 11-20-2010, 03:07 AM   #5
Registered Member
Regular
 
GUDNEVL's Avatar
 
Join Date: Nov 2010
Region: North Carolina
Posts: 84
Re: my fox won't start

mine was the ignition switch,electric and mechanical,with same symptoms of urs
__________________
1989 mustang gt,short headers,3.08 gears,off road h pipe,flows,cold air intake,smog pump delete,fresh tune up,push button start,gt fog light fix ,everything else pretty much stock
most recent mod:blown head gasket
GUDNEVL is offline   Reply With Quote
Old 11-21-2010, 06:01 PM   #6
A.K.A. Baby-D!
 
Join Date: Jan 2010
Region: Louisiana
Posts: 1,871
Re: my fox won't start

Quote:
Originally Posted by GUDNEVL View Post
mine was the ignition switch,electric and mechanical,with same symptoms of urs
Thx! Good to know.

And Shane I still need to check those wires as well. I'll be looking at the ignition switch if the wires check out ok.
__________________
Current:
2011 V6 MCA Premium--the daily
1989 GT--the project
Previous:
2004 V6--my first pony
1988 GT--July 2010 MOTM
04TRV6 is offline   Reply With Quote
Old 11-21-2010, 06:45 PM   #7
Registered Member
Regular
 
Join Date: Nov 2010
Region: Pennsylvania
Posts: 52
Check the ground and connections on your voltage regulator. If its grounded to the metal fender it may have come loose from the vibration.
KMP90GT is offline   Reply With Quote
Old 11-21-2010, 10:53 PM   #8
Registered Member
Regular
 
GUDNEVL's Avatar
 
Join Date: Nov 2010
Region: North Carolina
Posts: 84
Re: my fox won't start

Quote:
Originally Posted by 04TRV6 View Post
Thx! Good to know.

And Shane I still need to check those wires as well. I'll be looking at the ignition switch if the wires check out ok.
sorry ,i didn't read it good enough,my bad ignition didn't cause my starter bolts to break/loosen,lol.But it did all the clicking and stuff
__________________
1989 mustang gt,short headers,3.08 gears,off road h pipe,flows,cold air intake,smog pump delete,fresh tune up,push button start,gt fog light fix ,everything else pretty much stock
most recent mod:blown head gasket
GUDNEVL is offline   Reply With Quote
Old 11-22-2010, 06:56 AM   #9
A.K.A. Baby-D!
 
Join Date: Jan 2010
Region: Louisiana
Posts: 1,871
Re: my fox won't start

Quote:
Originally Posted by GUDNEVL View Post
sorry ,i didn't read it good enough,my bad ignition didn't cause my starter bolts to break/loosen,lol.But it did all the clicking and stuff
lol i hadn't taken it that way..
__________________
Current:
2011 V6 MCA Premium--the daily
1989 GT--the project
Previous:
2004 V6--my first pony
1988 GT--July 2010 MOTM
04TRV6 is offline   Reply With Quote
Old 11-22-2010, 06:56 AM   #10
A.K.A. Baby-D!
 
Join Date: Jan 2010
Region: Louisiana
Posts: 1,871
Re: my fox won't start

Quote:
Originally Posted by KMP90GT View Post
Check the ground and connections on your voltage regulator. If its grounded to the metal fender it may have come loose from the vibration.
will check there too! thanks!
__________________
Current:
2011 V6 MCA Premium--the daily
1989 GT--the project
Previous:
2004 V6--my first pony
1988 GT--July 2010 MOTM
04TRV6 is offline   Reply With Quote
Old 11-22-2010, 08:12 PM   #11
Registered Member
Regular
 
Join Date: Nov 2010
Region: Pennsylvania
Posts: 52
Quote:
Originally Posted by 04TRV6

will check there too! thanks!
What's the verdict pony back to life yet or no?
KMP90GT is offline   Reply With Quote
Old 11-23-2010, 07:09 AM   #12
A.K.A. Baby-D!
 
Join Date: Jan 2010
Region: Louisiana
Posts: 1,871
Re: my fox won't start

the fox is parked at my moms at the moment hadn't been over there yet to check it out.
__________________
Current:
2011 V6 MCA Premium--the daily
1989 GT--the project
Previous:
2004 V6--my first pony
1988 GT--July 2010 MOTM
04TRV6 is offline   Reply With Quote
Old 11-23-2010, 07:06 PM   #13
Registered Member
Regular
 
Join Date: Nov 2010
Region: Pennsylvania
Posts: 52
Ok well keep us posted I wanna kno what it was.
KMP90GT is offline   Reply With Quote
Old 11-29-2010, 11:15 AM   #14
A.K.A. Baby-D!
 
Join Date: Jan 2010
Region: Louisiana
Posts: 1,871
Re: my fox won't start

still haven't had a chance to look at what you guys advised, but i think i may have found the problem. hopefully taking a look at it this weekend if my plans fall together.

i found a water leak from my driver door which is leaking behind the driver seat on the floorboard. from what i'm told there is a harness running there. so i'm thinking that is the culprit. gonna be even more fun than i expected...
__________________
Current:
2011 V6 MCA Premium--the daily
1989 GT--the project
Previous:
2004 V6--my first pony
1988 GT--July 2010 MOTM
04TRV6 is offline   Reply With Quote
Old 11-29-2010, 05:32 PM   #15
Registered Member
Regular
 
Join Date: Nov 2010
Region: Pennsylvania
Posts: 52
Quote:
Originally Posted by 04TRV6
still haven't had a chance to look at what you guys advised, but i think i may have found the problem. hopefully taking a look at it this weekend if my plans fall together.

i found a water leak from my driver door which is leaking behind the driver seat on the floorboard. from what i'm told there is a harness running there. so i'm thinking that is the culprit. gonna be even more fun than i expected...
Do you have a digital multimeter? This tool makes trouble shooting so easy if you can get your hands on the wiring diagrams. Good luck
KMP90GT is offline   Reply With Quote
Old 12-01-2010, 03:06 PM   #16
A.K.A. Baby-D!
 
Join Date: Jan 2010
Region: Louisiana
Posts: 1,871
Yes I do. Thx for the tip!
__________________
Current:
2011 V6 MCA Premium--the daily
1989 GT--the project
Previous:
2004 V6--my first pony
1988 GT--July 2010 MOTM
04TRV6 is offline   Reply With Quote
Old 12-01-2010, 03:15 PM   #17
Registered Member
Regular
 
Join Date: Nov 2010
Region: Pennsylvania
Posts: 52
Quote:
Originally Posted by 04TRV6
Yes I do. Thx for the tip!
Wiring diagrams are on alldata.com
KMP90GT is offline   Reply With Quote
Old 12-01-2010, 03:16 PM   #18
A.K.A. Baby-D!
 
Join Date: Jan 2010
Region: Louisiana
Posts: 1,871
Re: my fox won't start

awesome.. you've been a great help!
__________________
Current:
2011 V6 MCA Premium--the daily
1989 GT--the project
Previous:
2004 V6--my first pony
1988 GT--July 2010 MOTM
04TRV6 is offline   Reply With Quote
Old 12-31-2010, 12:29 PM   #19
A.K.A. Baby-D!
 
Join Date: Jan 2010
Region: Louisiana
Posts: 1,871
Well guys I finally got the fox moved over to a better place. Safe from rain and easier to work on. Hoping to work on her this weekend. Just wanted to give the thread a bump & see if there are any other ideas before I start wrenching.

One small update. We did push start the car successfully to get it moved. So she does run. Just not start by key. Which was a relief for me and it felt GREAT to drive her again!
__________________
Current:
2011 V6 MCA Premium--the daily
1989 GT--the project
Previous:
2004 V6--my first pony
1988 GT--July 2010 MOTM
04TRV6 is offline   Reply With Quote
Old 01-01-2011, 07:58 AM   #20
A.K.A. Baby-D!
 
Join Date: Jan 2010
Region: Louisiana
Posts: 1,871
Had a little spare time yesterday to look at the fox. When I turn the key I get a click noise from where my starter solenoid and msd are located. Found a circuit breaker but not sure where the wire was leading to, it goes into the firewall. Changed the circuit breaker just to be sure and nothing changed. As for the starter solenoid, we changed it the day that my car didn't want to start and that didn't change anything so I'm pretty sure that isn't an issue being brand new.

From what I could tell the click is meaning that I'm getting power up to that point??? And possibly not getting a good connection to the starter? We got under the car and tapped on the starter a bit which also didn't help. A friend of mine did notice a loose connection on the smaller black wire, which I'm thinking could be the problem. Gonna try to mess with that more and possibly put a fresh connector to eliminate that possibility. Also rechecked all fuses and everything was good.

I'm really thinking it's something very minor. It's just to find that needle in the haystack.

My question: does the fact that I'm getting that click sound mean that the ignition switch is in fact working? Still haven't eliminated that possibility if the starter wire doesn't fix anything.

Thx guys.
__________________
Current:
2011 V6 MCA Premium--the daily
1989 GT--the project
Previous:
2004 V6--my first pony
1988 GT--July 2010 MOTM
04TRV6 is offline   Reply With Quote
Old 01-01-2011, 03:45 PM   #21
Registered Member
Regular
 
Join Date: Dec 2010
Region: Alabama
Posts: 76
First thing I would do is put the car in neutral with the brake on or in park if u have an auto transmission.

Second, unplug the red wire with the blue stripe on your solenoid, turn the ignition key to the run position, and try to start it using a screw driver by jumping the + to the small post where red wire blue stripe came from.

If that works, it is either the ignition switch, loose wires on the plug that plugs into the ignition switch, or neutral safety switch.

FYI - even though the solenoid is new it could still be bad especially if you over torqued the nuts that hold the wires on.
Cobracoupe5 is offline   Reply With Quote
Old 01-01-2011, 04:08 PM   #22
A.K.A. Baby-D!
 
Join Date: Jan 2010
Region: Louisiana
Posts: 1,871
I dont have a wire that is red with blue stripe. The car has a lot of aftermarket goodies and the wiring is a mess thanks to the PO.
__________________
Current:
2011 V6 MCA Premium--the daily
1989 GT--the project
Previous:
2004 V6--my first pony
1988 GT--July 2010 MOTM
04TRV6 is offline   Reply With Quote
Old 01-01-2011, 04:30 PM   #23
Registered Member
Regular
 
Murph's Avatar
 
Join Date: May 2010
Region: Maine
Posts: 179
Re: my fox won't start

Quote:
Originally Posted by 04TRV6 View Post
My question: does the fact that I'm getting that click sound mean that the ignition switch is in fact working? Still haven't eliminated that possibility if the starter wire doesn't fix anything.
The clicking is symptomatic of some juice getting to the starter, but not enough to turn the engine over. Typical of a weak battery, bad battery cable connections (corrosion, etc.), or a bad block to chassis ground.

I'd start simple. Pull the cables off of the battery and take a wire brush to the clamps and battery post. Use a little WD40 and wipe them all down to clean off all the dust and crap. Reattach and make sure the clamps are tight enough that you can't spin them on the posts - no more.

I'd also question the battery itself. Ya, the voltmeter might show 12vdc, but the amperage is what's needed to spin the crank - a weak battery means not much amperage output. Most shops have load testers that will stress your battery to determine its cranking capacity.

The last place I would look at before deep diving into the electrical is the ground strap from the block to the chassis. Is it's frayed or you see a lot of corrosion on either end, that will definitely choke off the power from cranking the mill. Easy inspection to check over.

These are all easy things to check that usually account for 95% of the failures that lead to the "clicking" when trying to start an engine. I can personally attest to having had all of them bite me at one time or another over the years with various rides I have had.

One other question - can you jump (not bump) start it? If so, this will even raise the odds that it could be one of these 3 things.

Edited to add: I once had a loose nut (other than me) on the starter strand me one night until I got my hands on a screwdriver - which I still have but its a little burnt.
__________________

Murph's Glassback!
Murph is offline   Reply With Quote
Old 01-01-2011, 08:20 PM   #24
A.K.A. Baby-D!
 
Join Date: Jan 2010
Region: Louisiana
Posts: 1,871
Just fixed the starter bolt issue. They were backing out from vibrations but I have lock washers on it now and haven't had a problem with that since. Gonna be looking at it further tomorrow. Will check battery and ground as advised. Thx a lot
__________________
Current:
2011 V6 MCA Premium--the daily
1989 GT--the project
Previous:
2004 V6--my first pony
1988 GT--July 2010 MOTM
04TRV6 is offline   Reply With Quote
Old 01-02-2011, 10:36 AM   #25
A.K.A. Baby-D!
 
Join Date: Jan 2010
Region: Louisiana
Posts: 1,871
Did not work jumping battery. Will be jacking up the car later and I'll check ground.
__________________
Current:
2011 V6 MCA Premium--the daily
1989 GT--the project
Previous:
2004 V6--my first pony
1988 GT--July 2010 MOTM
04TRV6 is offline   Reply With Quote
Old 01-02-2011, 05:58 PM   #26
A.K.A. Baby-D!
 
Join Date: Jan 2010
Region: Louisiana
Posts: 1,871
She's alive needed a new starter.
__________________
Current:
2011 V6 MCA Premium--the daily
1989 GT--the project
Previous:
2004 V6--my first pony
1988 GT--July 2010 MOTM
04TRV6 is offline   Reply With Quote
Old 01-02-2011, 07:17 PM   #27
Registered Member
Regular
 
Murph's Avatar
 
Join Date: May 2010
Region: Maine
Posts: 179
Re: my fox won't start

Quote:
Originally Posted by 04TRV6 View Post
She's alive needed a new starter.
Good news!
__________________

Murph's Glassback!
Murph is offline   Reply With Quote
Old 01-02-2011, 08:24 PM   #28
Registered Member
Regular
 
Join Date: Nov 2010
Region: Pennsylvania
Posts: 52
Awsome! How much did the starter run you?
KMP90GT is offline   Reply With Quote
Old 01-03-2011, 06:59 AM   #29
Registered Member
Regular
 
GUDNEVL's Avatar
 
Join Date: Nov 2010
Region: North Carolina
Posts: 84
Re: my fox won't start

i think our cars are close kin,mine was doin the same thing as yours yet again,(clicking at the solenoid),wouldn't even jump start with cables,i put in a new battery and it fired right up,wierd
__________________
1989 mustang gt,short headers,3.08 gears,off road h pipe,flows,cold air intake,smog pump delete,fresh tune up,push button start,gt fog light fix ,everything else pretty much stock
most recent mod:blown head gasket
GUDNEVL is offline   Reply With Quote
Old 01-03-2011, 09:36 AM   #30
A.K.A. Baby-D!
 
Join Date: Jan 2010
Region: Louisiana
Posts: 1,871
$120 new with lifetime warranty, $50 reman with 1 yr. Went with brand new.
__________________
Current:
2011 V6 MCA Premium--the daily
1989 GT--the project
Previous:
2004 V6--my first pony
1988 GT--July 2010 MOTM
04TRV6 is offline   Reply With Quote
Old 01-03-2011, 09:37 AM   #31
A.K.A. Baby-D!
 
Join Date: Jan 2010
Region: Louisiana
Posts: 1,871
That is pretty weird. Always more than one way to skin a cat. Lol
__________________
Current:
2011 V6 MCA Premium--the daily
1989 GT--the project
Previous:
2004 V6--my first pony
1988 GT--July 2010 MOTM
04TRV6 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
94 v6 - VS - Fox 5.0 sledgehammer Pre-2005 V6 Mustang 1 03-04-2008 05:44 PM
Someone with a fox.... fast64 Mustang Wheels & Tires 1 12-26-2007 09:00 PM
T-56 for fox? Can'tCatchMe 1979-1995 Mustang GT 13 01-30-2006 10:14 AM
Might be getting another fox soon.. MonteCitan The Bar 29 04-14-2005 10:19 PM
What ya think of this Fox? lowflyn The Bar 29 01-22-2005 10:50 PM

» Like Us On Facebook



04:27 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.