wont start???? - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-13-2007, 09:25 PM   #1
Registered Member
Regular
 
bluestang1724's Avatar
 
Join Date: Mar 2006
Location: Winfield
Region: Indiana
Posts: 118
wont start????

so today i replaced the distrubuitor cap and rotor and afterwards it started fine, but then i went inside for like 10 minutes and then i tried to start it again and now it wont start!!!!! i tried everything!!! i put the old one back on and its still the same thing, it wont start. and for some reason its not getting any spark. can anyone help me????
__________________
car: 2000 v6 5-speed
1995 cobra svt
bluestang1724 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-13-2007, 10:23 PM   #2
Registered Member
Regular
 
hottcobra's Avatar
 
Join Date: May 2007
Region: Louisiana
Posts: 2,638
Re: wont start????

sometimes with older cars when you mess with dist. you disturb the ing. module inside the dist. and they go out. I would try changing it. it's the little module under the rotor. with wires pluged into it. it should be held on with two screws
__________________

2006 Mustang GT lots of mods ex wife has it
1979 corvette stingray #'s matching 47K org. miles
1970Chevelle SS 454 big block Old School 500hp Sold
hottcobra is offline   Reply With Quote
Old 07-14-2007, 12:51 AM   #3
Legacy Member
Legacy
 
Kiljosh's Avatar
 
Join Date: Oct 2004
Region: Pennsylvania
Posts: 1,282
Send a message via AIM to Kiljosh
Re: wont start????

Did you forget to reconnect the battery?
__________________
Kiljosh is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-15-2007, 01:57 PM   #4
Registered Member
Regular
 
bluestang1724's Avatar
 
Join Date: Mar 2006
Location: Winfield
Region: Indiana
Posts: 118
Re: wont start????

the strangest thing happened yesterday. i bought a voltometer and tested for any spark and nothing happened then i grounded the voltometer on a screw by the radiator and the car started. it was weird. then today the car died on the side of the road. and it wouldnt start then i did the same thing with the voltometer and it started again but died shortly after. now the voltometer wont work i think b/c its been sitting in my car and the heat got to it. but i did everything and it wont start. it only starts when i test it with the voltometer.
__________________
car: 2000 v6 5-speed
1995 cobra svt
bluestang1724 is offline   Reply With Quote
Old 07-15-2007, 01:58 PM   #5
Registered Member
Regular
 
matthews.stang's Avatar
 
Join Date: Apr 2007
Location: Nashville, TN
Region: Tennessee
Posts: 397
Re: wont start????

Sounds like a ground problem.
__________________
matthews.stang is offline   Reply With Quote
Old 07-15-2007, 02:04 PM   #6
Registered Member
Regular
 
bluestang1724's Avatar
 
Join Date: Mar 2006
Location: Winfield
Region: Indiana
Posts: 118
Re: wont start????

Quote:
Originally Posted by matthews.stang View Post
Sounds like a ground problem.
i checked that and it didnt work
__________________
car: 2000 v6 5-speed
1995 cobra svt
bluestang1724 is offline   Reply With Quote
Old 07-15-2007, 02:06 PM   #7
Registered Member
Regular
 
bluestang1724's Avatar
 
Join Date: Mar 2006
Location: Winfield
Region: Indiana
Posts: 118
Re: wont start????

Quote:
Originally Posted by hottcobra View Post
sometimes with older cars when you mess with dist. you disturb the ing. module inside the dist. and they go out. I would try changing it. it's the little module under the rotor. with wires pluged into it. it should be held on with two screws
what does it look like. b/c im pretty sure my ignition module is monuted under my air filter.
__________________
car: 2000 v6 5-speed
1995 cobra svt
bluestang1724 is offline   Reply With Quote
Old 07-29-2007, 02:39 AM   #8
Registered Member
Regular
 
bluestang1724's Avatar
 
Join Date: Mar 2006
Location: Winfield
Region: Indiana
Posts: 118
Re: wont start????

so i fixed the problem it was the ignition module located on the fenderwell under my cai
__________________
car: 2000 v6 5-speed
1995 cobra svt
bluestang1724 is offline   Reply With Quote
Old 07-29-2007, 10:46 AM   #9
Registered Member
Regular
 
hottcobra's Avatar
 
Join Date: May 2007
Region: Louisiana
Posts: 2,638
Re: wont start????

happy I could help
__________________

2006 Mustang GT lots of mods ex wife has it
1979 corvette stingray #'s matching 47K org. miles
1970Chevelle SS 454 big block Old School 500hp Sold
hottcobra is offline   Reply With Quote
Old 07-29-2007, 10:46 AM   #10
Registered Member
Regular
 
hottcobra's Avatar
 
Join Date: May 2007
Region: Louisiana
Posts: 2,638
Re: wont start????

sorry about the location I was thinking GM it's inside the dist.
__________________

2006 Mustang GT lots of mods ex wife has it
1979 corvette stingray #'s matching 47K org. miles
1970Chevelle SS 454 big block Old School 500hp Sold
hottcobra is offline   Reply With Quote
Old 08-16-2007, 02:59 AM   #11
Registered User
Newbie
 
jbuckshot's Avatar
 
Join Date: Aug 2007
Region: Maryland
Posts: 6
Re: wont start????

dont be sorry , 87-93 are on the dist
jbuckshot is offline   Reply With Quote
Old 01-04-2008, 10:10 AM   #12
Registered User
Newbie
 
blackvert18's Avatar
 
Join Date: Jan 2008
Region: South Dakota
Posts: 5
Exclamation Re: wont start????

i also replaced my dit. and rotor, and i seem to be having almost the same problem, my car starts, but then it dies a couple seconds later, almost seems like it doesnt get enough gas? i have a 95 gt, any help would be great!
blackvert18 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help It Wont Start... kack85 Pre-2005 V6 Mustang 5 07-28-2009 08:14 AM
wont start !!! too fast Pre-2005 V6 Mustang 7 04-24-2009 08:26 AM
wont start...new tranny 1989mustang306 1979-1995 Mustang GT 4 06-02-2008 07:36 AM
Car wont start iwannagofast 1996-2004 Mustang GT 3 03-03-2008 10:34 PM
wont start joezappitella 1979-1995 Mustang GT 5 12-04-2007 09:17 PM

» Like Us On Facebook



09:58 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.