starting problems need help - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-12-2011, 10:05 AM   #1
Registered Member
Regular
 
Join Date: Feb 2011
Location: Sacramento
Region: California
Posts: 45
starting problems need help

I just did a clutch and rear main seal put everything back together and no solenoid click when I tried to start it. Checked my clutch switch and all of my leads to the starter. Was working before I dropped the tranny. Any ideas or input would be greatly appreciated. I just want to drive been a month now since I bought it only driven 100 miles. Plz help. Thank you.
HaulinTwinz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-15-2011, 02:32 AM   #2
Road Trip!
 
Join Date: Dec 2010
Region: Canada
Posts: 2,203
Quote:
Originally Posted by HaulinTwinz
I just did a clutch and rear main seal put everything back together and no solenoid click when I tried to start it. Checked my clutch switch and all of my leads to the starter. Was working before I dropped the tranny. Any ideas or input would be greatly appreciated. I just want to drive been a month now since I bought it only driven 100 miles. Plz help. Thank you.
Damn. This is the second thread you started about problems. I feel for you. All I wanna do is drive too. I have no idea on where to even start. Good luck and I hope you get into the cockpit pronto

Built 2 Last TTT
Everett is offline   Reply With Quote
Old 03-15-2011, 02:02 PM   #3
Registered Member
Regular
 
Blustreek's Avatar
 
Join Date: Dec 2010
Region: Hawaii
Posts: 116
Re: starting problems need help

Quote:
Originally Posted by haulintwinz View Post
i just did a clutch and rear main seal put everything back together and no solenoid click when i tried to start it. Checked my clutch switch and all of my leads to the starter. Was working before i dropped the tranny. Any ideas or input would be greatly appreciated. I just want to drive been a month now since i bought it only driven 100 miles. Plz help. Thank you.
go back and check all ur connections again bro.be sure ur battery
has been load tested (fully chrgd.). Because the batt. Can read 12v
and still be bad w/a shorted cell having insufficient amps to op starting system.don't forget to test ur fuses too (u/h junc.box &
kick pnl. Fs.). Chk.continuity at all break points and splices,even all ur chassis ground points too.also get that starter tested and make sure ur motor turns over and not ceased or restricted in any way.remember you need a reliable pwr. Src. And efficient ground to make all work electronically,good mech. Op. Too.oh and check ur ignition switch cycle key.i assume you have lights on at i/p cluster and chime is op? Any other questions plz. Ask and i'll help you guy,good luck! Blustrk-

my 5.0 as of now is outta commission! Resto in progress,motor is getting an attitude change now and the same for the rest of the car. 1994 gt coupe hard top-full auto w/stall!
Blustreek is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-19-2011, 05:22 PM   #4
Registered Member
Regular
 
Join Date: Feb 2011
Location: Sacramento
Region: California
Posts: 45
Thanks bro I figured it was a wire connector that I forgot to plug back in over the clutch pedal. Stoked that it runs again. Better than before and I still have to do the normal stuff plugs, cap, and tune up. No more 20 sec quarters with a old man in a s2000 beating me. Ha
HaulinTwinz is offline   Reply With Quote
Old 03-28-2011, 05:54 PM   #5
Registered Member
Regular
 
Blustreek's Avatar
 
Join Date: Dec 2010
Region: Hawaii
Posts: 116
Re: starting problems need help

Hey we all have our trials! Glad to help.NOW GO CHURN RUBBER AND WIPE THAT GRIN OFF OF THAT S2000'S OWNERS FACE!!
Blustreek is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New owner, 2002 Mustang starting problems skelaw Pre-2005 V6 Mustang 6 02-22-2011 07:57 PM
Starting problems! 99 SVT Cobra 1996-2004 Mustang GT 2 01-10-2010 05:47 PM
1989 5.0 starting problems tellico40 1979-1995 Mustang GT 5 10-19-2006 06:21 PM
Starting Problems Zak Attack 1979-1995 Mustang GT 16 05-17-2006 08:54 PM
1998 Ford Mustang Starting Problems redv6stang Pre-2005 V6 Mustang 4 09-25-2005 03:17 PM

» Like Us On Facebook



01:43 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.