plz anybody help me!!!!!!!! - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-13-2011, 12:33 PM   #1
Registered Member
Regular
 
Join Date: Feb 2010
Posts: 72
plz anybody help me!!!!!!!!

heres the deal in 2yrs i have replace 3 distributors 4 ingnition coils and 4 fuel pumps now fuel pump i just replace the other day with bbk 255 hi volume push it a little hard on freeway car started jerk a little rpms guage went crazy for a second once i slowed down everything was fine till i hook up my obd1 code reader got a code 211 which is profile ignition pick up now heres my ? theres has to be something else going on for me to keep replacing these same parts some one told me that it maybe my ground any ideas on what this could be if it is my ground wires which ones would it be and where are they plz help me i have spent 2500 in these same parts over 2yrs and im tired of it i cant move to the next project which is my exhuast till i get this done right
durtyred69 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-13-2011, 01:17 PM   #2
Road Trip!
 
Join Date: Dec 2010
Region: Louisiana
Posts: 1,635
It could be grounds. Check battery cables and grounds. Also check all of the rest of your grounds. You're gonna have to hunt for them. What distributer are you running?
Alscobra is offline   Reply With Quote
Old 04-13-2011, 01:27 PM   #3
Registered Member
Regular
 
Join Date: Feb 2010
Posts: 72
Re: plz anybody help me!!!!!!!!

msd
durtyred69 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-13-2011, 01:28 PM   #4
Registered Member
Regular
 
Join Date: Feb 2010
Posts: 72
Re: plz anybody help me!!!!!!!!

i dont know where all the grounds are are they pretty visible under the hood and roughly how many do i have
durtyred69 is offline   Reply With Quote
Old 04-13-2011, 01:55 PM   #5
Registered Member
Regular
 
Brett Greene's Avatar
 
Join Date: Mar 2011
Region: Canada
Posts: 572
Deff the grounds. I had the same problem took it to a shop. They replaced all the grounds for me. Cost me like 150 bucks
__________________
Brett the best Greene
Brett Greene is offline   Reply With Quote
Old 04-13-2011, 02:08 PM   #6
Registered Member
Regular
 
Join Date: Feb 2010
Posts: 72
Re: plz anybody help me!!!!!!!!

roughly how many grounds r there
durtyred69 is offline   Reply With Quote
Old 04-13-2011, 10:23 PM   #7
Titus Wadicus
Regular
 
svtlx's Avatar
 
Join Date: Jan 2007
Region: Ohio
Posts: 2,103
Send a message via Yahoo to svtlx
Re: plz anybody help me!!!!!!!!

there's lotsa grounds at different point in the car.

pins 20, 40 and 60 in your pcm are grounds. ground them straight to the body from the pcm if you have (under passenger side kick panel).

make sure u have a ground wire from the engine to the body.

check ground from battery to body and make sure it's tight.

hopefully this will get u in the right direction.
__________________

bbk ssi, 70ml t.b., bbk adj.reg., bd11-a 11psi, e-cam,
racing aod, 2700 stall, 3.42 gears, ported e7, 308ci, 1.7rr, comp .560valve springs, gear drive, high dwell module, msd 6a & coil, bbk off road xpipe, mac cat back, 30lbs inj, pro-m 90mm, welded subframe connectors, boxed upper & lower trailing arms, spherical axle bushings, 255/50/16 tires, 255lph pump, 456hp
svtlx is offline   Reply With Quote
Old 04-14-2011, 12:37 AM   #8
Road Trip!
 
Join Date: Sep 2010
Region: Kentucky
Posts: 839
Re: plz anybody help me!!!!!!!!

Quote:
Originally Posted by svtlx View Post
there's lotsa grounds at different point in the car.

pins 20, 40 and 60 in your pcm are grounds. ground them straight to the body from the pcm if you have (under passenger side kick panel).

make sure u have a ground wire from the engine to the body.

check ground from battery to body and make sure it's tight.

hopefully this will get u in the right direction.
+1 and you can always add grounds like I did. I had 4 grounds from the motor to the body, not any little wire grounds, I used the same size as the battery cables.
Straublittleman is offline   Reply With Quote
Old 04-14-2011, 12:06 PM   #9
Registered Member
Regular
 
Join Date: Feb 2010
Posts: 72
I'm trying that now add a ground ill let you know how it goes
durtyred69 is offline   Reply With Quote
Old 04-14-2011, 05:37 PM   #10
Registered Member
Regular
 
Join Date: Feb 2010
Posts: 72
Re: plz anybody help me!!!!!!!!

thanks i added a ground hope it fixes the problem it did fixes my cluster guages temp battery and oil pressure been dealin wit that for yrs thanks bro
durtyred69 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Plz need help Mustang240 General Mustang Discussion 9 03-03-2011 06:24 PM
need some help plz. j4gwig General Mustang Discussion 2 05-10-2010 06:29 PM
plz welcome me Qatari Mustang New Member Introductions & Greetings 10 09-24-2009 10:20 AM
I need help!!! PLZ!! Khstang Pre-2005 V6 Mustang 18 04-21-2008 11:33 PM
Need some help plz! graveelement Pre-2005 V6 Mustang 0 02-09-2008 04:15 PM

» Like Us On Facebook



11:57 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.