Someone please help! - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-13-2011, 02:54 PM   #1
Registered User
Newbie
 
Join Date: Mar 2011
Region: North Carolina
Posts: 4
Someone please help!

I got a vacuum line unhooked and a connector that I don't know what it does but it's disconnected. Please help if u know.
Attached Thumbnails
Click image for larger version

Name:	image-1022750033.png
Views:	74
Size:	789.4 KB
ID:	26028   Click image for larger version

Name:	image-3902973455.png
Views:	73
Size:	741.2 KB
ID:	26029  

Click image for larger version

Name:	image-3815490581.png
Views:	71
Size:	685.5 KB
ID:	26030   Click image for larger version

Name:	image-2914165595.png
Views:	60
Size:	698.6 KB
ID:	26031  

Repquiroz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-13-2011, 03:21 PM   #2
Registered Member
Regular
Supporter
 
93slowstang's Avatar
 
Join Date: Jan 2011
Location: Walker
Region: Louisiana
Posts: 3,436
Re: Someone please help!

The plug is your obd1 plug and that hose probably goes to the charcoal canister mounted in the lower part of your engine bay
93slowstang is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



03:37 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.