problem - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-25-2011, 04:12 PM   #1
Registered Member
Regular
 
shawnpbigelow's Avatar
 
Join Date: Jul 2011
Region: Indiana
Posts: 46
problem

Ok guys. I have an 89 302 and i can drive it all day before it starts to sputter and miss and die. If i let it sit for a while it will start back up and run again. I just changed the fuel filter and that didn't fix it. But it did run for a couple of days before doing it again.
shawnpbigelow is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-25-2011, 08:20 PM   #2
Road Trip!
Supporter
 
Join Date: Jun 2006
Region: Missouri
Posts: 8,779
Re: problem

Quote:
Originally Posted by shawnpbigelow View Post
Ok guys. I have an 89 302 and i can drive it all day before it starts to sputter and miss and die. If i let it sit for a while it will start back up and run again. I just changed the fuel filter and that didn't fix it. But it did run for a couple of days before doing it again.
Next time it does that you need to see if you have adequate fuel pressure and fire to the plugs.
Trojan Horse is offline   Reply With Quote
Old 07-26-2011, 11:38 PM   #3
Registered Member
Regular
Supporter
 
93slowstang's Avatar
 
Join Date: Jan 2011
Location: Walker
Region: Louisiana
Posts: 3,436
Sounds like your fuel pump might be starting to go out. Mine was the same way after I drove it a few hours.
__________________


93 GT with more junkyard mods than you can imagine.
90 GT bone stock down to the air filter, awaiting restoration.
Join Mustang Evolution today. Click here
93slowstang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-26-2011, 11:40 PM   #4
Registered Member
Regular
 
bradh2414's Avatar
 
Join Date: May 2011
Region: Massachusetts
Posts: 727
Happened to my dads truck. He could start it and drive it down the road but after like a quarter mile it would die. Repeats. Fuel pump was shot.
bradh2414 is offline   Reply With Quote
Old 07-26-2011, 11:43 PM   #5
Registered User
Newbie
 
Join Date: Jul 2011
Posts: 1
Yep! Sounds like a bad fuel pump.. mine just went bad a month ago.. good luck!
GT4ERIN is offline   Reply With Quote
Old 07-27-2011, 05:54 AM   #6
Registered Member
Regular
 
shawnpbigelow's Avatar
 
Join Date: Jul 2011
Region: Indiana
Posts: 46
Thanks for the input everyone. someone told me that it could also be the ignition module. So i am in the process of changing that along with plugs and wires. Then i will tackle the fuel pump.
shawnpbigelow is offline   Reply With Quote
Old 07-27-2011, 06:45 AM   #7
Registered Member
Regular
 
90blue5.0gt's Avatar
 
Join Date: Dec 2010
Region: Alabama
Posts: 62
Quote:
Originally Posted by shawnpbigelow
Thanks for the input everyone. someone told me that it could also be the ignition module. So i am in the process of changing that along with plugs and wires. Then i will tackle the fuel pump.
Yea definitely do the pump mine was doing that it would run fine but lose fuel pressure which would cause mine to stall and I had my pump replaced 5months ago and I was like no way but the hose that gos from the sending unit to the pump that guy didn't replace so my hose was dry rotted and causing my pressure to leak but I replaced all that first like new distributor module plugs wires even computer thinking that might be it but it was a 1.29$ hose lol
90blue5.0gt is offline   Reply With Quote
Old 08-06-2011, 08:18 PM   #8
Registered Member
Regular
 
shawnpbigelow's Avatar
 
Join Date: Jul 2011
Region: Indiana
Posts: 46
Well it is back on the road again. I changed the ignition mod and so far so good. Thanks for all the advice everyone.
shawnpbigelow is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Drivers side window problem bullitt1075 1996-2004 Mustang GT 3 07-20-2011 11:47 AM
CAI problem MustangGT02 1996-2004 Mustang GT 5 07-15-2011 02:50 PM
Cooling fan and AC problem, please help 95GTS 1979-1995 Mustang GT 4 07-08-2011 09:24 PM
audio system problem DTRJ04 Mustang Audio & Video 2 07-01-2011 03:09 PM
Shift knob problem with steeda tri-ax apex32 2011-2014 Mustang GT 5 06-29-2011 02:04 PM

» Like Us On Facebook



01:47 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.