Seperating the motor/trans - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-09-2011, 04:54 PM   #1
Registered Member
Regular
 
Taxman's Avatar
 
Join Date: Dec 2011
Region: Louisiana
Posts: 164
Seperating the motor/trans

I have a problem removing my trans (standard) from the motor.. I took off 6 bolts from the bell housing, all the wires/connectors, the shifter an cross member, Drive shaft, everything! I have a Manuel an I am doing it step for step..... Wtf? It should slide back right?
Leave your input bc tomorrow imma need it!
Taxman is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-09-2011, 05:43 PM   #2
Road Trip!
 
Join Date: Apr 2011
Region: Indiana
Posts: 8,044
Maybe try taking the trans itself out first without the bell housing.there will be 4 bolts.
dreamstang is offline   Reply With Quote
Old 12-09-2011, 06:35 PM   #3
Registered Member
Regular
 
gc19662007's Avatar
 
Join Date: Aug 2011
Region: Texas
Posts: 216
Starter?

---------- Post added at 07:35 PM ---------- Previous post was at 07:34 PM ----------

Flywheel
gc19662007 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-09-2011, 07:41 PM   #4
Moderator Emeritus
Regular
 
deadsp0t's Avatar
 
Join Date: Aug 2011
Location: MidWorld
Region: Other
Posts: 4,786
There are short dowel rods that can cause it to hang up a bit(bell/block). You can use a large flat head or flat bar to help, just be gentle as the bell housing is aluminum.
__________________
That's unimpressive
deadsp0t is offline   Reply With Quote
Old 12-09-2011, 10:10 PM   #5
Registered Member
Regular
 
Taxman's Avatar
 
Join Date: Dec 2011
Region: Louisiana
Posts: 164
Quote:
Originally Posted by deadsp0t
There are short dowel rods that can cause it to hang up a bit(bell/block). You can use a large flat head or flat bar to help, just be gentle as the bell housing is aluminum.
That's what it was, it's sitting on the ground now...
Taxman is offline   Reply With Quote
Old 12-09-2011, 10:22 PM   #6
Registered Member
Regular
 
BossMach's Avatar
 
Join Date: Dec 2011
Region: Pennsylvania
Posts: 21
What year is your Stang?
BossMach is offline   Reply With Quote
Old 12-10-2011, 06:36 AM   #7
Registered Member
Regular
 
Taxman's Avatar
 
Join Date: Dec 2011
Region: Louisiana
Posts: 164
Quote:
Originally Posted by BossMach
What year is your Stang?
95
Taxman is offline   Reply With Quote
Old 12-10-2011, 07:15 AM   #8
Moderator Emeritus
Regular
 
deadsp0t's Avatar
 
Join Date: Aug 2011
Location: MidWorld
Region: Other
Posts: 4,786
Quote:
Originally Posted by Taxman

That's what it was, it's sitting on the ground now...
Cool glad to help man!
__________________
That's unimpressive
deadsp0t is offline   Reply With Quote
Old 12-10-2011, 09:08 AM   #9
Road Trip!
 
Join Date: Apr 2011
Region: Indiana
Posts: 8,044
Quote:
Originally Posted by deadsp0t

Cool glad to help man!
Good call!
dreamstang is offline   Reply With Quote
Old 12-10-2011, 09:24 AM   #10
Moderator Emeritus
Regular
 
deadsp0t's Avatar
 
Join Date: Aug 2011
Location: MidWorld
Region: Other
Posts: 4,786
Man I pulled the motor/Trans out of my 87 so many times lol if all the bolts are accounted for its always the dowels lol
__________________
That's unimpressive
deadsp0t is offline   Reply With Quote
Old 12-10-2011, 09:26 AM   #11
Registered Member
Regular
 
Taxman's Avatar
 
Join Date: Dec 2011
Region: Louisiana
Posts: 164
Quote:
Originally Posted by deadsp0t
Man I pulled the motor/Trans out of my 87 so many times lol if all the bolts are accounted for its always the dowels lol
The book said it had 5 an I found 6 so I wanted to make sure there wasn't sone else it left out... It was my first......
Taxman is offline   Reply With Quote
Old 12-10-2011, 09:35 AM   #12
Moderator Emeritus
Regular
 
deadsp0t's Avatar
 
Join Date: Aug 2011
Location: MidWorld
Region: Other
Posts: 4,786
Quote:
Originally Posted by Taxman

The book said it had 5 an I found 6 so I wanted to make sure there wasn't sone else it left out... It was my first......
Sounds like you did great for your first time! Is that a CBR 1000 in your pic?
__________________
That's unimpressive
deadsp0t is offline   Reply With Quote
Old 12-10-2011, 03:27 PM   #13
Registered Member
Regular
 
Taxman's Avatar
 
Join Date: Dec 2011
Region: Louisiana
Posts: 164
Quote:
Originally Posted by deadsp0t

Sounds like you did great for your first time! Is that a CBR 1000 in your pic?
Yes sir....
Taxman is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



03:12 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.