Cut out problem - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-04-2012, 05:41 PM   #1
Registered Member
Regular
 
89white GT's Avatar
 
Join Date: Aug 2011
Region: Iowa
Posts: 181
Cut out problem

When I take my mustang out it will just kill when I'm going about 30 miles and hour and sometimes it kills when I shift into drive. Also when I hammer on it it will cut out and it's almost like the car shut off and then started in like half a second. Anyone knows causing this problem?
89white GT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-04-2012, 06:14 PM   #2
Registered Member
Regular
 
Join Date: Jan 2012
Region: Texas
Posts: 52
Check your Idle Control Valve
Kjohnson1 is offline   Reply With Quote
Old 01-05-2012, 01:06 AM   #3
Registered Member
Regular
 
89white GT's Avatar
 
Join Date: Aug 2011
Region: Iowa
Posts: 181
Where is that and what would I do with it? Can it adjusted or what?
89white GT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-05-2012, 06:48 AM   #4
Registered Member
Regular
Supporter
 
93slowstang's Avatar
 
Join Date: Jan 2011
Location: Walker
Region: Louisiana
Posts: 3,436
You may need to change your fuel filter. The idle air control valve doesn't affect the car at cruising speeds.
__________________


93 GT with more junkyard mods than you can imagine.
90 GT bone stock down to the air filter, awaiting restoration.
Join Mustang Evolution today. Click here
93slowstang is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cut out LX5011 1979-1995 Mustang GT 23 11-24-2011 08:46 PM
Just bought Mach 460 Amp/speaker box... 1 problem though' Black_Sunshine Pre-2005 V6 Mustang 0 10-16-2011 06:42 PM
Problem with OBD Code P0455 tonyjuan 1996-2004 Mustang GT 8 08-24-2011 10:51 PM
Please Help Transmission Problem znpzmustang Pre-2005 V6 Mustang 1 07-26-2011 01:52 PM
audio system problem DTRJ04 Mustang Audio & Video 2 07-01-2011 03:09 PM

» Like Us On Facebook



10:07 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.