Alarm - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 02-06-2012, 12:39 AM   #1
Registered Member
Regular
 
Jzelm10's Avatar
 
Join Date: Feb 2012
Region: Alabama
Posts: 89
Alarm

I have a viper alarm on my 89 gt. it always goes off. The only way it doesn't is when I disconnect the neg battery cable. And right when I connect it, the alarm goes off. What can cause this and how can I fix it?
Jzelm10 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-06-2012, 01:13 AM   #2
Road Trip!
Supporter
 
Join Date: Jun 2006
Region: Missouri
Posts: 8,779
Re: Alarm

Sorry, don't have a clue on this one.You will have to find a company that installs and works on alarms.
Trojan Horse is offline   Reply With Quote
Old 02-06-2012, 01:22 AM   #3
Registered Member
Regular
 
Mustang_Madness's Avatar
 
Join Date: Dec 2011
Location: Fairchild AFB
Region: Washington
Posts: 686
Re: Alarm

You can silence the alarm or take it in and they'll turn down the sensitivity. My alarm only goes off when the car is tilted in someway in case someone takes my wheels, and pressure sensitive so if someone breaks a window or pushes on the car to hard.. as well as the normal alarms for stealing or breaking into cars..
__________________
K&N CAI, Cobra 18" Rims, Cobra Brakes, More Mods to come!
Mustang_Madness is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-07-2012, 10:00 PM   #4
Registered Member
Regular
 
Jzelm10's Avatar
 
Join Date: Feb 2012
Region: Alabama
Posts: 89
The alarm stays on until I start the car then goes off when I turn it off. The battery on the remote seems dead. Would this be the problem?
Jzelm10 is offline   Reply With Quote
Old 02-08-2012, 12:34 AM   #5
Registered Member
Regular
 
Mustang_Madness's Avatar
 
Join Date: Dec 2011
Location: Fairchild AFB
Region: Washington
Posts: 686
Re: Alarm

I don't think that would be the problem. There has to be a mis-wiring somewhere. Either that or your computer is off...
__________________
K&N CAI, Cobra 18" Rims, Cobra Brakes, More Mods to come!
Mustang_Madness is offline   Reply With Quote
Old 02-08-2012, 12:53 AM   #6
Registered Member
Regular
 
etc1006's Avatar
 
Join Date: Oct 2011
Region: Maryland
Posts: 200
Try a new remote battery first. Most alarms I've dealt with did go off when the battery was connected. Then just silence it with the remote. Get in start the car and it "should" be reset. Or start again with the programming it by pulling the fuse to the power on the alarm. Some have 2. HTH
etc1006 is offline   Reply With Quote
Old 02-08-2012, 12:59 AM   #7
Registered Member
Regular
 
Jzelm10's Avatar
 
Join Date: Feb 2012
Region: Alabama
Posts: 89
Quote:
Originally Posted by etc1006
Try a new remote battery first. Most alarms I've dealt with did go off when the battery was connected. Then just silence it with the remote. Get in start the car and it "should" be reset. Or start again with the programming it by pulling the fuse to the power on the alarm. Some have 2. HTH
How do you reprogram the remote?
Jzelm10 is offline   Reply With Quote
Old 02-08-2012, 11:06 PM   #8
Registered Member
Regular
 
etc1006's Avatar
 
Join Date: Oct 2011
Region: Maryland
Posts: 200
You shouldnt have to if just the battery died. Most of the options and all are programmed with the.box itself one it's powered up.
etc1006 is offline   Reply With Quote
Old 02-08-2012, 11:47 PM   #9
Registered Member
Regular
 
Jzelm10's Avatar
 
Join Date: Feb 2012
Region: Alabama
Posts: 89
Quote:
Originally Posted by etc1006
You shouldnt have to if just the battery died. Most of the options and all are programmed with the.box itself one it's powered up.
For now I just took out the "brain" of the alarm so I can keep the battery cables one for as of now. I switched the remote battery and the light doesn't work when I push a button so looks like I'm gonna need a new one.
Jzelm10 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Alarm question JetLife 01GT 1996-2004 Mustang GT 12 12-31-2011 12:34 AM
Car alarm Jettin Stang Mustang Audio & Video 3 11-27-2011 06:02 AM
Car alarm Jettin Stang 1979-1995 Mustang GT 1 11-06-2011 11:30 PM
alarm!!! secomejia General Mustang Discussion 11 10-06-2011 05:32 PM
karr alarm system austinknoll General Mustang Discussion 2 07-03-2011 09:16 PM

» Like Us On Facebook



02:18 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.