HELP!!!!! - Page 2 - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 02-25-2012, 11:04 PM   #36
Registered Member
Regular
 
jacob.a.gasparp's Avatar
 
Join Date: Dec 2011
Region: Nebraska
Posts: 125
Now that sounds sexy. Like have the letter plate red or something?
jacob.a.gasparp is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-26-2012, 06:58 AM   #37
Road Trip!
Supporter
 
Join Date: Jun 2006
Region: Missouri
Posts: 8,779
Re: HELP!!!!!

Quote:
Originally Posted by jacob.a.gasparp View Post
Now that sounds sexy. Like have the letter plate red or something?
Yeah, the letters are raised on the Victor intake, but you get the idea.
Trojan Horse is offline   Reply With Quote
Old 04-24-2012, 03:08 PM   #38
Registered Member
Regular
 
jacob.a.gasparp's Avatar
 
Join Date: Dec 2011
Region: Nebraska
Posts: 125
Alright I am almost done putting everything back together soon. Hopefully will hear her start in the next couple of days
jacob.a.gasparp is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-24-2012, 09:09 PM   #39
Road Trip!
Supporter
 
Join Date: Jun 2006
Region: Missouri
Posts: 8,779
Re: HELP!!!!!

Quote:
Originally Posted by jacob.a.gasparp View Post
Alright I am almost done putting everything back together soon. Hopefully will hear her start in the next couple of days
Good luck.
Trojan Horse is offline   Reply With Quote
Old 04-26-2012, 02:02 PM   #40
Registered Member
Regular
 
jacob.a.gasparp's Avatar
 
Join Date: Dec 2011
Region: Nebraska
Posts: 125
So i have everything connected and when i went to start my car I heard that clicking from the starter that means only one thing. Time to change that battery lol and make sure the bolt on the starter is tight. Lol darn battery I was so excited to hear it run lol.
jacob.a.gasparp is offline   Reply With Quote
Old 04-29-2012, 10:28 AM   #41
Registered Member
Regular
 
Join Date: Mar 2012
Region: Florida
Posts: 72
Re: HELP!!!!!

I just read through and it sounds like you had the "typical" problems with a R-n-R. I was wondering a couple things though. 1, did you get a roller HO cam in there (or did you find the HO firing order was the correct order for your engine?) and 2, did you replace the battery and get it fired yet? If you replaced the cam, I hope you also replaced the lifters and even rockers at the same time. Makes a good difference impo.

Oh, and that pic in post 7 resembles an air injection(smog) pump crossover part. That allows for added air and thus, added o2 to enter your system allowing for better emission readings. When stock, there was almost certainly a pipe running from the rear of each cylinder head with that pictured piece on each head, connecting the pipe. It has also been called the thermactor pipe. Instead, yours may be solid and used as a block-off. You can probably still purchase the (5/8" I think) plugs from Ford if you don't wanna re-use that bolt, etc. They screw in flush and things look normal.
All41 is offline   Reply With Quote
Old 04-29-2012, 08:07 PM   #42
Registered Member
Regular
 
jacob.a.gasparp's Avatar
 
Join Date: Dec 2011
Region: Nebraska
Posts: 125
Hey yall I charged the battery and it fired right up. Real loud though because I lost the four nuts that bolt the exhaust to their manifolds. Ran it for a little bit and noticed the seal where the drive shaft connects to the transmission is somewhat chewed up and leaks a little and the my brakes are extremely weak so I'm going to have my local mechanic fix my brake, exhaust, and seal problem for me. I don't have time to do it all right now since I just started working at a John deere dealership as a diesel tech. I can't wait to drive the stang to work I will be so excited and happy to have good fuel mileage again compared to my truck. all in all the car runs great and it is great be able to have the power of American muscle in my driveway again.

Oh i didn't have time to tear the engine apart because the farmer's shop I was using needed it back because planting season has begun.
jacob.a.gasparp is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wheel spacers help! jamin22786 2005-2010 V6 Mustang 9 02-26-2012 07:32 PM
Dynomat help with drone? Jmoss 2011-2014 Mustang GT 5 02-18-2012 01:52 PM
exhaust help!? reeg2010 2011-2014 Mustang GT 28 02-18-2012 03:36 AM
Wheel decision, help me out! Brock23 2011-2014 Mustang GT 26 02-17-2012 02:09 AM
brakes squeaking help!!!!!! really annoying austinknoll Pre-2005 V6 Mustang 11 02-16-2012 10:31 PM

» Like Us On Facebook



10:00 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.