Problem..please post - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-14-2012, 06:02 PM   #1
Registered Member
Regular
 
93_347foxbody's Avatar
 
Join Date: Feb 2012
Region: Pennsylvania
Posts: 399
Problem..please post

Alright well i've posted a few times about a short in my taillight, now correct me if i may be wrong bc im trying to figure out the problem. The previous owner said there was a short in the taillight, he said it was in the wire harness. I tested it and its fine. So i thought it may be something with the fuses. I didnt get to test em yet but the one has a red wire tapped off it and when the fuse accidently touched another fuse spot the fuel pump started to pump. Also there is power all the time from a yellow wire coming off the solenoid. And i just read one of the wires coming off that go to the fuel pump. Another thing is that when i turn my key backwards the fuel pump starts pumping, also is there is wires tapped off my taillights going to the fuel pump, now im going to guess and say maybe the guy messed up with the wiring on the holly fuel pump and thats whats causing the taillights not to stay on. Correct me if theres supposed to be wires tapped off the taillights and/or the fuse, and if the pump is supposed to start pumping when i turn my key backwards.

---------- Post added at 07:02 PM ---------- Previous post was at 07:01 PM ----------

thank you to everyone who read this im trying to figure this out and its confusing lol
93_347foxbody is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-14-2012, 06:21 PM   #2
Pete Jones
Regular
 
90mustangLX's Avatar
 
Join Date: Sep 2011
Region: Ohio
Posts: 781
Send a message via ICQ to 90mustangLX Send a message via AIM to 90mustangLX
Sounds like you got a basket case. The pump should not be kicking on if you turn the key back to accessory
__________________
90 LX hatchback
(sold but not forgotten)

89 LX Notchback
No motor/trans (for now)
90mustangLX is offline   Reply With Quote
Old 03-14-2012, 06:22 PM   #3
Registered Member
Regular
 
93_347foxbody's Avatar
 
Join Date: Feb 2012
Region: Pennsylvania
Posts: 399
Re: Problem..please post

Quote:
Originally Posted by 90mustangLX View Post
Sounds like you got a basket case. The pump should not be kicking on if you turn the key back to accessory
whats a basket case?
93_347foxbody is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-14-2012, 06:27 PM   #4
Pete Jones
Regular
 
90mustangLX's Avatar
 
Join Date: Sep 2011
Region: Ohio
Posts: 781
Send a message via ICQ to 90mustangLX Send a message via AIM to 90mustangLX
Meaning someone's had their fingers in there before you messing with stuff which in turn makes it a headache for you or someone else to figure out what they messed up heh
__________________
90 LX hatchback
(sold but not forgotten)

89 LX Notchback
No motor/trans (for now)
90mustangLX is offline   Reply With Quote
Old 03-14-2012, 06:35 PM   #5
Registered Member
Regular
 
93_347foxbody's Avatar
 
Join Date: Feb 2012
Region: Pennsylvania
Posts: 399
Re: Problem..please post

Quote:
Originally Posted by 90mustangLX View Post
Meaning someone's had their fingers in there before you messing with stuff which in turn makes it a headache for you or someone else to figure out what they messed up heh
ohhh yeah the guy b4 me messed with alota stuff some good some bad but do u kno if theres supposed to be 2 wires coming off the taillight wire harness for the fuel pump? im not sure he had wires twisted with wires on the harness
93_347foxbody is offline   Reply With Quote
Old 03-14-2012, 06:37 PM   #6
Pete Jones
Regular
 
90mustangLX's Avatar
 
Join Date: Sep 2011
Region: Ohio
Posts: 781
Send a message via ICQ to 90mustangLX Send a message via AIM to 90mustangLX
I don't believe so, thereis a inertia switch back there somewhere if I remember right(fuel cut off in case of accident) can you snap a pic of the wires in question and post them?
__________________
90 LX hatchback
(sold but not forgotten)

89 LX Notchback
No motor/trans (for now)
90mustangLX is offline   Reply With Quote
Old 03-14-2012, 07:15 PM   #7
Registered Member
Regular
 
93_347foxbody's Avatar
 
Join Date: Feb 2012
Region: Pennsylvania
Posts: 399
Re: Problem..please post

Quote:
Originally Posted by 90mustangLX View Post
I don't believe so, thereis a inertia switch back there somewhere if I remember right(fuel cut off in case of accident) can you snap a pic of the wires in question and post them?
im not at my dads house now so i cant get a pic till tomorrow after school but yeah theres the cut off switch and thats what these 2 wires are going to but there twisted together with ones coming off the switch

---------- Post added at 08:15 PM ---------- Previous post was at 07:49 PM ----------

And i just remembered this when my keys turned backwards the and the fuel pumps pumping the fuel gauge says 7punds of pressure..but.. when i turn the key forward the pressure goes down to zero so this may also be why i was having problmes starting the car...either i just figured it out with out knowing anything bout cars or im going nuts lol
93_347foxbody is offline   Reply With Quote
Old 03-14-2012, 08:18 PM   #8
Road Trip!
Supporter
 
Join Date: Jun 2006
Region: Missouri
Posts: 8,779
Re: Problem..please post

Get you a manual with wiring diagrams and start tracing wires.Whenever someone starts hacking on wiring it's a PITA the track down.
You can use the manual to check wire color codes and see what should or should not be connected.
Trojan Horse is offline   Reply With Quote
Old 03-14-2012, 08:36 PM   #9
Registered Member
Regular
 
93_347foxbody's Avatar
 
Join Date: Feb 2012
Region: Pennsylvania
Posts: 399
Re: Problem..please post

Quote:
Originally Posted by Trojan Horse View Post
Get you a manual with wiring diagrams and start tracing wires.Whenever someone starts hacking on wiring it's a PITA the track down.
You can use the manual to check wire color codes and see what should or should not be connected.
im going to get one but the wire harness for the taillights isnt the same as the other 93s i think bc the previous owner got a harness outa a junkyard out of a 92 I believe but theyre not the same, and when i went to a&a to get reverse bulbs they didnt fit in the harness thats in my car now but it fit in that other one, i kno the wires are probably the same colors but the guy b4 messed around alot with the wiring im finding out :/
93_347foxbody is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Official Post your picture thread Brent Pictures and Videos 3582 10-07-2017 11:11 PM
post clips of your exhaust sound 1quick4.6 Pictures and Videos 37 04-02-2012 11:34 PM
Post brake pad install help silvr002001 1996-2004 Mustang GT 7 03-12-2012 07:26 PM

» Like Us On Facebook



09:02 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.