Runs good but stalls after warm start up - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-06-2012, 10:34 PM   #1
Registered User
Newbie
 
Ironman121388's Avatar
 
Join Date: Apr 2012
Region: Massachusetts
Posts: 2
Runs good but stalls after warm start up

Hello all! I have a 1988 mustang 5.0 gt conv. And I'm having a issue. The car starts up fine when cold and will have a steady idle. It will drive good as well. But when I shut the car off after running it and start it up it will stall, I can keep it running by holding throttle, if I hold throttle for a min I can get the car to idle on its own but the rpm jumps up and down.....Tps is at .96v and just replaced iac and have 10.1 ohms. So those are good. Any suggestions? And I smoked it to see if I have any vacuum leaks, didn't find any and put computer to it and have no codes.
Ironman121388 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-07-2012, 12:31 AM   #2
Road Trip!
Supporter
 
Join Date: Jun 2006
Region: Missouri
Posts: 8,779
Re: Runs good but stalls after warm start up

Check your EGR system for vacuum leaks, clean and insure the valve is working.
Trojan Horse is offline   Reply With Quote
Old 04-07-2012, 09:37 AM   #3
Registered Member
Regular
 
Join Date: Nov 2011
Region: Kentucky
Posts: 172
It won't hurt to check your fuel pressure. It atleast will get that possibilty out of the way
Robbie94gt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-07-2012, 09:46 AM   #4
Registered User
Newbie
 
Ironman121388's Avatar
 
Join Date: Apr 2012
Region: Massachusetts
Posts: 2
I smoked the system. No leaks were found, I will check and make sure nothing is clogged and will check fuel pressure, thanks guys!
Ironman121388 is offline   Reply With Quote
Old 04-07-2012, 10:15 AM   #5
Registered Member
Regular
 
87blackonblack's Avatar
 
Join Date: Feb 2012
Region: Ohio
Posts: 308
check your coil its a 25 $ part i had same problem recently cold would start and run when it was warm it would spit and stutter then die!
87blackonblack is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Post up some pics of your 96-04 Mustang! FORDGT14 Pictures and Videos 4665 11-29-2017 11:55 AM
Funny noise when i start engine Csnow99gt 1996-2004 Mustang GT 25 07-10-2017 01:52 PM
I could use some help making up my mind 5pointOh 2011-2014 Mustang GT 11 04-07-2012 08:10 AM
All perttied up! Dustin11 1979-1995 Mustang GT 9 04-06-2012 06:40 PM
All cleaned up Rolltide Pictures and Videos 12 04-06-2012 03:02 PM

» Like Us On Facebook



03:24 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.