Chrome ponys - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-15-2012, 05:08 PM   #1
Registered User
Newbie
 
92lx50's Avatar
 
Join Date: Apr 2012
Region: New York
Posts: 6
Chrome ponys

Just picked up a set of chrome ponys for trade on stock ponys plus cash. Figured id post a few pics, the last pic is a nice little burnout pic. 130,000 miles second owner almost all stock just has accel wires and a accel coil. And of course flowmasters let me know what you guys think. Also when I bought the car the throw out bearing was shot but still drives great shifts great its just annoying to drive because there is a rattling noise but after car gets above 2,000-2,200 it's fine and makes no noise at all. ... Any ideas would be appreciated I know it's probably the bearing but was looking for opinions and advice as to what could also be the source. Thanks. Everyone drive safe. Mustangs are fast. Hoping to hear great advice
Attached Thumbnails
Click image for larger version

Name:	image-2002738895.jpg
Views:	100
Size:	457.3 KB
ID:	47215   Click image for larger version

Name:	image-1854815644.jpg
Views:	128
Size:	628.2 KB
ID:	47216  

Click image for larger version

Name:	image-2911764260.jpg
Views:	110
Size:	582.0 KB
ID:	47217  
92lx50 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-15-2012, 05:14 PM   #2
Road Trip!
 
Join Date: Apr 2011
Region: Indiana
Posts: 8,044
very nice ride man. the tob bearing could verywell be your problem.
dreamstang is offline   Reply With Quote
Old 04-15-2012, 06:43 PM   #3
Registered Member
Regular
 
Stang.racr's Avatar
 
Join Date: Apr 2011
Region: Mississippi
Posts: 915
Chrome ponys are the ****
__________________
having a fine car that is slow is like having a hot girlfriend that won't put out!
Stang.racr is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-15-2012, 07:25 PM   #4
Registered User
Newbie
 
92lx50's Avatar
 
Join Date: Apr 2012
Region: New York
Posts: 6
Thanks guys between me and my brother we've owned 5 5.0s and we've had chrome ponys on 3 of em they are getting hard to find and just make the ride!! I love em. And yea I'm thinking throw out bearing could be the cause. Thanks for responses
92lx50 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



09:39 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.