gt40 upper amd lower and maf upgrade! - Page 7 - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 06-18-2012, 04:13 PM   #211
Registered Member
Regular
 
87blackonblack's Avatar
 
Join Date: Feb 2012
Region: Ohio
Posts: 308
it does not do it all time but every now and then when I come to a stop push the clutch in and the rpms just drop untill it stalls then I can start it back up!

I did have this problem before I changed the quandrant and cable

could it be my idle is to low or a timing issue maybe
87blackonblack is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-18-2012, 04:20 PM   #212
Pete Jones
Regular
 
90mustangLX's Avatar
 
Join Date: Sep 2011
Region: Ohio
Posts: 781
Send a message via ICQ to 90mustangLX Send a message via AIM to 90mustangLX
Where does it idle at?
__________________
90 LX hatchback
(sold but not forgotten)

89 LX Notchback
No motor/trans (for now)
90mustangLX is offline   Reply With Quote
Old 06-18-2012, 08:49 PM   #213
Registered Member
Regular
 
87blackonblack's Avatar
 
Join Date: Feb 2012
Region: Ohio
Posts: 308
about 900 but I did some work on my gauges and not sure if the needle is in the right spot. it seems to aittle quiet to the ear.
87blackonblack is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-19-2012, 07:49 AM   #214
Pete Jones
Regular
 
90mustangLX's Avatar
 
Join Date: Sep 2011
Region: Ohio
Posts: 781
Send a message via ICQ to 90mustangLX Send a message via AIM to 90mustangLX
Yeah 900 isn't really low, mine idles around 700-800 once it's warmed up. Have you cleaned the iac lately?
__________________
90 LX hatchback
(sold but not forgotten)

89 LX Notchback
No motor/trans (for now)
90mustangLX is offline   Reply With Quote
Old 06-21-2012, 05:25 AM   #215
Registered Member
Regular
 
87blackonblack's Avatar
 
Join Date: Feb 2012
Region: Ohio
Posts: 308
I figured it out it was an idle issue. my tac in the dash its not right. It was way to low I bumped it up to about 900 1000 and we are good.
87blackonblack is offline   Reply With Quote
Old 08-13-2012, 09:32 PM   #216
Registered Member
Regular
 
87blackonblack's Avatar
 
Join Date: Feb 2012
Region: Ohio
Posts: 308
New hood what do you guys think?

Also having an issue with my car. Drives and picks up speed fine but when i mash it it is real sluggish and doesnt want to pick up speed like it should and takes forever to gain any rpms. Any ideas?
Attached Thumbnails
Click image for larger version

Name:	ForumRunner_20120813_223201.png
Views:	106
Size:	579.4 KB
ID:	63666  
87blackonblack is offline   Reply With Quote
Old 08-13-2012, 10:23 PM   #217
Road Trip!
 
Join Date: Apr 2011
Region: Indiana
Posts: 8,044
I like the hood. As for the sluggish, time to start doing some trouble shooting? Fuel pressure, clean sensors etc etc.
dreamstang is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



10:12 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.