A/C Problem!! - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-20-2012, 09:07 PM   #1
Registered User
Newbie
 
Bobby88Stang's Avatar
 
Join Date: Mar 2012
Region: Georgia
Posts: 16
A/C Problem!!

I just put BBK shorty headers and X- Pipe on my 88 GT. Well now my a/c stopped blowing out the vents. It blows out the defrost and floor. I checked all my vacuum lines on the fire and they are in good shape. I'm lost not sure what to check next. Help!!!!
Bobby88Stang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-20-2012, 09:15 PM   #2
Road Trip!
 
Join Date: Apr 2011
Region: Indiana
Posts: 8,044
this happened at the exact same time? if not it sounds like the vent is sticking. if not it maybe a vacuum under the dash.
dreamstang is offline   Reply With Quote
Old 04-20-2012, 09:17 PM   #3
Registered User
Newbie
 
Bobby88Stang's Avatar
 
Join Date: Mar 2012
Region: Georgia
Posts: 16
Yeah it worked perfect before and now nothing! Where would I look in the dash??
Bobby88Stang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-20-2012, 09:20 PM   #4
Road Trip!
 
Join Date: Apr 2011
Region: Indiana
Posts: 8,044
honestly im not sure? that is one of the very few parts i havent touched on mine. i will see if i can dig you up something though. that is wierd that that would be related. the only thing that goes to the stock headers(or h pipe,i dont remember) i believe is smog.
dreamstang is offline   Reply With Quote
Old 04-20-2012, 09:22 PM   #5
Registered User
Newbie
 
Bobby88Stang's Avatar
 
Join Date: Mar 2012
Region: Georgia
Posts: 16
Yeah it's really strange. I don't think it's related?? But I will check for some more stuff tomm. If you think of something let me know. Thanks
Bobby88Stang is offline   Reply With Quote
Old 04-20-2012, 09:23 PM   #6
Road Trip!
 
Join Date: Apr 2011
Region: Indiana
Posts: 8,044
check out this

http://forums.corral.net/forums/gene...nt-system.html
dreamstang is offline   Reply With Quote
Old 04-21-2012, 09:02 AM   #7
Registered User
Newbie
 
Bobby88Stang's Avatar
 
Join Date: Mar 2012
Region: Georgia
Posts: 16
Awesome brother thanks I am going to look at it here soon. I will let you know how it works out.
Bobby88Stang is offline   Reply With Quote
Old 04-21-2012, 03:15 PM   #8
Registered User
Newbie
 
Bobby88Stang's Avatar
 
Join Date: Mar 2012
Region: Georgia
Posts: 16
I figured it out! If you look under the glove box there is a clear plug with vacuum lines on both sides,,it was unplugged lol! Thanks for the info!
Bobby88Stang is offline   Reply With Quote
Old 04-21-2012, 04:10 PM   #9
Road Trip!
 
Join Date: Apr 2011
Region: Indiana
Posts: 8,044
No problem. Glad you got it resolved.
dreamstang is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



08:17 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.