Ignition problem - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-10-2012, 07:14 PM   #1
Registered Member
Regular
 
96stangracer's Avatar
 
Join Date: Jan 2012
Region: Florida
Posts: 27
Ignition problem

I have a problem with spark the car runs 20 or 30 min then shuts off with no spark replaced coil still no good how do test the tfi sensor or at all dont want to spend 111 for no reason if its not bad please help
96stangracer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-10-2012, 08:02 PM   #2
Road Trip!
 
Join Date: Apr 2011
Region: Indiana
Posts: 8,044
what year is your car? cause if its a 96 this may be different

this is located in the sticky section
http://351winsor.com/joel/Ignition_Systems/tfi2.html
dreamstang is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



03:58 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.