Not starting - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 06-01-2012, 04:38 PM   #1
Registered Member
Regular
 
Quball19's Avatar
 
Join Date: Jan 2012
Region: Indiana
Posts: 339
Not starting

Ok, got towed home last saturday with tach bouncing around and died.alternator was bad, replaced it charged battery. Now wont start.when you turn key on fuel pressure gage should read something, right? Car just cranks. Does it hurt anything to disconnect battery for charge?
Quball19 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-01-2012, 04:41 PM   #2
Pete Jones
Regular
 
90mustangLX's Avatar
 
Join Date: Sep 2011
Region: Ohio
Posts: 781
Send a message via ICQ to 90mustangLX Send a message via AIM to 90mustangLX
Can u hear the fuel pump Kickin on when you turn the key?(not all the way to where it cranks, just turn it forward til everything comes on)
__________________
90 LX hatchback
(sold but not forgotten)

89 LX Notchback
No motor/trans (for now)
90mustangLX is offline   Reply With Quote
Old 06-01-2012, 04:49 PM   #3
Registered Member
Regular
 
Quball19's Avatar
 
Join Date: Jan 2012
Region: Indiana
Posts: 339
Yes, but sounds different then before.wasn't sure if had enough charge in battery .
Quball19 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-01-2012, 05:08 PM   #4
Registered Member
Regular
 
WhiteCobra94's Avatar
 
Join Date: Dec 2010
Region: Pennsylvania
Posts: 1,435
Quote:
Originally Posted by Quball19
Yes, but sounds different then before.wasn't sure if had enough charge in battery .
Fuel pump could be shot!
WhiteCobra94 is offline   Reply With Quote
Old 06-01-2012, 05:19 PM   #5
Pete Jones
Regular
 
90mustangLX's Avatar
 
Join Date: Sep 2011
Region: Ohio
Posts: 781
Send a message via ICQ to 90mustangLX Send a message via AIM to 90mustangLX
Quote:
Originally Posted by Quball19
Yes, but sounds different then before.wasn't sure if had enough charge in battery .
Do you have a fuel pressure guage? If so, what does it read when you turn the key to the ON position?
__________________
90 LX hatchback
(sold but not forgotten)

89 LX Notchback
No motor/trans (for now)
90mustangLX is offline   Reply With Quote
Old 06-01-2012, 05:21 PM   #6
Registered Member
Regular
 
Quball19's Avatar
 
Join Date: Jan 2012
Region: Indiana
Posts: 339
Doesn't read nothing, even when cranking.
Quball19 is offline   Reply With Quote
Old 06-01-2012, 05:23 PM   #7
Pete Jones
Regular
 
90mustangLX's Avatar
 
Join Date: Sep 2011
Region: Ohio
Posts: 781
Send a message via ICQ to 90mustangLX Send a message via AIM to 90mustangLX
Def sounds like your fuel pump crapped out on you then :/ does everything else turn on when you turn the key? Just trying to rule out a possible electrical issue. Might try checking the fuel pump relays or even the inertia switch in the hatch, you could always run a jumper directly to your battery to see if the pump will kick on then.
__________________
90 LX hatchback
(sold but not forgotten)

89 LX Notchback
No motor/trans (for now)
90mustangLX is offline   Reply With Quote
Old 06-01-2012, 05:31 PM   #8
Registered Member
Regular
 
Quball19's Avatar
 
Join Date: Jan 2012
Region: Indiana
Posts: 339
Poop, would that off went out do to alternator going out? Would not think so. but tach was going nuts when alternator went out.

---------- Post added at 04:30 PM ---------- Previous post was at 04:29 PM ----------

You can hear pump, but sounds little different

---------- Post added at 04:31 PM ---------- Previous post was at 04:30 PM ----------

Quote:
Originally Posted by 90mustangLX
Def sounds like your fuel pump crapped out on you then :/ does everything else turn on when you turn the key? Just trying to rule out a possible electrical issue. Might try checking the fuel pump relays or even the inertia switch in the hatch, you could always run a jumper directly to your battery to see if the pump will kick on then.
Where is intertia switch at in hatch?
Quball19 is offline   Reply With Quote
Old 06-01-2012, 05:36 PM   #9
Pete Jones
Regular
 
90mustangLX's Avatar
 
Join Date: Sep 2011
Region: Ohio
Posts: 781
Send a message via ICQ to 90mustangLX Send a message via AIM to 90mustangLX
Quote:
Originally Posted by Quball19
Poop, would that off went out do to alternator going out? Would not think so. but tach was going nuts when alternator went out.

---------- Post added at 04:30 PM ---------- Previous post was at 04:29 PM ----------

You can hear pump, but sounds little different
It's a possibility, if it shows no pressure under the hood on that pressure gauge when you turn the key forward it's probably done for :/. If you want you could possibly try a new fuel filter to see if maybe its clogged and causing it to not build any pressure. Did you by chance hit the shradder(sp?) valve on the fuel line to see if any gas squirts out?

---------- Post added at 06:36 PM ---------- Previous post was at 06:35 PM ----------

Quote:
Originally Posted by Quball19
Poop, would that off went out do to alternator going out? Would not think so. but tach was going nuts when alternator went out.

---------- Post added at 04:30 PM ---------- Previous post was at 04:29 PM ----------

You can hear pump, but sounds little different

---------- Post added at 04:31 PM ---------- Previous post was at 04:30 PM ----------



Where is intertia switch at in hatch?
It should be behind your drivers side tail light. Remove the panel and look for a square thingy with a white or red button on the top of it.
__________________
90 LX hatchback
(sold but not forgotten)

89 LX Notchback
No motor/trans (for now)
90mustangLX is offline   Reply With Quote
Old 06-01-2012, 06:05 PM   #10
Registered Member
Regular
 
Quball19's Avatar
 
Join Date: Jan 2012
Region: Indiana
Posts: 339
Quote:
Originally Posted by 90mustangLX

It's a possibility, if it shows no pressure under the hood on that pressure gauge when you turn the key forward it's probably done for :/. If you want you could possibly try a new fuel filter to see if maybe its clogged and causing it to not build any pressure. Did you by chance hit the shradder(sp?) valve on the fuel line to see if any gas squirts out?

---------- Post added at 06:36 PM ---------- Previous post was at 06:35 PM ----------No didn't try shradder



It should be behind your drivers side tail light. Remove the panel and look for a square thingy with a white or red button on the top of it.


---------- Post added at 05:05 PM ---------- Previous post was at 05:01 PM ----------

Quote:
Originally Posted by 90mustangLX

It's a possibility, if it shows no pressure under the hood on that pressure gauge when you turn the key forward it's probably done for :/. If you want you could possibly try a new fuel filter to see if maybe its clogged and causing it to not build any pressure. Did you by chance hit the shradder(sp?) valve on the fuel line to see if any gas squirts out?

---------- Post added at 06:36 PM ---------- Previous post was at 06:35 PM ----------



It should be behind your drivers side tail light. Remove the panel and look for a square thingy with a white or red button on the top of it.
Found switch with red button, should it bed pushed in?
Quball19 is offline   Reply With Quote
Old 06-01-2012, 06:54 PM   #11
Pete Jones
Regular
 
90mustangLX's Avatar
 
Join Date: Sep 2011
Region: Ohio
Posts: 781
Send a message via ICQ to 90mustangLX Send a message via AIM to 90mustangLX
If I'm remembering right yes, but if it's been tripped normally the pump wont kick on at all.
__________________
90 LX hatchback
(sold but not forgotten)

89 LX Notchback
No motor/trans (for now)
90mustangLX is offline   Reply With Quote
Old 06-01-2012, 07:13 PM   #12
Registered Member
Regular
 
Quball19's Avatar
 
Join Date: Jan 2012
Region: Indiana
Posts: 339
Sounds like to me pump is making some kind of sound, just normal sound

---------- Post added at 06:13 PM ---------- Previous post was at 06:02 PM ----------

Sorry , not normal sound
Quball19 is offline   Reply With Quote
Old 06-01-2012, 07:29 PM   #13
Road Trip!
 
Join Date: Apr 2011
Region: Indiana
Posts: 8,044
Open the gas cap and listen inside while someone else cranks. Then checked for kinked lines. Also the tfi module sends a signal through the ecu to kick the relay on. Also check the relay. The regulator maybe bad also.

One thing you can do to check these things are is crack the line loose at the filter then crank it and see if you are getting fuel there.

With all that being said I am still gonna agree with the guys that the pump is probably bad. Just throwing in some other stuff the check before you drop the tank since it can be a pita sometimes.
dreamstang is offline   Reply With Quote
Old 06-01-2012, 07:53 PM   #14
Registered Member
Regular
 
Quball19's Avatar
 
Join Date: Jan 2012
Region: Indiana
Posts: 339
Well looks like have to drain full tank of gas ,order new one with filter. Fun fun ...... Thanks guys !!
Quball19 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



03:58 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.