Acceleration lag.. - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 06-24-2012, 08:12 PM   #1
slow281
Regular
Supporter
 
sixpac's Avatar
 
Join Date: Mar 2012
Location: Cedar Rapids
Region: Nebraska
Posts: 3,162
Acceleration lag..

It seams like I press on the gass and it takes a second to get up and go.. Any ideas like
__________________
Need more Horsepower? Add a sticker. Contact me for vinyl stickers pre-made and custom!
Stick on Horsepower <- Click Here and like my Page!
2001 GT - True Blue
2003 V6 - Zinc Yellow
1990 LX 2.3 - project
sixpac is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-24-2012, 08:29 PM   #2
Road Trip!
 
Join Date: Apr 2011
Region: Indiana
Posts: 8,044
Need more hp! Lol

Could be lots of things. I would do a basic tune up. Clean maf and iac. Check plugs and wires. Change fuel filter. And run some injector cleaner through her.
dreamstang is offline   Reply With Quote
Old 06-24-2012, 08:52 PM   #3
slow281
Regular
Supporter
 
sixpac's Avatar
 
Join Date: Mar 2012
Location: Cedar Rapids
Region: Nebraska
Posts: 3,162
Quote:
Originally Posted by dreamstang
Need more hp! Lol

Could be lots of things. I would do a basic tune up. Clean maf and iac. Check plugs and wires. Change fuel filter. And run some injector cleaner through her.
Plugs and wires are don't fuel filter is on the way.. And yes I do need more maf is clean.
__________________
Need more Horsepower? Add a sticker. Contact me for vinyl stickers pre-made and custom!
Stick on Horsepower <- Click Here and like my Page!
2001 GT - True Blue
2003 V6 - Zinc Yellow
1990 LX 2.3 - project
sixpac is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-25-2012, 08:36 AM   #4
slow281
Regular
Supporter
 
sixpac's Avatar
 
Join Date: Mar 2012
Location: Cedar Rapids
Region: Nebraska
Posts: 3,162
Quote:
Originally Posted by dreamstang
Need more hp! Lol

Could be lots of things. I would do a basic tune up. Clean maf and iac. Check plugs and wires. Change fuel filter. And run some injector cleaner through her.
But it's not so much like in the running part..? It's like it almost stalls for a second before it starts to go.. Like this.. Hit the gas... Wait half a second... Then throttle opens..
__________________
Need more Horsepower? Add a sticker. Contact me for vinyl stickers pre-made and custom!
Stick on Horsepower <- Click Here and like my Page!
2001 GT - True Blue
2003 V6 - Zinc Yellow
1990 LX 2.3 - project
sixpac is offline   Reply With Quote
Old 06-25-2012, 02:18 PM   #5
slow281
Regular
Supporter
 
sixpac's Avatar
 
Join Date: Mar 2012
Location: Cedar Rapids
Region: Nebraska
Posts: 3,162
Fixed my own problem bought a 9$ resonator of eBay and plugged it into the AIr temp Sensor and runs like a champ..
__________________
Need more Horsepower? Add a sticker. Contact me for vinyl stickers pre-made and custom!
Stick on Horsepower <- Click Here and like my Page!
2001 GT - True Blue
2003 V6 - Zinc Yellow
1990 LX 2.3 - project
sixpac is offline   Reply With Quote
Old 06-25-2012, 03:08 PM   #6
Registered Member
Regular
 
Iluvmy5.0's Avatar
 
Join Date: May 2012
Region: California
Posts: 110
Hold on, what happened? 9 dollar resonator? Or resistor?
Iluvmy5.0 is offline   Reply With Quote
Old 06-25-2012, 03:11 PM   #7
Registered Member
Regular
 
Join Date: Oct 2011
Region: Texas
Posts: 89
That's a band-aid
1fst86 is offline   Reply With Quote
Old 06-25-2012, 03:12 PM   #8
Registered Member
Regular
 
Iluvmy5.0's Avatar
 
Join Date: May 2012
Region: California
Posts: 110
Oh, and what did you search on eBay? Just curious cause my buddy has an '86 and complains about the same problem. We gave his a basic tune up. Checked timing, plugs, wires, maf, iac, all sensors. No check engine lights. Fuel filter ran injector cleaner. It's crazy cause you can pin the gas and it does zero for a second and then it explodes with all of its power and full exhaust note and two black strips of rubber. It feels like a drive-by-wire car.
Iluvmy5.0 is offline   Reply With Quote
Old 06-25-2012, 03:58 PM   #9
slow281
Regular
Supporter
 
sixpac's Avatar
 
Join Date: Mar 2012
Location: Cedar Rapids
Region: Nebraska
Posts: 3,162
Quote:
Originally Posted by Iluvmy5.0
Oh, and what did you search on eBay? Just curious cause my buddy has an '86 and complains about the same problem. We gave his a basic tune up. Checked timing, plugs, wires, maf, iac, all sensors. No check engine lights. Fuel filter ran injector cleaner. It's crazy cause you can pin the gas and it does zero for a second and then it explodes with all of its power and full exhaust note and two black strips of rubber. It feels like a drive-by-wire car.
I'll take pictures tonight I searched 2001 v6 mustang chip.. And it says like 50+ hp 20+ mpg even tho that's a bunch of BS I used it for my 93 it for anything it was like 9.50 or 10$
__________________
Need more Horsepower? Add a sticker. Contact me for vinyl stickers pre-made and custom!
Stick on Horsepower <- Click Here and like my Page!
2001 GT - True Blue
2003 V6 - Zinc Yellow
1990 LX 2.3 - project
sixpac is offline   Reply With Quote
Old 06-25-2012, 09:04 PM   #10
Road Trip!
Supporter
 
Join Date: Jun 2006
Region: Missouri
Posts: 8,779
Re: Acceleration lag..

Quote:
Originally Posted by Iluvmy5.0 View Post
Oh, and what did you search on eBay? Just curious cause my buddy has an '86 and complains about the same problem. We gave his a basic tune up. Checked timing, plugs, wires, maf, iac, all sensors. No check engine lights. Fuel filter ran injector cleaner. It's crazy cause you can pin the gas and it does zero for a second and then it explodes with all of its power and full exhaust note and two black strips of rubber. It feels like a drive-by-wire car.
That sounds like a TPS issue.
Trojan Horse is offline   Reply With Quote
Old 06-25-2012, 09:08 PM   #11
Road Trip!
Supporter
 
Join Date: Jun 2006
Region: Missouri
Posts: 8,779
Re: Acceleration lag..

Quote:
Originally Posted by sixpac View Post
I'll take pictures tonight I searched 2001 v6 mustang chip.. And it says like 50+ hp 20+ mpg even tho that's a bunch of BS I used it for my 93 it for anything it was like 9.50 or 10$
Is this it? Performance Chip
Post up the instructions so we can see what they are doing with it.
Trojan Horse is offline   Reply With Quote
Old 06-25-2012, 10:00 PM   #12
slow281
Regular
Supporter
 
sixpac's Avatar
 
Join Date: Mar 2012
Location: Cedar Rapids
Region: Nebraska
Posts: 3,162
Quote:
Originally Posted by Trojan Horse

Is this it? Performance Chip
Post up the instructions so we can see what they are doing with it.
Yepp um ok let me go find them
__________________
Need more Horsepower? Add a sticker. Contact me for vinyl stickers pre-made and custom!
Stick on Horsepower <- Click Here and like my Page!
2001 GT - True Blue
2003 V6 - Zinc Yellow
1990 LX 2.3 - project
sixpac is offline   Reply With Quote
Old 06-25-2012, 10:05 PM   #13
slow281
Regular
Supporter
 
sixpac's Avatar
 
Join Date: Mar 2012
Location: Cedar Rapids
Region: Nebraska
Posts: 3,162
Click image for larger version

Name:	image-3494975809.jpg
Views:	157
Size:	473.5 KB
ID:	56486

this it what it shows.. The sensor is on a stock intake..

Click image for larger version

Name:	image-3846203324.jpg
Views:	184
Size:	465.7 KB
ID:	56487

Slip it inside there and ran like a champ
__________________
Need more Horsepower? Add a sticker. Contact me for vinyl stickers pre-made and custom!
Stick on Horsepower <- Click Here and like my Page!
2001 GT - True Blue
2003 V6 - Zinc Yellow
1990 LX 2.3 - project
sixpac is offline   Reply With Quote
Old 06-25-2012, 10:09 PM   #14
slow281
Regular
Supporter
 
sixpac's Avatar
 
Join Date: Mar 2012
Location: Cedar Rapids
Region: Nebraska
Posts: 3,162
Click image for larger version

Name:	image-307236764.jpg
Views:	168
Size:	500.7 KB
ID:	56488

That's what it actually is.. Sorry about the oil been working on the car tonight..
__________________
Need more Horsepower? Add a sticker. Contact me for vinyl stickers pre-made and custom!
Stick on Horsepower <- Click Here and like my Page!
2001 GT - True Blue
2003 V6 - Zinc Yellow
1990 LX 2.3 - project
sixpac is offline   Reply With Quote
Old 06-25-2012, 10:26 PM   #15
Road Trip!
Supporter
 
Join Date: Jun 2006
Region: Missouri
Posts: 8,779
Re: Acceleration lag..

Ok, what they are doing is tricking the ECU into thinking that the air temp (IAT= Intake Air Temp) is either warm or cold. I would at first assume warm since they claim better mileage, but I don't know for sure. Since they claim more HP too, it may be tricking it into believing it is cold to add more fuel. Either way it is not a good idea.

The great deal you got on that isn't so good. They charged you $9-$10 for a resistor that you could get at Radio Shack for a few cents.
Research the color code on the resistor and look it up and you will see what they cost. You could probably buy a few hundred for what you paid.


If that made a difference in your car, you probably need to replace the IAT sensor and return that scammer his resistor and get your money back.
Trojan Horse is offline   Reply With Quote
Old 06-25-2012, 10:33 PM   #16
slow281
Regular
Supporter
 
sixpac's Avatar
 
Join Date: Mar 2012
Location: Cedar Rapids
Region: Nebraska
Posts: 3,162
Quote:
Originally Posted by Trojan Horse
Ok, what they are doing is tricking the ECU into thinking that the air temp (IAT= Intake Air Temp) is either warm or cold. I would at first assume warm since they claim better mileage, but I don't know for sure. Since they claim more HP too, it may be tricking it into believing it is cold to add more fuel. Either way it is not a good idea.

The great deal you got on that isn't so good. They charged you $9-$10 for a resistor that you could get at Radio Shack for a few cents.
Research the color code on the resistor and look it up and you will see what they cost. You could probably buy a few hundred for what you paid.

If that made a difference in your car, you probably need to replace the IAT sensor and return that scammer his resistor and get your money back.
Yeah but I don't have the iat sensor because of the cai so I couldn't do much else for now.. Ik it's a scam I new that from the start but it made my car run better for now it's a temporary fix till I figure out ware all my problems are...
__________________
Need more Horsepower? Add a sticker. Contact me for vinyl stickers pre-made and custom!
Stick on Horsepower <- Click Here and like my Page!
2001 GT - True Blue
2003 V6 - Zinc Yellow
1990 LX 2.3 - project
sixpac is offline   Reply With Quote
Old 06-25-2012, 10:44 PM   #17
Road Trip!
Supporter
 
Join Date: Jun 2006
Region: Missouri
Posts: 8,779
Re: Acceleration lag..

Quote:
Originally Posted by sixpac View Post
Yeah but I don't have the iat sensor because of the cai so I couldn't do much else for now.. Ik it's a scam I new that from the start but it made my car run better for now it's a temporary fix till I figure out ware all my problems are...
The CAI should have had provisions for that sensor.
If you have been running without it no wonder you are having problems.
You'd be better off with it hanging free in the air than using that resistor.
Trojan Horse is offline   Reply With Quote
Old 06-25-2012, 11:02 PM   #18
slow281
Regular
Supporter
 
sixpac's Avatar
 
Join Date: Mar 2012
Location: Cedar Rapids
Region: Nebraska
Posts: 3,162
Quote:
Originally Posted by Trojan Horse

The CAI should have had provisions for that sensor.
If you have been running without it no wonder you are having problems.
You'd be better off with it hanging free in the air than using that resistor.
It runs like crap without it. Well I never put the cai on it I'm guessing he went to auto store and bought it peace for peace..

---------- Post added at 11:02 PM ---------- Previous post was at 10:47 PM ----------

Quote:
Originally Posted by Trojan Horse

The CAI should have had provisions for that sensor.
If you have been running without it no wonder you are having problems.
You'd be better off with it hanging free in the air than using that resistor.
What should I do..?
__________________
Need more Horsepower? Add a sticker. Contact me for vinyl stickers pre-made and custom!
Stick on Horsepower <- Click Here and like my Page!
2001 GT - True Blue
2003 V6 - Zinc Yellow
1990 LX 2.3 - project
sixpac is offline   Reply With Quote
Old 06-25-2012, 11:19 PM   #19
Road Trip!
Supporter
 
Join Date: Jun 2006
Region: Missouri
Posts: 8,779
Re: Acceleration lag..

Quote:
Originally Posted by sixpac View Post
It runs like crap without it. Well I never put the cai on it I'm guessing he went to auto store and bought it peace for peace..

---------- Post added at 11:02 PM ---------- Previous post was at 10:47 PM ----------

What should I do..?
Either drill and tap the CAI for the IAT sensor or just hang it somewhere close free from outside heat sources (i.e. away from headers or engine.). Secure it with some zip ties to keep it from banging around.


If you would, get me a close up of that resistor when you have a chance.
I need to be able to see the color bands clearly.
I'd like to research it and figure out exactly what they are doing with it.
Trojan Horse is offline   Reply With Quote
Old 06-25-2012, 11:21 PM   #20
slow281
Regular
Supporter
 
sixpac's Avatar
 
Join Date: Mar 2012
Location: Cedar Rapids
Region: Nebraska
Posts: 3,162
Quote:
Originally Posted by Trojan Horse

Either drill and tap the CAI for the IAT sensor or just hang it somewhere close free from outside heat sources (i.e. away from headers or engine.). Secure it with some zip ties to keep it from banging around.

If you would, get me a close up of that resistor when you have a chance.
I need to be able to see the color bands clearly.
I'd like to research it and figure out exactly what they are doing with it.
Yeah I will tommorrow
But the sensor itself is gone..
__________________
Need more Horsepower? Add a sticker. Contact me for vinyl stickers pre-made and custom!
Stick on Horsepower <- Click Here and like my Page!
2001 GT - True Blue
2003 V6 - Zinc Yellow
1990 LX 2.3 - project
sixpac is offline   Reply With Quote
Old 06-25-2012, 11:25 PM   #21
Road Trip!
Supporter
 
Join Date: Jun 2006
Region: Missouri
Posts: 8,779
Re: Acceleration lag..

Quote:
Originally Posted by sixpac View Post
Yeah I will tommorrow
But the sensor itself is gone..
You should get a new one then.
Trojan Horse is offline   Reply With Quote
Old 06-25-2012, 11:56 PM   #22
Registered Member
Regular
 
Join Date: Oct 2011
Region: Texas
Posts: 89
Those resistors can be a hazard because the CPU doesn't know what's really going on with the engine, so there's no way to control or compensate for faults that are present.
1fst86 is offline   Reply With Quote
Old 06-26-2012, 08:27 AM   #23
slow281
Regular
Supporter
 
sixpac's Avatar
 
Join Date: Mar 2012
Location: Cedar Rapids
Region: Nebraska
Posts: 3,162
Quote:
Originally Posted by 1fst86
Those resistors can be a hazard because the CPU doesn't know what's really going on with the engine, so there's no way to control or compensate for faults that are present.
Well trust me there is a lot less faults now.. I do believe in fixing things right but at the moment that's not an option..
__________________
Need more Horsepower? Add a sticker. Contact me for vinyl stickers pre-made and custom!
Stick on Horsepower <- Click Here and like my Page!
2001 GT - True Blue
2003 V6 - Zinc Yellow
1990 LX 2.3 - project
sixpac is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



04:31 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.