starting problem - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 06-28-2012, 07:37 PM   #1
Registered User
Newbie
 
Join Date: Jun 2012
Region: Pennsylvania
Posts: 1
starting problem

hi, i have a 95 mustang cobra.lately i have been having starting problems. when i get in n start it first thing in the morning it will start but engine cranks slowly not normal.when i drive it for about a few miles n shut it off then come back out to start after sitting for about 15- 20 min it wont start the engine cranks really slow n the ground wire goin to the battery starts smokin it does this mainly when its warm outside. anyone have any clues why this is happening? thx bill:
stangster95 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-28-2012, 07:56 PM   #2
Registered Member
Regular
 
89 5.0 stang's Avatar
 
Join Date: May 2012
Region: California
Posts: 94
Quote:
Originally Posted by stangster95
hi, i have a 95 mustang cobra.lately i have been having starting problems. when i get in n start it first thing in the morning it will start but engine cranks slowly not normal.when i drive it for about a few miles n shut it off then come back out to start after sitting for about 15- 20 min it wont start the engine cranks really slow n the ground wire goin to the battery starts smokin it does this mainly when its warm outside. anyone have any clues why this is happening? thx bill:
Try scraping the corosion of the battery...if there isn't any replace ur battery cables.
89 5.0 stang is offline   Reply With Quote
Old 06-28-2012, 11:31 PM   #3
Road Trip!
Supporter
 
Join Date: Jun 2006
Region: Missouri
Posts: 8,779
Re: starting problem

The ground wire is over amping and burning itself up. Either from a bad connection as stated above or the wire and/or the ends are defective.
I would replace the cable and make sure the connection at each end is clean.
Trojan Horse is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



11:40 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.