Confused - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-29-2012, 12:33 AM   #1
Registered Member
Regular
 
Kenny laird's Avatar
 
Join Date: Feb 2012
Region: California
Posts: 202
Confused

Ny ideas y when i turn my lights on it makes my temp gage go up. Then turn lights off and goes back to normal Im baffled
Kenny laird is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-29-2012, 02:31 PM   #2
Road Trip!
Supporter
 
Join Date: Jun 2006
Region: Missouri
Posts: 8,779
Re: Confused

Yes, your lights are way to hot.

It's probably an issue in the gauge panel.
It may be shorting out, remove it and check the back side for any issues with the wiring or circuitry.
There is a...... forgot the name of it, voltage regulator or resistor on the backside that should be adjustable. It may be your problem.
Trojan Horse is offline   Reply With Quote
Old 07-29-2012, 02:34 PM   #3
Registered Member
Regular
 
Kenny laird's Avatar
 
Join Date: Feb 2012
Region: California
Posts: 202
On the back side of the gage cluster?
Kenny laird is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-29-2012, 02:48 PM   #4
Road Trip!
Supporter
 
Join Date: Jun 2006
Region: Missouri
Posts: 8,779
Re: Confused

Yes - Gauge Cluster
Trojan Horse is offline   Reply With Quote
Old 07-29-2012, 03:07 PM   #5
Registered Member
Regular
 
Kenny laird's Avatar
 
Join Date: Feb 2012
Region: California
Posts: 202
Is there a sertain seti g it should b at or do i just need to play around with it. I hate to keep takn it in and out
Kenny laird is offline   Reply With Quote
Old 07-29-2012, 03:21 PM   #6
Road Trip!
Supporter
 
Join Date: Jun 2006
Region: Missouri
Posts: 8,779
Re: Confused

Quote:
Originally Posted by Kenny laird View Post
Is there a sertain seti g it should b at or do i just need to play around with it. I hate to keep takn it in and out
Read the article. I think it specifies setting it at 5 volts for instrumentation.
Trojan Horse is offline   Reply With Quote
Old 07-29-2012, 03:29 PM   #7
Registered Member
Regular
 
Kenny laird's Avatar
 
Join Date: Feb 2012
Region: California
Posts: 202
Ok not sure what article u speak of but thanks for ur help ounce again
Kenny laird is offline   Reply With Quote
Old 07-29-2012, 03:56 PM   #8
Road Trip!
Supporter
 
Join Date: Jun 2006
Region: Missouri
Posts: 8,779
Re: Confused

Quote:
Originally Posted by Kenny laird View Post
Ok not sure what article u speak of but thanks for ur help ounce again
It is in the link I posted above. - Gauge Cluster
Trojan Horse is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



04:41 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.