Car sometimes dies When i put it in drive or reverse - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-23-2012, 08:39 PM   #1
Registered Member
Regular
 
Drgula5's Avatar
 
Join Date: Jul 2012
Region: Illinois
Posts: 26
Car sometimes dies When i put it in drive or reverse

After running my 95 ill turn it off.. Then after about a half hour or so, ill start it up put it in drive or reverse and it will idle low then die... Could it b bcuz of my afterdrive pulleys? Or pip?
Drgula5 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-23-2012, 09:42 PM   #2
Registered Member
Regular
 
Drgula5's Avatar
 
Join Date: Jul 2012
Region: Illinois
Posts: 26
Bump... Anybody??? Surely somebody has had tve same prob....
Drgula5 is offline   Reply With Quote
Old 08-23-2012, 09:45 PM   #3
Road Trip!
 
Join Date: Apr 2011
Region: Indiana
Posts: 8,044
not sure on this one buddy. the pip is testable though. there is a link in the useful mustang information stickies thread.
dreamstang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-23-2012, 10:05 PM   #4
Registered Member
Regular
 
Drgula5's Avatar
 
Join Date: Jul 2012
Region: Illinois
Posts: 26
I knew u would come thru dreamstang... It doesnt happen all the time... Thats why i was wondering if it was just tbe underpulleys when i start it up and didnt get quite the rpm's... Other than that... My engine is REALLY STRONG....
Drgula5 is offline   Reply With Quote
Old 08-23-2012, 10:08 PM   #5
Road Trip!
 
Join Date: Apr 2011
Region: Indiana
Posts: 8,044
The only thing the pulleys would affect are charging and cooling. But its possible charging issues are the culprit, but kinda doesn't sound like it. You can test your battery hot and cold, running and not running. You should have 12.5 volts off and 14.5 volts running. I hate ud pulleys. Everyone has issues with them.
dreamstang is offline   Reply With Quote
Old 08-23-2012, 10:15 PM   #6
Registered Member
Regular
 
Drgula5's Avatar
 
Join Date: Jul 2012
Region: Illinois
Posts: 26
So do u think i should change tge distributer which is a common prob with the pip on sn 95's?
Drgula5 is offline   Reply With Quote
Old 08-24-2012, 04:51 AM   #7
Road Trip!
 
Join Date: Apr 2011
Region: Indiana
Posts: 8,044
Not before following the proper test procedure.
dreamstang is offline   Reply With Quote
Old 08-24-2012, 05:44 AM   #8
Registered Member
Regular
 
WhiteCobra94's Avatar
 
Join Date: Dec 2010
Region: Pennsylvania
Posts: 1,435
Fuel pump, low voltage ..... Etc
WhiteCobra94 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



11:03 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.