Tps adjustment - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-28-2012, 11:06 PM   #1
Registered User
Newbie
 
88stang5.0's Avatar
 
Join Date: Jul 2012
Region: New Mexico
Posts: 15
Tps adjustment

just wondering if anyone out there has tried adjusting there tps and if actually helps out any. Mine reads at .71 with koeo. Didn't see the wot position. Reason I ask I because from time to time I get and engine bogg when get on it and lower tons and sometime at about 4k Rpms. Like something holds the whine back. Just aski g if anyone out here has tried it. Maybe it's time for a new tps
88stang5.0 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-28-2012, 11:22 PM   #2
Road Trip!
Supporter
 
Join Date: Jun 2006
Region: Missouri
Posts: 8,779
Re: Tps adjustment

From what I have read over the last few months resetting it is usually a waste of time as it is reset or changed by the ECU each time the engine is turned off and restarted.

You could try resetting it to the originally recommended .98 volts with the throttle closed, but it is more important to see if it advances (voltage raises) smoothly with the opening of the throttle to around 4.5 to 5.0 volts. If it does not, then it likely needs to be replaced.
Trojan Horse is offline   Reply With Quote
Old 08-31-2012, 08:35 AM   #3
Registered User
Newbie
 
88stang5.0's Avatar
 
Join Date: Jul 2012
Region: New Mexico
Posts: 15
Well I adjusted the tps and believe it or it made a huge difference. Felt the difference. So I decided to check the timing on it again as I found the distributor slightly loose and found it to be at 2. Changed it to 12 and just opened the car up even more. So in other words the car is back to life. Was have charging issues with under drive pulleys, I stalled my stock ones and bam. Charging issues at idle went away. Seem like I'm on a streak here. Now the only thing with a/c on full blast voltage drops to 13 now. Don't know if I'm maxing the alternator out or blower motor/resistor drawing to much.
88stang5.0 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-31-2012, 08:58 AM   #4
Forum Car Trader
Regular
 
90GTNovi2000's Avatar
 
Join Date: Apr 2012
Region: Texas
Posts: 1,150
Great job.. This is the best forum around the guys give great info, I think my voltage drops around 12/13 when my ac is on also
__________________
90GTNovi2000 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



05:43 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.