Transmission whine - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-05-2012, 07:09 PM   #1
Registered Member
Regular
 
Fiveohfox's Avatar
 
Join Date: Oct 2012
Region: California
Posts: 149
Transmission whine

I just picked up my 87 from the tranny shop and it feels good but it still makes a slight whining sound in the gears but they said they put a rebuilt transmission in there..what is causing the sound? Also I find it funny that its s different tranny but they used my same bell housing? Also the speedo doesn't work
Fiveohfox is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-05-2012, 07:12 PM   #2
Road Trip!
 
Join Date: Apr 2011
Region: Indiana
Posts: 8,044
Quote:
Originally Posted by Fiveohfox
I just picked up my 87 from the tranny shop and it feels good but it still makes a slight whining sound in the gears but they said they put a rebuilt transmission in there..what is causing the sound? Also I find it funny that its s different tranny but they used my same bell housing? Also the speedo doesn't work
Is this a t5?
If so the whine maybe the tob. You may need to adjust the clutch to make sure its not riding on the pressure plate fingers when the clutch isn't engaged.
Also, no reason to change the bell housing.
dreamstang is offline   Reply With Quote
Old 10-05-2012, 07:14 PM   #3
Registered Member
Regular
 
Fiveohfox's Avatar
 
Join Date: Oct 2012
Region: California
Posts: 149
Yeah it's a t5, so it could be the clutch? I just expected them up change it cause I paid them 1700 dollars

---------- Post added at 04:14 PM ---------- Previous post was at 04:13 PM ----------

And the bottom has a little crack (bell housing)
Fiveohfox is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-05-2012, 07:19 PM   #4
Registered Member
Regular
Supporter
 
93slowstang's Avatar
 
Join Date: Jan 2011
Location: Walker
Region: Louisiana
Posts: 3,436
My trans had a whine in 1st and 2nd and in between shifts when I first installed it.
__________________


93 GT with more junkyard mods than you can imagine.
90 GT bone stock down to the air filter, awaiting restoration.
Join Mustang Evolution today. Click here
93slowstang is offline   Reply With Quote
Old 10-05-2012, 07:19 PM   #5
Registered Member
Regular
 
Fiveohfox's Avatar
 
Join Date: Oct 2012
Region: California
Posts: 149
Oh ok I was thinking maybe it needs break in
Fiveohfox is offline   Reply With Quote
Old 10-05-2012, 07:23 PM   #6
Road Trip!
 
Join Date: Apr 2011
Region: Indiana
Posts: 8,044
Eek. It has a crack. I would change it then. It's not hard to do. I can do mine in probably 1 1/2 hours.

Just fyi. I think there is a nice aftermarket bell housing in the classifieds section.
dreamstang is offline   Reply With Quote
Old 10-05-2012, 07:24 PM   #7
Registered Member
Regular
 
Fiveohfox's Avatar
 
Join Date: Oct 2012
Region: California
Posts: 149
Ok I'll check it out. They said the crack isn't near anything that uses torque so they didn't change it
Fiveohfox is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



12:56 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.