Transmission buck - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-04-2012, 12:25 PM   #1
Registered Member
Regular
 
Fiveohfox's Avatar
 
Join Date: Oct 2012
Region: California
Posts: 149
Transmission buck

When I am in gear driving everything is fine but when I let off the gas while keeping in gear it bucks what's the cause? The gears are 2.73
Fiveohfox is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-04-2012, 12:52 PM   #2
Registered Member
Regular
 
MDoane44's Avatar
 
Join Date: Nov 2012
Location: Charlton
Region: Massachusetts
Posts: 58
I was actually googling that prob last night and came across this Forum and signed up. Mine bucks alot too since i have installed a FRPP Intake Manifold
MDoane44 is offline   Reply With Quote
Old 11-04-2012, 01:16 PM   #3
Registered Member
Regular
 
Fiveohfox's Avatar
 
Join Date: Oct 2012
Region: California
Posts: 149
Oh really? Ok maybe my problem is that my car is untuned, like my dad and I put the engine in and I haven't tuned it yet
Fiveohfox is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-04-2012, 01:22 PM   #4
Registered Member
Regular
 
MDoane44's Avatar
 
Join Date: Nov 2012
Location: Charlton
Region: Massachusetts
Posts: 58
idk if that is what the prob is... I havent found an answer for my Bucking. Mine does it even while trying to drive normal. Unless I am accelerating it bucks...
MDoane44 is offline   Reply With Quote
Old 11-04-2012, 04:57 PM   #5
Registered Member
Regular
 
Fiveohfox's Avatar
 
Join Date: Oct 2012
Region: California
Posts: 149
Hmm that's weird if I find out ill let you know man you do the same
Fiveohfox is offline   Reply With Quote
Old 11-04-2012, 07:11 PM   #6
Road Trip!
 
Join Date: Jul 2012
Region: Ohio
Posts: 422
It bucks no matter what speed you are going? Like cruising at 35mph in 3rd and it still bucks? I have heard of the TFI module on the distributor causing that kind of problem, it starts to lose spark and the engine wants to stall. How does it idle?
keaton5.0 is offline   Reply With Quote
Old 11-04-2012, 08:51 PM   #7
Registered Member
Regular
 
Fiveohfox's Avatar
 
Join Date: Oct 2012
Region: California
Posts: 149
My idle sucks:/
Fiveohfox is offline   Reply With Quote
Old 11-04-2012, 09:00 PM   #8
Registered Member
Regular
 
91notchback's Avatar
 
Join Date: Feb 2012
Region: Texas
Posts: 493
Does your idle surge? Not doubting the tfi, I went through that possibility too. I found several vac leaks when mine was doin that.
91notchback is offline   Reply With Quote
Old 11-04-2012, 10:16 PM   #9
Registered Member
Regular
 
Fiveohfox's Avatar
 
Join Date: Oct 2012
Region: California
Posts: 149
My idle only surges when it's cold but my idle could be because air/fuel isn't tuned and neither is my timing
Fiveohfox is offline   Reply With Quote
Old 11-04-2012, 10:19 PM   #10
Registered Member
Regular
 
91notchback's Avatar
 
Join Date: Feb 2012
Region: Texas
Posts: 493
I hear that. Mine was bone stock and I had just gotten it. Still might be a good and cheap place to start though. I had to delete my smog and a/c because of it. I live in a non emission county though.
91notchback is offline   Reply With Quote
Old 11-05-2012, 12:27 AM   #11
Registered Member
Regular
 
Fiveohfox's Avatar
 
Join Date: Oct 2012
Region: California
Posts: 149
Yeah I'm registered in Washington, thanks
Fiveohfox is offline   Reply With Quote
Old 11-05-2012, 05:50 PM   #12
Registered Member
Regular
 
MDoane44's Avatar
 
Join Date: Nov 2012
Location: Charlton
Region: Massachusetts
Posts: 58
I think mine bucks because its a Mustang... Stupid joke i know... lol. anywho my idol is fine and it seems to buck because it just wants to go. idk what my issue is, but hope you figure yours out. I dont think mine is a bad thing... i think it may be a combo of all the mods i have... then again, im no machanic...
MDoane44 is offline   Reply With Quote
Old 12-27-2012, 09:29 PM   #13
Registered Member
Regular
 
mustangmania91's Avatar
 
Join Date: Dec 2012
Location: mayslick
Region: Kentucky
Posts: 143
Personal experience here, mine did the same thing. Changed the TFI module on the distributor and hasnt done it since. Can get an aftermarket module pretty cheap. $30-$35
mustangmania91 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



01:45 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.