my 1987 mustang 5.0 lx idling problems - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-12-2012, 03:04 PM   #1
Registered Member
Regular
 
1987mustanglx50's Avatar
 
Join Date: Dec 2011
Region: California
Posts: 157
My 1987 mustang idles a bit funny when its in idle in stop or drive while holding the brake it goes up and down I say between 600 to 900 rpms if its left on for a bit it will turn off the more The car stays on the worst the idling get if I can get help thanks in advance really do appreciate it and I replaced the idle air control valve already and the throttle positioning sensor I cleaned the maf sensor and throttle body
1987mustanglx50 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-12-2012, 03:22 PM   #2
Registered Member
Regular
 
1987mustanglx50's Avatar
 
Join Date: Dec 2011
Region: California
Posts: 157
Here's a picture of my engine in case this helps you guys

Click image for larger version

Name:	ForumRunner_20121112_132122.png
Views:	257
Size:	1.27 MB
ID:	75725
1987mustanglx50 is offline   Reply With Quote
Old 11-12-2012, 05:30 PM   #3
Registered Member
Regular
 
Jeff44's Avatar
 
Join Date: Apr 2012
Region: New York
Posts: 99
Did you check all your vacuum hoses and also if you did not change out your PCV valve, I would highly recommend replacing it.
Jeff44 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-12-2012, 08:32 PM   #4
Registered Member
Regular
 
1987mustanglx50's Avatar
 
Join Date: Dec 2011
Region: California
Posts: 157
thank you i will check that
1987mustanglx50 is offline   Reply With Quote
Old 11-13-2012, 08:26 AM   #5
Registered Member
Regular
 
Quball19's Avatar
 
Join Date: Jan 2012
Region: Indiana
Posts: 339
Quote:
Originally Posted by 1987mustanglx50
My 1987 mustang idles a bit funny when its in idle in stop or drive while holding the brake it goes up and down I say between 600 to 900 rpms if its left on for a bit it will turn off the more The car stays on the worst the idling get if I can get help thanks in advance really do appreciate it and I replaced the idle air control valve already and the throttle positioning sensor I cleaned the maf sensor and throttle body
Did you set the tps?.96 to .98
Quball19 is offline   Reply With Quote
Old 11-13-2012, 04:06 PM   #6
Registered Member
Regular
 
Kenny laird's Avatar
 
Join Date: Feb 2012
Region: California
Posts: 202
My car was doing same thing went through the steps of unhook and reseting idle and havent had a prob with it sense
Kenny laird is offline   Reply With Quote
Old 11-14-2012, 12:44 AM   #7
Registered Member
Regular
 
1987mustanglx50's Avatar
 
Join Date: Dec 2011
Region: California
Posts: 157
[QUOTE="Quball19"]

Did you set the tps?.96 to .98[/QUOTE ]

Am not sure but I will look were my tos is at and reset it if I have to thanks really do appreciate it

---------- Post added at 10:44 PM ---------- Previous post was at 10:43 PM ----------

Quote:
Originally Posted by Kenny laird
My car was doing same thing went through the steps of unhook and reseting idle and havent had a prob with it sense
I will try that thank you really do appreciate it
1987mustanglx50 is offline   Reply With Quote
Old 11-16-2012, 10:01 PM   #8
Registered Member
Regular
 
jacob.a.gasparp's Avatar
 
Join Date: Dec 2011
Region: Nebraska
Posts: 125
Ok this sounds exactly like what my 89 gt does it drives fine but after idling for awhile it dies, Idk if it is the fuel pump getting weak or what. So what is everyone's suggestion to solve this problem
jacob.a.gasparp is offline   Reply With Quote
Old 11-17-2012, 04:30 AM   #9
Registered Member
Regular
 
91notchback's Avatar
 
Join Date: Feb 2012
Region: Texas
Posts: 493
I would start by checking timing, fuel pressure, checking for vac leaks, etc. Basically all the simple and cheap stuff man.
91notchback is offline   Reply With Quote
Old 11-17-2012, 12:51 PM   #10
Registered Member
Regular
 
1987mustanglx50's Avatar
 
Join Date: Dec 2011
Region: California
Posts: 157
Yea I checked The timing it was way off it was at 17 degree btdc when it needed to be at 10 degrees btdc thank you everyone for your help
1987mustanglx50 is offline   Reply With Quote
Old 11-17-2012, 01:04 PM   #11
Registered Member
Regular
 
91notchback's Avatar
 
Join Date: Feb 2012
Region: Texas
Posts: 493
Anytime man! I've learned the key is to always think simple when you start troubleshooting things :good
91notchback is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Tags
1987 mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



08:38 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.