Shifting problem - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-21-2012, 03:22 PM   #1
Road Trip!
 
Join Date: Jul 2012
Region: Ohio
Posts: 422
Shifting problem

I have an 87 5.0 with a t5 and a few weeks ago it started making a whining noise from the transmission area. I attributed it to be the throw out bearing. Today on my way to work i couldnt get it to go into first or 2nd from a stop. It would go in 3rd thru 5th. I had to let the car roll then it would slide into first, with the clutch down. It will shift up fine but i cannot downshift at all in any combination.
keaton5.0 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-21-2012, 07:26 PM   #2
Registered Member
Regular
 
Fiveohfox's Avatar
 
Join Date: Oct 2012
Region: California
Posts: 149
Throwout, clutch cable may need to be replaced or adjusted
Fiveohfox is offline   Reply With Quote
Old 11-21-2012, 08:57 PM   #3
Registered Member
Regular
 
91notchback's Avatar
 
Join Date: Feb 2012
Region: Texas
Posts: 493
Sounds more than a clutch cable adjustment problem to me. Usually you will only have problems downshifting from my experience. But I don't know everything!lol Maybe someone else will chime in and teach us something....
91notchback is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-21-2012, 09:02 PM   #4
Road Trip!
 
Join Date: Jul 2012
Region: Ohio
Posts: 422
Yeah i don't think it's the cable. The pedal doesnt feel any different
keaton5.0 is offline   Reply With Quote
Old 11-22-2012, 01:21 AM   #5
Road Trip!
 
Join Date: Jul 2012
Region: Ohio
Posts: 422
Well i just drove it home from work and it went right into first gear when i left the parking lot. Shifted into 2nd just fine and then 3rd and as i was coming to a stop sign and tried to downshift to 2nd it wouldnt go, wouldnt go into first until i stopped either. Then after taking off again it would not go into 2nd so i skipped it and went thru 3, 4 and 5 no problem. I can down shift from 5th to 4th and 4th to 3rd but again no 2nd at all and first only when stopped and even then it doesnt want to go into gear. Clutch pedal feels the same as always and the clutch isnt slipping at all that i can tell, i didnt take it over 15-1700 rpms.
keaton5.0 is offline   Reply With Quote
Old 11-22-2012, 01:45 AM   #6
Registered Member
Regular
 
Billymich's Avatar
 
Join Date: Oct 2012
Location: Chicago
Region: Illinois
Posts: 861
Quote:
Originally Posted by keaton5.0 View Post
Clutch pedal feels the same as always and the clutch isnt slipping at all that i can tell, i didnt take it over 15-1700 rpms.
If you clutch cable is stretched it might not feel all that different, tell me if your on a slight backwards slope, with the clutch fully depressed is there still load on the stick when you shift OUT of first?

---------- Post added at 01:45 AM ---------- Previous post was at 01:43 AM ----------

Quote:
Originally Posted by keaton5.0 View Post
the clutch isnt slipping at all that i can tell, i didnt take it over 15-1700 rpms.
You probably wouldnt notice clutch slip until you got into your powerband, 2.5k or so and up or unless your clutch disk was pretty damn bad. (I could be wrong)
Billymich is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



12:10 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.