needing help bad, car won't start - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-11-2012, 03:33 PM   #1
Registered User
Newbie
 
Join Date: Dec 2012
Location: Hermiston
Region: Oregon
Posts: 3
needing help bad, car won't start

Well hello everyone i am new on here and i just changed the fuel pump and fuel filter in my 1994 mustang. bought a new battery and i am trying to get it started. for some reason it is not wanting to start any one have any insight on what i should check or do?
foxrider2014 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-11-2012, 06:13 PM   #2
Registered Member
Regular
 
aegischief's Avatar
 
Join Date: Apr 2011
Region: North Carolina
Posts: 492
Have you tried resetting the fuel pump relay switch in the trunk?
aegischief is offline   Reply With Quote
Old 12-12-2012, 02:04 AM   #3
Registered Member
Regular
 
Billymich's Avatar
 
Join Date: Oct 2012
Location: Chicago
Region: Illinois
Posts: 861
Is the fuel filter in the right direction?

---------- Post added at 02:04 AM ---------- Previous post was at 02:03 AM ----------

Did you mess with your timing or distributor?
Billymich is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-12-2012, 03:49 AM   #4
Registered Member
Regular
 
Jeff44's Avatar
 
Join Date: Apr 2012
Region: New York
Posts: 99
Is there gas in the car, lol
Jeff44 is offline   Reply With Quote
Old 12-12-2012, 04:28 AM   #5
Registered Member
Regular
 
13StangGT's Avatar
 
Join Date: Oct 2012
Location: Fernandina Beach
Region: Florida
Posts: 67
Does the motor turn over?
13StangGT is offline   Reply With Quote
Old 12-12-2012, 05:45 AM   #6
Registered Member
Regular
 
Join Date: Aug 2012
Region: Georgia
Posts: 525
Do you mean the starter wont turn over or the starter turns over but the engine wont start..If the starter turns,,check see if you hear the fuel pump comes on
__________________
mymustang is offline   Reply With Quote
Old 12-12-2012, 09:04 AM   #7
Registered Member
Regular
 
havhammer's Avatar
 
Join Date: Oct 2011
Region: Michigan
Posts: 127
Just check for fuel and spark if the motor is turning over. Pull the coil wire, ground it and check for spark there- while cranking over. If so continue to check by pulling a spark plug wire off and grounding it out. Crank over again and check for spark. If so move on to fuel. Install a fuel pressure gauge and crank over. You should get pressure when key is on and when cranking. Do you have fuel and spark? Are you missing one?
havhammer is offline   Reply With Quote
Old 12-12-2012, 04:12 PM   #8
Registered User
Newbie
 
Join Date: Dec 2012
Location: Hermiston
Region: Oregon
Posts: 3
thanks everyone i have checked the fuel pump to see if it is running and yes it is. there is gas in the car and the motor turns over the the car wont start it acts like it wants to but it wont.fuel filter is in right direction and didnt touch the distributor or the timing. fuel pump relay is ok i already checked that before and after. also tried starting it in neutral but still nothing. checked fuel and pressure. it has spark the car started last week. any other insight on what it might be?
foxrider2014 is offline   Reply With Quote
Old 12-12-2012, 05:16 PM   #9
Registered Member
Regular
 
Join Date: Aug 2012
Region: Georgia
Posts: 525
Quote:
Originally Posted by foxrider2014 View Post
thanks everyone i have checked the fuel pump to see if it is running and yes it is. there is gas in the car and the motor turns over the the car wont start it acts like it wants to but it wont.fuel filter is in right direction and didnt touch the distributor or the timing. fuel pump relay is ok i already checked that before and after. also tried starting it in neutral but still nothing. checked fuel and pressure. it has spark the car started last week. any other insight on what it might be?
Make sure the air filter and duct work is tight and the MAF sensor is hooked up,,also disconnect the neg batt post,,and wait 10 mins,,hook the batt cable back up,,that should reboot the PCM..Maybe the Baro might have drop low from sitting up,,Make sure all the grounds that you can see are good and tight
__________________
mymustang is offline   Reply With Quote
Old 12-12-2012, 06:16 PM   #10
Registered User
Newbie
 
Join Date: Dec 2012
Location: Hermiston
Region: Oregon
Posts: 3
just checked all the spark plug wires again and one of them is not getting a spark. so i need to fix that and then go from there. that you mymustang for all your help i will keep everyone updated on what happens. i think that this might b my problem
foxrider2014 is offline   Reply With Quote
Old 12-13-2012, 01:19 PM   #11
Registered User
Newbie
 
Join Date: Dec 2012
Location: Hermiston
Region: Oregon
Posts: 3
well the spark plug is good and the wire i am not sure about yet, any other insight on why it still wont start?
foxrider2014 is offline   Reply With Quote
Old 12-13-2012, 06:20 PM   #12
Registered Member
Regular
 
Billymich's Avatar
 
Join Date: Oct 2012
Location: Chicago
Region: Illinois
Posts: 861
Quote:
Originally Posted by foxrider2014 View Post
just checked all the spark plug wires again and one of them is not getting a spark. so i need to fix that and then go from there. that you mymustang for all your help i will keep everyone updated on what happens. i think that this might b my problem
The car would start and run with one or more not firing, so that's not it. Check your timing, even though you said you did't touch it... cause a lot of people problems.
Billymich is offline   Reply With Quote
Old 12-16-2012, 07:47 PM   #13
Registered Member
Regular
 
Join Date: Aug 2012
Region: Georgia
Posts: 525
Quote:
Originally Posted by foxrider2014 View Post
well the spark plug is good and the wire i am not sure about yet, any other insight on why it still wont start?
Well like billymich said,,if only one is not firing ,,it should start..Are you sure its a good spark..Advance has a spark tester thats adjustable,,run it out about 1/2 inch,,on the ones that are sparking,,it should jump the gap consistenly,,if not you may have a weak coil,,assuming you have a distributer,,and a single coil
__________________
mymustang is offline   Reply With Quote
Old 12-16-2012, 08:09 PM   #14
Registered Member
Regular
 
Tyoung68's Avatar
 
Join Date: Jun 2011
Location: concord
Region: California
Posts: 3,475
Do you just need to prime the pump? My jeep ran out of gas before and i had to shove a hose in the gas tank and blow in it so its under pressure and then had my brother turn the car over and it fired right up. How long are you trying to turn the car over?
Tyoung68 is offline   Reply With Quote
Old 12-16-2012, 09:39 PM   #15
Road Trip!
 
Join Date: Jan 2012
Region: Illinois
Posts: 776
Did you link one of the rubber sections of fuel line back by the tank. They come from the passenger side top?
JayKranz is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How To: Plasti Dip Your Car (In Depth, 6 pages worth of Microsoft Word) Topless04GT Mustang Paint, Appearance & Detailing 318 05-17-2017 01:40 PM
Theft Light Flashing! Car won't start! FORDGT14 1996-2004 Mustang GT 44 10-27-2016 08:08 PM
mustang turning off after spark plug change nsguido415 1979-1995 Mustang GT 24 08-25-2015 07:58 PM

» Like Us On Facebook



03:00 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.