starting issue - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 02-11-2013, 09:59 PM   #1
Registered User
Newbie
 
bluedrew5091's Avatar
 
Join Date: May 2012
Region: Florida
Posts: 7
starting issue

Hope I can get some good ideas. My 91gt will only start if I have both the maf and iac unplugged. Got new ones... same thing if I plug either one in it dies. I have also already change out the fuel filter as well as the tps
bluedrew5091 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-11-2013, 10:05 PM   #2
Road Trip!
 
Join Date: Jul 2012
Region: Ohio
Posts: 422
Have you checked the codes?
keaton5.0 is offline   Reply With Quote
Old 02-11-2013, 10:10 PM   #3
Registered User
Newbie
 
bluedrew5091's Avatar
 
Join Date: May 2012
Region: Florida
Posts: 7
Doing that in the morning my boss lent me his computer and code book im hoping its just something stupid i missed
bluedrew5091 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



05:19 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.