tranny problem - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 02-11-2013, 11:29 PM   #1
Registered Member
Regular
 
nickvigil's Avatar
 
Join Date: Feb 2013
Location: price Utah
Region: Utah
Posts: 69
tranny problem

At high rpms its hard to engage second gear
nickvigil is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-11-2013, 11:58 PM   #2
Road Trip!
 
Join Date: Jul 2012
Region: Ohio
Posts: 422
How high rpms are we talking? Is 2nd your only problem gear?
keaton5.0 is offline   Reply With Quote
Old 02-12-2013, 01:00 AM   #3
Registered Member
Regular
 
nickvigil's Avatar
 
Join Date: Feb 2013
Location: price Utah
Region: Utah
Posts: 69
Sometimes third 3 g or nore
nickvigil is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-12-2013, 06:19 PM   #4
Registered Member
Regular
 
nickvigil's Avatar
 
Join Date: Feb 2013
Location: price Utah
Region: Utah
Posts: 69
Any pointers?
nickvigil is offline   Reply With Quote
Old 02-13-2013, 12:25 AM   #5
Road Trip!
 
Join Date: Apr 2011
Region: Indiana
Posts: 8,044
Either syncros or clutch adjustment. Have you tried lifting up on the pedal to.see if you can get a click out of the stock adjuster?
dreamstang is offline   Reply With Quote
Old 02-13-2013, 02:13 AM   #6
Registered Member
Regular
 
nickvigil's Avatar
 
Join Date: Feb 2013
Location: price Utah
Region: Utah
Posts: 69
Running or off
nickvigil is offline   Reply With Quote
Old 02-13-2013, 02:37 AM   #7
Registered Member
Regular
 
Billymich's Avatar
 
Join Date: Oct 2012
Location: Chicago
Region: Illinois
Posts: 861
nickvigil, this is exactly what I told you to do in the other thread, lift up on the clutch pedal it may click as it adjusts. running or off it makes no difference... obviously be in neutral
Billymich is offline   Reply With Quote
Old 02-13-2013, 02:52 AM   #8
Registered Member
Regular
 
nickvigil's Avatar
 
Join Date: Feb 2013
Location: price Utah
Region: Utah
Posts: 69
Well obviously it didnt work billymich
nickvigil is offline   Reply With Quote
Old 02-13-2013, 05:01 AM   #9
Registered Member
Regular
 
Xaperez100's Avatar
 
Join Date: Dec 2012
Location: San antonio
Region: Texas
Posts: 1,230
Quote:
Originally Posted by nickvigil View Post
Well obviously it didnt work billymich
Most likely could be your throw out bearing. Try driving it and shifting into gears without using the clutch. Meaning you'd have to match rpms. Idk what rpms you'd have to be at on your stang. But mine is around 2.5
But yeah. It's most likely your throw out bearing that's what my problem was. But I couldn't get into any gear.
Xaperez100 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



01:59 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.