Transmission issue - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 02-12-2013, 08:47 AM   #1
Registered Member
Regular
 
Cblackstang's Avatar
 
Join Date: Jul 2012
Region: Indiana
Posts: 73
Transmission issue

So I just got a 95 GT a couple weeks ago and in between 1st and 2nd ( this is a 5 speed) I engage the clutch and the gears grind, the only way it shifts smoothly is if I let the RPMs come way down...what do you guys think possible synchro?
Cblackstang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-12-2013, 06:25 PM   #2
Registered Member
Regular
 
nickvigil's Avatar
 
Join Date: Feb 2013
Location: price Utah
Region: Utah
Posts: 69
I have the same problem no answers on mine either
nickvigil is offline   Reply With Quote
Old 02-12-2013, 07:13 PM   #3
Registered Member
Regular
 
Billymich's Avatar
 
Join Date: Oct 2012
Location: Chicago
Region: Illinois
Posts: 861
try pulling up on the clutch pedal, also when its cold out you have to shift firmly and smooth for 1st-2nd
Billymich is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-12-2013, 08:55 PM   #4
Registered Member
Regular
 
nickvigil's Avatar
 
Join Date: Feb 2013
Location: price Utah
Region: Utah
Posts: 69
The clutch has full peddle no play.at all it is like u dont push the clutch all the way
nickvigil is offline   Reply With Quote
Old 02-12-2013, 09:47 PM   #5
Registered Member
Regular
 
nickvigil's Avatar
 
Join Date: Feb 2013
Location: price Utah
Region: Utah
Posts: 69
Any help
nickvigil is offline   Reply With Quote
Old 02-13-2013, 07:04 AM   #6
Registered Member
Regular
 
Rob94gt's Avatar
 
Join Date: Jul 2012
Region: Kentucky
Posts: 43
try to c if it shifts smoothly in all gears when the car is not running and with the clutch pressed.
ive heard if it still is hard to shift when the car is off then it could possible could be syncos.
if it shifts smooth then it could be a streched cable or a misudjusted cable.
i had a problem with mine a while back n all i had to was adjust the cable underneath the car.
hope this helps a lil!
Rob94gt is offline   Reply With Quote
Old 02-13-2013, 10:56 AM   #7
Registered Member
Regular
 
Ewokjax95's Avatar
 
Join Date: Sep 2012
Region: Alabama
Posts: 201
+1 More than likely synchros. May have bent one when you missed a gear at high rpms.
__________________
Ewokjax95 is offline   Reply With Quote
Old 02-13-2013, 12:00 PM   #8
Registered Member
Regular
 
nickvigil's Avatar
 
Join Date: Feb 2013
Location: price Utah
Region: Utah
Posts: 69
I hope that's all it is
nickvigil is offline   Reply With Quote
Old 02-13-2013, 02:57 PM   #9
Registered Member
Regular
 
nickvigil's Avatar
 
Join Date: Feb 2013
Location: price Utah
Region: Utah
Posts: 69
K when off easy to shift ehere is tje cable
nickvigil is offline   Reply With Quote
Old 02-13-2013, 09:41 PM   #10
Registered Member
Regular
 
Fiveohfox's Avatar
 
Join Date: Oct 2012
Region: California
Posts: 149
The cable is right next to the master cylinder. Comments to the clutch fork on drivers side of car on transmission
Fiveohfox is offline   Reply With Quote
Old 02-13-2013, 09:43 PM   #11
Registered Member
Regular
 
nickvigil's Avatar
 
Join Date: Feb 2013
Location: price Utah
Region: Utah
Posts: 69
Is there an adjustment
nickvigil is offline   Reply With Quote
Old 02-13-2013, 10:07 PM   #12
Registered Member
Regular
 
Fiveohfox's Avatar
 
Join Date: Oct 2012
Region: California
Posts: 149
You have to adjust it on the clutch fork on transmission , there may be a firewall adjuster too
Fiveohfox is offline   Reply With Quote
Old 02-14-2013, 02:17 PM   #13
Road Trip!
 
Join Date: Apr 2011
Region: Indiana
Posts: 8,044
If he is talking about adjusting the pedal/clutch on a stock setup you have to lift the pedal. You should here a click if it was out. I haven't had the stock setup in a while though so I could be off.
dreamstang is offline   Reply With Quote
Old 02-14-2013, 04:58 PM   #14
Registered Member
Regular
 
Fiveohfox's Avatar
 
Join Date: Oct 2012
Region: California
Posts: 149
No that sounds right
Fiveohfox is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1979-1995 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



07:06 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.